Samsung Galaxy S4 — Akkukapazität und sehr langsames laden

  • Antworten:18
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 11

09.05.2013, 16:10:52 via Website

Hallo Leute,

ich habe mein S4 seit gestern Mittag. Habe den Akku voll aufgeladen und dabei das Handy eingerichtet.
Erst war alles im erwarteten Rahmen (z.B. Microruckler).
Abends stellte ich dann fest, dass das Handy pro Stunde im Standby etwa 10% Akkuleistung verliert.
Daraufhin habe ich Alle Sensoren, GPS, WIFI im Standby, NFC abgeschaltet und bin bei 50% Restkapazität ins Bett.
Als ich heute morgen das Handy in die Hand genommen habe hatte das S4 noch 8% Restkapazität.

Daraufhin habe ich es gleich um 9:00 an das Ladegerät angeschlossen. Das Handy lädt noch immer und ist mittlerweile bei 90%.
Laut dem Energiemonitor zieht keine App Strom. Ein Neustart hat keine Besserung gebracht.
Ebenfalls fiel mir auf, dass das Ladegerät nicht warm wird. Ich habe jetzt einen iPhone USB Lader angeschlossen um das Netzteil auszuschließen.

Hat jemand ein Ähnliches Verhalten?

Gruß

Antworten
  • Forum-Beiträge: 11

09.05.2013, 18:13:51 via Website

Wird dein Ladegerät oder die Handyrückseite beim Laden warm?

Bei meinem iPhone oder iPad glüht das Netzteil beim Laden. Das Samsung Netzteil dagegen ist komplett kalt - noch nicht einmal Handwarm.
Da der Akku jetzt hält (3% Verlust im Standby seit 2-3 Stunden) vermute ich den Defekt eher beim Netzteil als beim Akku.

Antworten
Gelöschter Account
  • Forum-Beiträge: 79

09.05.2013, 18:44:12 via Website

Hallo,
1.Möglichkeit: Vollständiger Reset. Nach Apps gucken die du dir auf dein S4 geladen haben kannst wie zum Beispiel Fake Batterie Aufladeprogramme. Am besten sofort löschen!!!!

2.Möglichkeit: Lösche mit Sd Maid die Batteriestatistiken. Es benötigt Root.

3.Möglichkeit: Dein Netzteil ist schlicht und einfach schrott!!!!!

— geändert am 09.05.2013, 18:45:37

Antworten
  • Forum-Beiträge: 174

09.05.2013, 18:53:52 via App

Unwahrscheinlich. Dann würde es gar nicht laden. Ich tippe auf den Akku.

Antworten
  • Forum-Beiträge: 11

09.05.2013, 20:37:25 via Website

Also ich habe den Akku jetzt innerhalb kürzester Zeit von 90% auf 100% geladen - mit dem Ladegerät meines Nexus 4.
Einen Versuch mit dem Samsung Ladegerät mache ich noch - bevor es aus dem Fenster fliegt.

Gruß
Armin

Antworten
  • Forum-Beiträge: 46

09.05.2013, 21:23:46 via Website

Also mein Galaxy wird beim Laden richtig warm. Das Netzteil nur leicht. Dafür macht mein Netzteil beim Laden Geräusche - haltet mal euer Ohr ans Netzteil...

Antworten
  • Forum-Beiträge: 11

09.05.2013, 21:27:34 via Website

Danke für die Info.
Das die Spulen und Spannungswandler pfeiffen oder fiepen ist normal.

Griuß
Armin

Antworten
  • Forum-Beiträge: 809

09.05.2013, 21:35:30 via App

vor allem, wenn das Handy voll ist. sehr hochfrequenter Ton, hört bestimmt auch nicht jeder

Antworten
  • Forum-Beiträge: 2

10.05.2013, 00:46:01 via App

Ein ähnliches Problem habe ich auch, wenn ich cpu lastige Anwendungen während des Ladens ausführe, geht die Akkuanzeige nicht weiter hoch, sondern nimmt weiter ab! Das Ladesymbol wird aber angezeigt. Abhilfe schafft nur das an und Abstecken des Kabels am Ladegeräte. Ich freue mich schon auf die fertige Firmware für das S4...

— geändert am 10.05.2013, 00:46:47

Antworten
  • Forum-Beiträge: 47

10.05.2013, 01:51:25 via App

Hatte das selbe Problem das mein Handy irgendwie nie so richtig laden wollte und dann auch nur ziemlich langsam.... Guck mal ob der USB Stecker komplett im Netzteil drinnen steckt... Hat bei mir geholfen xD jetzt lädt es blitzschnell

Antworten
  • Forum-Beiträge: 1.271

10.05.2013, 06:32:33 via App

michi j.
also bei mir ist das handy in ca 1.5 stunden geladen.komisch,da stimmt was überhaupt nicht..

Schließe mich an;

Mittwoch abend aufgeladen in 1,5 h.

Erst gestern abend wollte es wieder strom haben. Über den tag verteilt; gezockt, oft hier gewesen, WhatsApp und 3 x telefoniert.

Über 6 Std zum laden ist nicht gerade wenig und wäre angesichts anderen berichten gegenüber sehr untypisch.

— geändert am 10.05.2013, 06:34:18

Manchmal tut man das Falsche damit es richtig aussieht

Antworten
  • Forum-Beiträge: 1

03.11.2013, 17:30:46 via Website

Hallo,

Habe seit gestern das gleiche Problem...
Sonst immer eine Vollladung in rd.2,5 Stunden - jetzt dauert es fast ewig...

Um es genau zu sagen werden anstatt 10 % in 15 Minuten nur nach 6 % in 15 Minuten geladen...
Ganz gleich mit welchem Kabel oder Ladegerät...

Hat wer eine Idee für mich oder muss ich mein S4 zur Reparatur ein schicken?

Danke für eure Hilfe!

Antworten
  • Forum-Beiträge: 2

05.06.2014, 00:04:02 via Website

Bei mir wird das Ladekabel auch heiß ist das normal ich habe es heute schon fast drei mal angesteckt gestern gekauft!! Hab ihr das Handy 24 stunden laden lassen wie ihr es gekauft habt??

Antworten
  • Forum-Beiträge: 2

05.06.2014, 00:10:50 via Website

Was passiert wenn ich mein Handy voll geladen angesteckt lasse bis morgen 5 Uhr??

Antworten
  • Forum-Beiträge: 47

05.06.2014, 10:20:54 via App

wenn ich mich nicht irre lädt das s4 biss 100% und lässt denn akku dann wieder auf 95% fallen ubd läd dann èrst wieder. wie gesagt kann auch sein das ich mich irre.

Grüsse Dominique'

Antworten
  • Forum-Beiträge: 47

05.06.2014, 10:28:11 via App

Nachdem der Akku vollständig aufgeladen ist, sollte man ihn möglichst bald vom Ladegerät trennen, um eine vorzeitige Alterung zu verhindern. Bei neueren Geräten wird der Ladevorgang dann aber automatisch unterbrochen und erst wieder aufgenommen, wenn die Kapazität unter 95 % sinkt. Hab gefunden was ich eben aussagen wollte konnte den link leider nicht kopieren da ich noch neu bin. Also bringt es dir nicht wirklich etwas wenn du das handy 24 std laden lässt

Antworten
  • Forum-Beiträge: 47

05.06.2014, 10:33:05 via App

Anita Döllerer

Bei mir wird das Ladekabel auch heiß ist das normal ich habe es heute schon fast drei mal angesteckt gestern gekauft!! Hab ihr das Handy 24 stunden laden lassen wie ihr es gekauft habt??

nein da dies bei den neueren akkus nicht mehr notwendig ist. Du kannst quasi direkt los legen.

Grüsse Dominiquè

Antworten
  • Forum-Beiträge: 1

05.09.2014, 09:30:33 via Website

Das S4 braucht einen Netzteil mit 2000mAh.

Ich hatte genau das gleiche Problem. Ich hatte ein Sony Netzteil mit 850mA, das hat so lange gebraucht bis zum laden oder besser gesagt es hat überhaupt nicht geladen. Und dann habe ich einen Netzteil mit 1000mAh benutzt, das hat auch sehr langsam geladet. Später habe ich mir ein Samsung Galaxy Note 3 Netzteil mit 2000mAh besorgt, damit hat es in einer ganzen Stunde voll geladen.

Ich glaube dein Problem liegt auch bei dem Netzteil.

MfG :)

Antworten

Empfohlene Artikel