Samsung Galaxy S2 — Hilfe: Hauptplatine Defekt (reperabel) / keine Gewährleistung

  • Antworten:3
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 2

08.04.2013 01:56:16 via Website

Hallo, erstmal vielen Dank an das Forum, lese seit 1 1/2 Jahren mit und konnte dank der guten Anleitungen in den Genuss der schönen Roms, tweaks etc. kommen.

zu meinem Problem...erstmal paar Infos:

- I9100 (kein g)
- cm10 (nightly vom März, aber nicht die buggys von Anfang März (Ende Feb?), genau weiß ich es nicht mehr )
- Alter: Gut 1 1/2 Jahre, genauer gekauft im Juli 2011


Was ist passiert?


Hab mein Sgs2 aufgeladen (Original Ladegerät) und gleichzeitig Boxen über der Klinkenbüchse angesteckt, nach etwa 10-15sek Musik ging das Handy aus und blieb danach tot. Geflasht habe ich das Handy 2-3 Wochen lang nicht mehr, davor in letzter Zeit nur cm updates.


Versuche:

- Kein Booten mehr möglich ( auch Dl, Recovery)
- Ladeversuche
- über usb diverses

nichts brachte Erfolg, deswegen ließ ich es, trotz Custom-Rom, einschicken, da ich mir recht sicher war nen HW-Defekt erwischt zu haben...


Ergebnis: Hauptplatine defekt (reperabel) , laut arvato (von o2)

Bild:

Hilfe: Hauptplatine Defekt (reperabel) / keine Gewährleistung-sr-0166109494.jpg
- kein Wasserschaden/ kein Sturzschäden/ kein Schaden den offensichtlich ich verschuldet hab.
Kostenvoranschlag: 190 Euro

Mein Problem und Fragen:

- Kann ich den Schaden verursacht haben? Wenn ja, wie?
- Ist es nicht doch ein Fall für die Gewährleistung? Wenn ja, wie sollte ich vorgehen?
- Wie viel kostet so eine Reparatur üblich?


Ich bedanke mich schon mal fürs Lesen und Grübeln und hoff das Beste, obwohl es schon sehr, sehr schlecht aussieht....
Für Rückfragen bin ich natürlich offen!
Gelöschter Account
  • Forum-Beiträge: 8.246

08.04.2013 02:28:30 via App

Welche Gründe werden denn aufgeführt für das ablehnen der Gewährleistung?
  • Forum-Beiträge: 59

08.04.2013 03:11:30 via Website

Wenn ich es richtig verstanden habe, war Dein S2 mit dem Netzteil verbunden, während Du es über die Kopfhörer-Buchse an Dein Netz-Betriebenes Lautsprecher-System angeschlossen hast?

Ja?, dann hast Du vermutlich leider bereits verloren, da ausnahmslos jeder Hersteller von Geräten der Unterhaltungs-Elektronik darauf hinweist, das jegliche Komponenten im ausgeschalteten Zustand miteinander verbunden werden müssen...

...obgleich ich zugeben muss, daß ich sicher schon tausende Verbindungen auf die von Dir beschriebene Art hergestellt habe und bisher nix dabei zerstört wurde...

Schuld könnte jetzt Dein Lautsprecher-System, die Verbindungsleitungen, oder Dein S2 mitsamt Netzteil sein, alles müsste also überprüft werden.

Also für eine Ferndiagnose ist Dein Bildchen leider nicht aussagekräftig genug, da müsste man schon mehr sehen können, und da es offensichtlich geschmort hat, sollte man auch die Rückseite näher betrachten können. Aber auf dem ersten Blick lassen sich wohl die Sichtbaren Schäden noch relativ leicht beheben, und liegen bei wenigen Euro-Cent. Aber leider ist es oft nicht ausreichend, sichtbare Schäden zu beseitigen, da nicht jede zerstörte Komponente so deutliche Hinweise gibt. Folglich Können die geforderten 190 Euro gerechtfertigt, oder aber auch völlig überzogen sein, wer kann das schon genau sagen? Nicht dabei vergessen das die Arbeitsstunden, für die Zerlegung, Fehlersuche, Reparatur, Zusammenbau, und Überprüfung, häufig am schwersten ins gewicht fallen...

Ach, ich vergaß, heute wird ja nur noch ge - changed und nicht repariert... ... die 190 Taler sind ziemlich genau der fällige Betrag für ein neues S2-MainPCB...

Ich würde in Deiner Situation wohl auf ein günstiges eBay-Schnäppchen warten, z.B.: ein äusserlich total abgenutztes, bei dem der Anbieter aber die Funktionstüchtigkeit garantiert und im Zweifel eine Rückgabe akzeptiert...

— geändert am 08.04.2013 03:23:29

  • Forum-Beiträge: 2

08.04.2013 12:40:10 via Website

re: Freakyno1
Es wurden keine Gründe angegeben, auch nach telefonischer Nachfrage nicht.

re: Markus

Danke für die ausführliche Antwort! Hör ich zwar nicht besonders gern, hab ich aber befürchtet..
Bei den Fehlerquellen kann ich die Soundanlage soweit auschließen, war über einem Aux Kabel an einer Stereo-Anlage angeschlossen, und hat seitdem keine Probleme mehr gemacht.
Hab leider nur das Bild zugeschickt bekommen und darf jetzt entscheiden was mit dem Briefbeschwerer passiert.

— geändert am 08.04.2013 12:48:50