Google Nexus 7 — WLAN Bug

  • Antworten:8
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 105

27.03.2013 17:49:20 via Website

Holerö

seit dem update auf 4.2.2 hat mein Nexus 7 einen mehr als lästigen bug!

nach wenigen minuten im stand by verliert das gerät die verbindung zum google server. dadurch kommen keine nachrichten, emails etc. an. auch abends zum streamen von inhalten ist es nutzlos. man hört etwas musik zum einschlafen... und zack! nach spätestens 10 minuten hört die musik auf weil das gerät wieder die wlan verbindung abschaltet.

unter den einstellungen habe ich soweit alles kontrolliert. natürlich ist eingestellt das die verbindung zum wlan "immer" aktiv bleiben soll... aber dennoch bricht es ab.

seit gestern habe ich ein neues austausch gerät von google erhalten. damit treten die selben fehler auf! es kann eigentlich nur noch an meinen wlan liegen. allerdings hat kein anderes gerät einen vergleichbaren fehler in meinen netzwerk. auch sind die einstellungen im router soweit mehrfach kontrolliert worden.

ich bin echt verzweifelt und so macht das tablet absolut keinen spaß mehr.



wer hat ähnliche fehler oder einen rat für mich?
danke im vorraus :)
  • Forum-Beiträge: 180

27.03.2013 18:03:03 via Website

Ist ein bekannter Bug. Komischerweise tritt er bei meinem Nexus 7 nicht auf, aber bei meinem Nexus 4 schon. Beide laufen auf Stock 4.2.2. Ist ein softwareseitiger Fehler. Hier gibt es einen entsprechenden Eintrag. Wäre schön, wenn der Fix noch vor Key Lime Pie raus kommen würde :/

PS: Ist zwar speziell für das N4, aber ich denke beim N7 wird es das selbe sein, also vielleicht hilft dir das aus dem xda forum weiter ;)

— geändert am 27.03.2013 18:04:45

  • Forum-Beiträge: 180

27.03.2013 18:16:50 via Website

Jupp leider. Ich kann mich "glücklich" schätzen, dass es beim N7 geht, weil ohne mobile Daten an dem Gerät würde ich dann garnichts empfangen...
  • Forum-Beiträge: 105

27.03.2013 18:26:02 via Website

ich war damals einer der "glücklichen erstbesteller" des nexus 7... hätte google nicht so oft verneint das es keine umts version geben würde, hätte ich auch lieber gewartet.
  • Forum-Beiträge: 95

26.04.2013 21:55:38 via App

Ich habe auch ein Nexus 7, bei mir ist es nicht so.
  • Forum-Beiträge: 1

26.05.2013 10:43:02 via Website

auch mein nexus7 hat dieses problem. alle rechner die an meiner fritz.box hängen werden gut mit netz versorgt, nur meine googletablette bekommt keine bits. erst wenn ich direkt vor der fritz.box stehe ist alles gut.

jetzt stellt sich die frage: hartware oder software bug

lg aus der oberpfalz
  • Forum-Beiträge: 479

26.05.2013 11:18:19 via Website

@Björn N. & Sebastian Köhler
Was habt ihr denn für Fritz-Boxen ?

Habt ihr schon mal nachgeschaut, ob vielleicht noch ein paar andere Router in der Nähe auf dem selben Kanal senden ? Und welcher WLAN-Standard ist eingestellt ? Ist das alles noch auf automatisch ?

Ich habe keine Probleme mit meinem Nexus 7 und meiner Fritzbox 7320. Selbst in der Firma, mit einem ziemlich besch.... Cisco-Router und schwachen Empfang, habe ich keine Probleme.
  • Forum-Beiträge: 1

17.01.2014 19:27:38 via Website

Hallo liebe Nexus 7 Nutzer,
ich habe folgendes Problem seit dem Update auf Android 4.4.2:
Seit dem Update auf Android 4.4.2 habe ich auf dem Nexus 7 (2012) mit Build KOT49H die tollsten WLAN Abbrüche. Ob an einem Speedport 503 oder 504 oder Devolo 200 Powerline WLAN, egal, nach einer Stunde Ruhezeit, Knopfdruck zum Aktivieren und dem Versuch, das WLAN wieder einzuschalten, geht nichts mehr. Nur ein Neustart des Gerätes macht das WLAN wieder aktiv. Was kann ich machen? Sollte das Ausschalten von Modus n das Problem lösen? Dann ist aber mein Laptop mit einer Edimax 300 Antenne der Leidtragende. Als Software habe ich schon tap Wifi Repair und Wifi Analyzer laufen. Nichts auffälliges dabei. Eine Lösung momentan ist der Betrieb im abgesicherten Modus. Also ist mein App-Bestand im Normalfall mit dem jetzigen Update im Clinch.
Haben andere User auch dieses Problem?

Danke bsandner