wie Samsung Tab 7.7(GT-P6800)aus Luxemburg updaten ???

  • Antworten:2
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 7

10.03.2013 19:54:17 via Website

Hallo, eine Frage an Euch
Habe heute ein Galaxy Tab 7.7, welches in Luxemburg gekauft wurde, erhalten. Es hat noch die Android-Version 3.2, welche sich aber weder über Kies oder Softwareaktualisierung am Gerät selber updaten läßt. Ich möchte es nicht inoffiziell flashen, da da meine Samsung-Garantie erlischt. Es steht immer da: die Firmware ist aktuell. Hier die genauen Daten:
Modellnummer:GT-P6800
Android-Versiom: 3.2
Basisbandversion: P6800XXLA3
Kernelversion: 2.6.36-P6800XXLA4-CL616407 root@DELL84#3 SMP PREMT Thu Jan 5 21:02:55 KST 2012
Buildnummer: HTJ85B P6800XXLA4
wie kann ich dieses Gerät officiell updaten?? Hat jemand Tips für mich??
Vielen Dank schon mal im Voraus für Eure Antworten

— geändert am 11.03.2013 18:45:11

  • Forum-Beiträge: 454

10.03.2013 20:09:49 via App

Wenn du weder über Kies noch übers Tablet selber ein Update angezeigt bekommst kannst du es per Odin flashen - Anleitungen findest du hier im Forum genug.

Ach ja: ich bin Luxemburger und es schmerzt mir in den Augen wie du LuxeMburg geschrieben hast;)

mfg

Hi,

  • Forum-Beiträge: 1.061

11.03.2013 17:29:10 via App

Moin,Moin,

Österreichische ICS FW auf SamFirmware herunterladen und mit Odin flashen, mehr Möglichkeiten werden dir kaum bleiben. Über Kies oder OTA wirst du für dein Gerät kein Update bekommen.

Vorher aber umbedingt noch nen Backup per EFS machen. Ist sehr wichtig. Auf Android-Hilfe wird das sehr gut beschrieben. Da vorher umbedingt nochmal vorbei schauen und sich schlau lesen.

Gruß
Uli

Samsung Galaxy Tab7.7-P6800|Version:4.0.4|3.0.15-P6800XXLQ2-CL834397se.infra@SEI-46#3SMPPREEMPT-Wed-Jul 4-18:06:40KST-2012|IMM76D.XXLQ2|non-root|Launcher:Go Launcher HD|Thumb-Keyboard&Samsung Galaxy Nexus-i9250|Version 4.3|I9250XXLJ1|3.0.72-gfb3c9ac android-build@vpbs1.mtv.corp.google.com#1Fri Jun7 12:00:19 PDT2013|JWR66V|non-root|Launcher:Holo LauncherHD|ThumbKeyboard&Asus TF300T mit Dock/JB 4.2.1