Google Nexus 4 — N4 keine Status-LED

  • Antworten:43
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 154

17.02.2013 22:51:53 via Website

Daniel N
Das einzige was dann kaputt sein könnte ist die Software.
Und die kannste neu flashen :)
Nachdem was ich hier gelesen habe und auf XDA, scheint da das OS wohl buggy zu sein. Sprich einfach flashen reicht da wohl nicht.

cheers
afx
  • Forum-Beiträge: 662

17.02.2013 23:14:28 via Website

Wenn es dir nicht zu kompliziert ist, würde ich einfach mal eine Custom Rom flashen.
Bei mir hat die LED von Anfang an immer tadellos funktioniert. Beim Laden sowie auch bei Nachrichten hat sie geleuchtet.
Daher halte ich es nicht für einen Bug, zumindest wäre dieser bei mir nicht vorhanden. CM läuft bei mir bisher am stabilsten und einen Bug habe ich bisher nicht gefunden.

Lg Emir
  • Forum-Beiträge: 8.705

18.02.2013 00:20:26 via App

Darf man dich (Afx) mal fragen wie man dir konkret helfen soll?
Man gibt dir hier Tipps und du kämpfst mit Hand und Fuß dagegen an. So wird das doch nix!

Und jetzt auf in den PlayStore, Lightflow installiert und alles ist gut! ;)

Keep cool :D

  • Forum-Beiträge: 339

18.02.2013 00:21:39 via App

Da es nachweislich ein Softwareproblem ist, wie wäre es mal mit einer kompletten Liste der benutzten Apps? Ich kann mir nicht vorstellen, dass sich die Software auf manchen Geräten spontan dazu entscheidet, mal etwas anders zu funktionieren.
  • Forum-Beiträge: 154

18.02.2013 07:54:05 via Website

Marcel Huppauer
Darf man dich (Afx) mal fragen wie man dir konkret helfen soll?
Man gibt dir hier Tipps und du kämpfst mit Hand und Fuß dagegen an. So wird das doch nix!
Ich habe nicht gefragt ob es 'nen Workaound gibt, sondern wollte raus finden ob da was defekt ist.

Und jetzt auf in den PlayStore, Lightflow installiert und alles ist gut! ;)
Nee.
Auch mit Lightflow sind die Ergebnisse nicht prickelnd....
Hatte die ganze Nacht über (Flight Mode) 'ne blau blinkende LED. Ohne aber neue SMS gehabt zu haben (dafür war die blaue LED konfiguriert). Die ging an mit dem einschalten vom Flight Mode...
Lässt sich auch sofort reproduzieren. Sobald Flight Mode an ist, blinkt 'ne blaue LED wenn Lightflow an ist, auch wenn gar keine blauen Notifications aktiv sind.

cheers
afx

— geändert am 18.02.2013 08:05:22

  • Forum-Beiträge: 154

18.02.2013 07:59:09 via Website

Stephan
Da es nachweislich ein Softwareproblem ist, wie wäre es mal mit einer kompletten Liste der benutzten Apps? Ich kann mir nicht vorstellen, dass sich die Software auf manchen Geräten spontan dazu entscheidet, mal etwas anders zu funktionieren.
Alleine schon die Antworten in diesem Thread zeigen doch das das komplett inkonsistent ist.
Der eine bekommt Notifications, der andere nicht, der nächste nur ewig langsames blinken. Und gleiches kann man auch bei XDA lesen.
SMS ist Stock. K-9 für Mail, Xabber für Talk.

Wenn jeder sofort einfach 'nen Workaround drüber klatscht, kommt nie raus was das eigentliche Problem ist.

Wenn die nächsten Tage kein 4.2.2 über OTA auftaucht werde ich das mal manuell flashen, mal schauen wie die Kiste dann reagiert.

cheers
afx
  • Forum-Beiträge: 339

18.02.2013 10:43:15 via App

Dein vorletzter Post, der sich auf Lightflow bezieht, liest sich so, als würdest du die leuchtende Led im Flugmodus für einen Fehler halten. Das ist allerdings eine Einstellung in Lightflow, die man eigentlich abstellen kann.

Ich kann mir immer noch nicht vorstellen, dass bei manchen die Software einfach anders funktioniert. Ich tippe immer noch auf einen Fehler 40.

*Edit*
Bei den xda's gibt's nämlich den Fall, den ich hier auch vermute:

I stand corrected: although I had reported the LED doesnt work earlier, the details are as follows:

- It is working (out of the box, no 3rd party apps) for SMS, calender and skype notifications (these are the notification I got, it is possible that there are other apps that may light up the LED). The frequency is half a second light up after every 10 seconds so it is very slow.
- It DOES NOT work for missed calls.

Da schwört jemand 3 Seiten lang, seine Led wäre kaputt, und dann war er nur zu ungeduldig, 10 Sekunden auf das Handy zu schauen. Das Led Intervall ist sehr langgezogen, die Leuchtdauer kurz.

— geändert am 18.02.2013 10:57:41

  • Forum-Beiträge: 2.886

18.02.2013 11:30:59 via App

habe mal die APP ausprobiert und kann es echt nur empfehlen

Apple iPhone 6s
iPad Air 2

Wenn mal etwas nicht auf Anhieb funktioniert, bedenkt immer: Ein Computer ist von Natur aus eine dumme Maschine.

  • Forum-Beiträge: 154

18.02.2013 14:52:26 via Website

Stephan
Dein vorletzter Post, der sich auf Lightflow bezieht, liest sich so, als würdest du die leuchtende Led im Flugmodus für einen Fehler halten. Das ist allerdings eine Einstellung in Lightflow, die man eigentlich abstellen kann.
Wo bitte? Ich habe das bisher nicht finden können.

Da schwört jemand 3 Seiten lang, seine Led wäre kaputt, und dann war er nur zu ungeduldig, 10 Sekunden auf das Handy zu schauen. Das Led Intervall ist sehr langgezogen, die Leuchtdauer kurz.
Also wenn ich anrufe und SMS schicke und dabei ne Minute aus Telephon schicke und es blinkt nix, dann bin ich mir sehr sicher dass da keine Notification kommt.

cheers
afx
  • Forum-Beiträge: 183

18.02.2013 14:57:53 via Website

afx
Wo bitte? Ich habe das bisher nicht finden können.

Bei Benachrichtigungen -> Ereignis "Kein Empfang"
  • Forum-Beiträge: 154

18.02.2013 15:09:57 via Website

Torsten P.
afx
Wo bitte? Ich habe das bisher nicht finden können.

Bei Benachrichtigungen -> Ereignis "Kein Empfang"
Das is mit ganz anderen Farben konfiguriert, ich liebe konsistente Interfaces. ;-(

thx
afx
  • Forum-Beiträge: 108

18.02.2013 16:03:41 via App

Emir F.
Wenn es dir nicht zu kompliziert ist, würde ich einfach mal eine Custom Rom flashen.
Bei mir hat die LED von Anfang an immer tadellos funktioniert. Beim Laden sowie auch bei Nachrichten hat sie geleuchtet.
Daher halte ich es nicht für einen Bug, zumindest wäre dieser bei mir nicht vorhanden. CM läuft bei mir bisher am stabilsten und einen Bug habe ich bisher nicht gefunden.

Lg Emir

Wann leuchtet sie bei dir beim Laden? Mit der Stock Rom oder mit CM?
  • Forum-Beiträge: 662

18.02.2013 16:14:08 via Website

Mit beiden Roms. Sowohl mit der Stock Rom als auch mit CM leuchtet die LED Grün beim Laden. Ich habe vorher auch keine App wie Light Flow installiert.

Wenn ich bei Light Flow in den Bedienungshilfen die App aktiviere will, öffnet sich das gleiche Fenster nochmal. Daher nutze ich auch keine App.
  • Forum-Beiträge: 61

18.02.2013 19:40:55 via App

Emir F.
Wenn ich bei Light Flow in den Bedienungshilfen die App aktiviere will, öffnet sich das gleiche Fenster nochmal. Daher nutze ich auch keine App.
Das ist wohl ein Bug in Light Flow. Wenn du aus den Einstellungen von Android heraus in die Bedienungshilfen gehst funktioniert es. Ist bei mir auch so.
  • Forum-Beiträge: 662

18.02.2013 19:53:59 via Website

@Björn: Vielen Dank für den Tipp. Nun hat es endlich funktioniert. Dann kann das experimentieren ja los gehen :)
Gelöschter Account
  • Forum-Beiträge: 1.536

20.02.2013 15:46:37 via App

Schadet es der Led eigentlich wenn ich die durchgängig leuchten lasse, z. B. beim Laden?
  • Forum-Beiträge: 662

20.02.2013 16:25:24 via Website

Also ich lasse mein N4 die ganze Nacht an der Steckdose und von daher leuchtet es einige Stunden. Bisher gab es keine Konsequenzen und ich hoffe das bleibt so.
  • Forum-Beiträge: 147

21.02.2013 07:05:23 via Website

hatte mein neues n4 an den strom gehangen , und mich gewundert warum dort keine LED leuchtet ,habe mir AirFlow geladen und kofiguriert , aber habe keine led die leuchet beim laden , bzw wenn voll ist ...schon schade ..
  • Forum-Beiträge: 71

21.02.2013 07:07:41 via Website

Pieppahn
hatte mein neues n4 an den strom gehangen , und mich gewundert warum dort keine LED leuchtet ,habe mir AirFlow geladen und kofiguriert , aber habe keine led die leuchet beim laden , bzw wenn voll ist ...schon schade ..

hab AOKP drauf und bei mir leuchtet die led beim laden ohne Probleme :) bei stock rom gibt es diese einstellung leider nicht.

— geändert am 21.02.2013 07:08:23

  • Forum-Beiträge: 40

24.02.2013 14:07:40 via Website

Gucke nie in Foren, bin aber gerade mal froh, dass mir diese LED nicht alleine auf den s*** geht. Zeigt nur (für mich unwichtige) Facebookbenachrichtigungen wirklich sinnvoll an, verpasste Anrufe nicht, Aufladestatus nicht. Email viel zu lange Blinkfrequenz. Zum Glück gibt's Abhilfe im Market und in Custom Roms. benutze selbst AOKP, was bei mir zu oft abstürzt, aber immerhin funktioniert die LED wunderbar ;)

— geändert am 24.02.2013 14:08:18