Samsung Galaxy S2 — S2 auf 4.1.2 geflasht - Probleme/Anregung

  • Antworten:249
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 212

10.02.2013 16:01:39 via Website

Nein morgens um 8 will ich gerade ins Internet und da ruckelt das Teil vor sich hin und friert ein, dachte mir ok dann nimmst du eben mal den Akku raus. Gesagt getan nach 3 Versuchen und einer Gedenkminute durfte ich die PIN eingeben und läuft wieder. Auf der Vorgängerversion (4.0.4 glaub ich) gabs nie Probleme obwohl auch da die Firmware von Sammobile runtergeladen und mit Odin geflasht war.

viel Glück!

  • Forum-Beiträge: 113

10.02.2013 17:13:03 via App

dann musst du es nochmal flashen aber davor im recovery modus auf wipe cache gehen
  • Forum-Beiträge: 1.895

10.02.2013 17:44:47 via Website

TTKiNG13
dann musst du es nochmal flashen aber davor im recovery modus auf wipe cache gehen
Als ob das helfen würde.

Ich hatte dieses Verhalten auch eine Zeit lang, lag wohl am Kernel, natürlich mit Full wipe installiert.
  • Forum-Beiträge: 74

10.02.2013 18:39:28 via Website

Hey Leute,

hier gehts ja ganz schön rund...
ich habe jetzt die Spanische 4.1.2 (von Androidpit) geflashed und den Speedmod Kernel als Root Kernel nachgeflashed.

Nach einer Bootloop die ich mit erneutem Flashen beheben konnte, scheint jetzt alles soweit zu funktionieren.

Ich habe natürlich den vollen Wipe gemacht - spiele jetzt grade die Titanium Backup Files wieder ein.
Wie es läuft werde ich noch nachreichen ;-)
  • Forum-Beiträge: 212

10.02.2013 21:39:08 via Website

Hab ein weiteres S2 mit der Spain Version geflasht (am selben Tag wie meinen auch) und dieser läuft tadellos. Ist ja wie bei Windows das ganze :D entweder läufts oder nicht (richtig).

viel Glück!

  • Forum-Beiträge: 24

10.02.2013 22:01:12 via Website

Ich habe auch Spain gflasht und nun schon ein update über Kies erhalten . Dauerte fast 2 Stunden. Aber nun ist alles gut.
  • Forum-Beiträge: 74

10.02.2013 23:20:29 via Website

Ein Update wird mir auch angeboten - da heute Nachmittag Sammobile nicht erreichbar war habe ich noch die Version von Androidpit genommen. jetzt sehe ich natürlich, dass da eine Neue ist...

momentaner Erfahrungsstand:
- es wird ab und an mal bissl heiß
- Samsung habs hängen sich gerne auf (sind mittlerweile eingefroren)
- läuft ansonsten bis jetzt sehr gut
  • Forum-Beiträge: 74

10.02.2013 23:33:50 via App

Xwls8 aktuell...
Die von dir genannte kommt dann morgen drauf - müsste also dann das Update sein
  • Forum-Beiträge: 113

10.02.2013 23:38:22 via App

Mein handy ging auch nicht an da hab ich wipe cache gemacht oder halt gedrückt und es noch mal geflascht und es ging danach

— geändert am 10.02.2013 23:39:16

  • Forum-Beiträge: 1.895

10.02.2013 23:48:51 via App

Paul B
Xwls8 aktuell...
Die von dir genannte kommt dann morgen drauf - müsste also dann das Update sein
Nein, die LSD ist neuer, also aktuell.
  • Forum-Beiträge: 74

11.02.2013 08:11:19 via Website

ja - mein Satzbau war vielleicht ein wenig verwirrend

am 10.02.13 durch mich geflashed: XWLS8
-> heute Abend werde ich dann die XWLSD (also vom Standpunkt der ersten Version: das Update)

TTKiNG13
Mein handy ging auch nicht an da hab ich wipe cache gemacht oder halt gedrückt und es noch mal geflascht und es ging danach

"halt gedrückt" in Odin? -> dann geht nichts weil er dann in einem inkonsistenten Status stehen bleibt (quasi halbinstalliert)

— geändert am 11.02.2013 08:13:16

  • Forum-Beiträge: 47

11.02.2013 14:12:18 via App

Hallo zusammen,

ich habe mir auch direkt die spanisch Vetsion geflasht und habe gestern einen Fehler entdeckt: Wenn ich Videos in Full HD aufnehme ist das Bild ein gutes Stück herangezoomt. Wenn ich aber die Auflösung ändere, nimmt die Kamera ganz normal auf. Hat das noch jemand entdeckt?
  • Forum-Beiträge: 1.895

11.02.2013 14:22:27 via App

Christoph Backhausen
Hallo zusammen,

ich habe mir auch direkt die spanisch Vetsion geflasht und habe gestern einen Fehler entdeckt: Wenn ich Videos in Full HD aufnehme ist das Bild ein gutes Stück herangezoomt. Wenn ich aber die Auflösung ändere, nimmt die Kamera ganz normal auf. Hat das noch jemand entdeckt?
Das habe ich auch, ist normal, war aber früher auch schon so.
  • Forum-Beiträge: 87

11.02.2013 16:06:27 via App

Also,ich hab die Spainversion geflasht.
Alles gut,funzt super. Die deutsche SamsungTastatur hab ich nachgeladen. Das Problem mit den Umlauten und dem ß hab ich nicht. Allerdings ist die SamsungTastatur etwas kleiner geworden. Vorteil: Man sieht mehr vom Text,Nachteil: Nix für Bockwurstfinger. Wers nicht mag,muss eben ne andere Tastatur nachinstallieren...
  • Forum-Beiträge: 47

11.02.2013 19:50:10 via App

Hippo
Christoph Backhausen
Hallo zusammen,

ich habe mir auch direkt die spanisch Vetsion geflasht und habe gestern einen Fehler entdeckt: Wenn ich Videos in Full HD aufnehme ist das Bild ein gutes Stück herangezoomt. Wenn ich aber die Auflösung ändere, nimmt die Kamera ganz normal auf. Hat das noch jemand entdeckt?
Das habe ich auch, ist normal, war aber früher auch schon so.

Ist mir früher aber nie so aufgefallen.
  • Forum-Beiträge: 74

11.02.2013 20:28:21 via Website

mir ist grad zum dritten mal der Download von sammobile abgebrochen :/
kennt jemand n guten mirror? www.android-hilfe.de sollte als Quelle auch einigermaßen vertraulich sein oder?

— geändert am 11.02.2013 20:31:09

  • Forum-Beiträge: 74

11.02.2013 21:31:53 via Website

Androidpit hat leider die oben erwähnte geupdatete Version nicht - das ist noch das erste Spain 4.1.2 Flashpaket

habs jetzt einfach von android-hilfe genommen - checksumme passt
  • Forum-Beiträge: 74

12.02.2013 10:42:38 via Website

bin jetzt auch auf XWLSD...
selber Kernel wie oben genannt - habe nochmal gewiped (sicher ist sicher)

Bis jetzt habe ich nach anfänglichen Hängern in der Nachrichten App (gleich nach zurückspielen meiner 15k Nachrichten) nur ein Problem gehabt:
will ich das Wetter für den Lock-Screen aktivieren/konfigurieren dann stürzt die Einstellungen App ab (das ging inder XWLS8 noch einwandfrei).

angepasst von mir:
- Samsung Hubs/Email via Titanium Backup eingefroreren
- nutzlose Floatware entfernt
- Screenhelligkeit auf Auto
- Akku Statistiken zurückgesetzt

06:30 - vom Ladegerät genommen
07:00 - UMTS aktiviert, Mails, bissl Nachrichten, bissl surfen, Whatsapp...
10:40 - Aktuell habe noch 84% Akku
.... weiterhin online...paar Mails geschrieben...
12:25 75% akku (Verbrauch scheint zuzunehmen)
18:16 32 % Akku (hab einiges dran rumgedillert)
ich werde das hier später weiter editieren...

— geändert am 12.02.2013 18:17:09