Asus TF101 Rootversuch mit Clockworm Mod Problem

  • Antworten:16
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 16

20.01.2013 22:11:22 via Website

Hallo,
ich habe eben mein Asus TF101 Pad gerooted und die Clockworm Mod installiert. Soweit sogut. Jedoch kann ich keinen Backup erstellen. Immer wieder wird mir der Pfad /sdcard nicht erkannt. Die App hat das gleiche Problem gemacht wie der Bootmanager.

Als ob das nicht schon schlimm genug wäre, habe ich aus Versehen im Bootmanager format/system ausgewählt und seitdem wird das Android ICS nicht mehr gestartet. Offensichtlich habe ich die ROM gelöscht...?

Wie kriege ich das Gerät nun unter Windows erkannt, oder wie kann ich auf die ROM (cm-10-20130114-NIGHTLY-tf101.zip) zugreifen, die ich in den lokalen Speicher des Pads geschoben habe? Gibt es noch eine Möglichkeit das Gerät zu flashen und eine ROM darauf zu spielen?

Ich vermute, irgend etwas ist schief gelaufen, als ich die Clockworm Mod installiert habe und dies erlaubt mir nicht auf die /sdcard zuzugreifen, den verbauten Speicher. Gäbe es dann eine andere Option, wie ich auf die Speicherkarte zugreifen könnte und so von "Außen" das gerät mit einer neuen ROM bedienen?

Hoffe auf Hilfe. Danke vorab.
Bastian Siewers
  • Admin
  • Staff
  • Forum-Beiträge: 8.504

20.01.2013 23:27:22 via Website

Hi,

leider ist es schon etwas länger her, als ich noch am TF101 rumgespielt habe, aber das kriegen wir schon hin :)

Das Gerät hat ja einen MicroSD Karten Slot, hast du denn dort eine Karte drin? Denn dass das Gerät nicht auf /sdcard zugreifen kann, könnte an einer fehlenden SD Karte liegen, denn wenn ich mich richtig erinnere, arbeitet die Clockwork Mod Recovery immer mit einer externen Karte, nicht mit der internen.

So lange du in die Recovery kommst, ist das ganze also noch zu retten. Du musst die CM zip also über ein anderes Gerät auf die microSD Karte schieben, dann die Karte wieder ins TF101 und über CWM flashen.

Ach ja, in wie weit startet das Gerät denn aktuell nicht?

EDIT: ich habe den Thread auch mal ins passende Forum verschoben.

— geändert am 20.01.2013 23:28:11

  • Forum-Beiträge: 16

21.01.2013 11:23:22 via App

ich habe eine microSD Karte 16gb drin. cwm hat bei der Installation ein Ordner für die recovery im festen Speicher angelegt. es kann aber keine recoverypfad mache mit der gleichen Meldung. die externe Speicherkarte kann es gar nicht sehen. weder die im pad, noch eine zweite aus dm dock. wenn cwm /sdcard anfragt mit es damit den festspeicher des pads. in der ordnerstruktur ist /sdcard mein Festspeicher.

ich hab die Rom auf der /sdcard sowie auf der microSD. bim wählen einer Rom ZIP kommt aber die gleiche Meldung.

das pad lädt nur bis zum startbildschirm "Asus" und dann passiert nichts mehr. b, im booten mit vol down komm ich ins bootmenu von cwm. dort komme ich aber nicht weiter.

sobald ich daheim bin Erde ich einige Bilder hochladen damit man sieht was passiert.
  • Forum-Beiträge: 16

21.01.2013 17:23:04 via Website

Ok,
neuer Versuch, gleiches Problem.
Ich denke die Bilder bringen da wenig.
Aktuell versuche ich mit wiping data das System wieder auf Werkseinstellungen zu setzen, jedoch mache ich mir keine großen Hoffnungen, ob es etwas brächte.

Einige Fragen, die mir durch den Kopf gehen:
Ist es möglich über Linux extern auf das SD des Tablet zuzugreifen?
Gibt es eine Möglichkeit eine ROM auf ein Tablet draufzuspielen, außer über so einen Bootmanager wie Clockworm?
Könnte man in der aktuellen Lage (Android bootet nicht) ein anderes Bootmanager anstelle von Clowckworm drüberziehen?
Wie könnte man "manuell" über Clockworm den Pfad angeben? (Offensichtlich will CMR ständig auf meine SD zugreifen und nicht auf meine mobilen Speicher. Hier liegt der Fehler meiner Meinung nach. Und genau hier muss ich mit all den möglichen Lösungen hin.)

Mir deucht, ich habe die manufacturer ROM geschrottet, in welcher Weise genau weiß ich nicht.
Bastian Siewers
  • Admin
  • Staff
  • Forum-Beiträge: 8.504

21.01.2013 17:35:05 via Website

Also, wie gesagt, hatte ich dieses Problem noch nicht, daher kann ich auch recht wenig zu einer möglichen Lösung des Problems sagen. Des weiteren ist meine Zeit mit dem Transformer schon fast 1 Jahr her, daher lassen meine Erinnerung da einiges zu wünschen übrig.

Mal kurz nebenbei: das Ganze nennt sich nicht Clockworm, sondern Clockwork, und das ist eine Custom Recovery. Nicht böse nehmen, aber es fiel mir nur die ganze Zeit auf.

Ich erinnere mich, dass es die Möglichkeit gab ein "Programm" auf dem PC (Windows) zu nutzen, namens NV Flash. Damit konnte man am Anfang auch eine gerootete Firmware flashen. Damit habe ich damals auch das Tab wieder komplett zurück auf Stock geflasht, soweit ich mich erinnere. Ich müsste mich jetzt allerdings auch hinsetzen und alle Threads im XDA Forum durchsuchen, um hier die Antworten zu finden.
  • Forum-Beiträge: 16

21.01.2013 17:43:41 via Website

Danke, das hilft mir schon weiter.
Nach weiterem suchen im Internet sagte mir mein GoogleFU, dass ich aktuell einen Hard Brick in meinem Asus TF101 verursacht habe. ...Wie zum Geier auch immer.:wacko:

Ich werde nun nach einem Stock Kernel suchen und mit dem von dir genannten Tool versuchen das Pad indirekt zu flashen. ...Jetzt überlege ich gerade, wie ich das machen kann, wenn mein pad nicht hochfährt und so Windows nicht die Treiber erkennt....
  • Forum-Beiträge: 16

21.01.2013 17:55:46 via Website

Bastian S.
Ich erinnere mich, dass es die Möglichkeit gab ein "Programm" auf dem PC (Windows) zu nutzen, namens NV Flash. Damit konnte man am Anfang auch eine gerootete Firmware flashen. Damit habe ich damals auch das Tab wieder komplett zurück auf Stock geflasht, soweit ich mich erinnere. Ich müsste mich jetzt allerdings auch hinsetzen und alle Threads im XDA Forum durchsuchen, um hier die Antworten zu finden.
Also meine Suche brachte mich auf htt. p://ww w.computerbase.de/downloads/system/grafikkarten/nvflash/. Meintest du dieses Tool? Laut der Beschreibung flasht es das Bios von Nvidia Grafikkarten. Bin jetzt etwas verunsichert...
  • Forum-Beiträge: 16

21.01.2013 20:59:36 via Website

Nachtrag,
ich habe dank deines Tipps nvflash und prime_v1.4.tar finden können. Dazu eine geniale Site, mit einem sehr gut erklärtem tutorial bei youtube.
htt p:// ww w. addictivetips. com/mobile/ how-to-unbrick-asus-eee-pad-transformer- honeycomb-tablet/
Achtung, da ich noch zu wenige Einträge habe, erlaubt mir die Forensoftware den Link nicht zu posten. Bitte die Leerzeilen löschen, wenn ihr es anklicken wollt.

Wie gesagt, das Tutorial ist kinderleicht und dauert nur 13 Minuten. Dannach hat man eine funktionierende Transformer Prime ROM. Angetestet und sie funktioniert, aber sie ist nur Ginger Bread von der Aufmachung. (Ich habe keine genaue Bestätigung welche Version es wirklich nutzt) Immerhin kann man so das Hard Brick knacken. Puh!

Soweit sogut. Die usrpüngliche original ROM vn Asus für das Transformer TF101 ist bei mir futsch. Das Aufspielen des Restore setzt das Pat wieder auf dem Hard Brick. Kann ich also vergessen. Eben habe ich die neuste ROM von CyanogenMod Nightly ausprobiert. Sie ist extrem unstabil auf meinem TF101. Ebenso die Vorgängerversion, die ich ursprünglich aufspielen wollte. Dazu kommt, dass beide nicht mit den GAAPS laufen, die eigentlich damit laufen sollten.ö:grin: Also Augen auf beim Eierkauf!

Jetzt brauche ich einige Tipps welche ROM's ich nutzen könnte, die möglichst das "saubere" Android JB umsetzen und auch die funktionierenden GAPPS für das TFT101. Das ist wiederum eine heikle Angelegenheit, denn hier spinnt unter anderem die Tastatur und einige Asus Apps gibt es nicht außerhalb des Stock ROM. Ich lasse mich aber gerne eines Besseren belehren.

Ich hoffe mein Erlebnis und meine Lösung kann auch weiteren Usern hier weiterhelfen. Und wenn ihr weitere Tipps oder Hinweise für mich habt, bitte postet sie hier.

Danke Basitan. Ohne deinen Tipp hätte ich mein Pad noch aus dem Fenster geworfen.:grin:

— geändert am 21.01.2013 21:01:12

  • Forum-Beiträge: 4

17.03.2013 09:51:21 via Website

Hallo Leute,
ich würde hier gern einhaken. Ich habe ein sehr ähnliches Problem, mit allerdings einer kleinen und fatalen Abweichung. Ich habe auf meinem TF101 das CMW Recovery installiert. Die verwendete Version hatte schon immer die Angewohnheit beim Booten des Tabletts direkt ins Recovery zu springen und auch von dort konnte ich nur mittels Kombi aus "Power + Vol. down" einen Bootvorgang erreichen, ansonsten bootete das Tablett direkt wieder ins Recovery.

Da ich damit und auch den verwendeten Mods nicht mehr zufrieden war (Browser stürzten ständig ab etc.) wollte ich das Tablett in den Ausgangszustand zurück versetzen. Dazu habe ich auch versucht mich schlau zu lesen und war mit der Gefahr das Tablett zu bricken bewusst und habe versucht vorsichtig zu sein. Leider ohne Erfolg.

Ich habe ein Backup angelegt, und einen "data wipe" durchgeführt. Und wollte nun mittels "NVflash" oder "Easyflasher" ein neues ROM einspielen.

Nun ergibt sich aber folgendes Problem:

Das Tablett zeigt, wenn man es normal startet, nur noch das Bootlogo und die Lautsprecher knacken ganz leise.
Dann passiert nichts mehr.

Starte ich mit "Power + Vol. down" erscheint die übliche Meldung am oberen Bildschirmrand und ich kann mit "Vol. up" ins Recovery springen. Es erscheint dann das CMW-Recovery.

Drücke ich "Power + Vol. down" und dann nichts, komme ich zu dem Teil, wo normalerweise die Auswahl zwischen "wipe data" und "Android" erscheint. Hier gibt es nun nur noch die Option "wipe data".

Ausschalten kann ich das Tab mittels "Power + Vol. up" (lange gedrückt halten).

Drücke ich nun wieder "Power + Vol. up" sollte das Gerät ja eigentlich in den APX-Modus gehen, tut es aber leider nicht. Es passiert gar nichts. Die USB-Treiber am Laptop sind installiert und vor dem Fiasko hat der Laptop das Tab auch definitiv via USB erkannt.
Ich kann also kein neues ROM einspielen. Zumindest weiß ich nicht wie.

Der „Recovery Mode“ funktioniert. CMW hat sogar ein neues Verzeichnis angelegt. Aber da alle Daten „gewipet“ sind kann ich kein Backup von der internen SD einspielen. Dummerweise erwartet Recovery aber, dass die ZIP-Dateien auf der internen SD-Karte liegen. Und zu allem Überfluss hat meine Micro-SD auch noch den Geist aufgegeben. Wobei ich mir gar nicht mal sicher bin, ob diese Recovery-Version überhaupt darauf zugreifen würde. Ein USB-Stick wird anscheinenden eingebunden, zumindest zeigt er die üblichen Leuchtsignale, CMW bietet mir aber keine Option auf ihn zuzugreifen.

Gibt es irgendeine Möglichkeit CMW-Recovery dazu zu bringen auf irgendein externes Gerät zuzugreifen. Oder gibt es eine Chance, dass es auf eine funktionierende Micro-SD zugreift. Oder kann ich das Gerät auf eine andere Weise in den APX-Modus bringen?

Ich bin für jede Hilfe mehr als dankbar!

Gruß
Thomas
  • Forum-Beiträge: 16

17.03.2013 12:41:22 via Website

Meiner Meinung nach funktioniert die "sowjetische Methode" immer, mit der "Keule" an die Sache heran gehen. Also ich würde das gesamte System eben nicht über einem Boottool flashen, sondern mit nvflash und prime_v1.4.tar wieder in den Ursprungszustand bringen. Von dort aus würde ich das neue Android System mit einem Boottool, wie Clockwork deine Recovery wieder aufspielen, bzw die Flash welche du haben magst. Die nvflash und prime_v1.4.tar Methode hat den Vorteil, dass es alles von dem Speicher löscht und ein ganz frisches System von A-O einbaut. Es sind also keine Reste des alten Systems mehr drauf. Dein Fehler könnte also gar nicht mehr auftreten, denn ab Neuinstallation von prime_v1.4.tar hast du keine Routine mehr von CWM mehr drauf.


Eines habe ich noch nicht ausprobiert. Die prime_v1.4.tar Version ist gerootet, aber sonst eine Stock Version. Wenn ich sie unroote, müsste doch eigentlich das Pad sich mit "Mama Asus" abgleichen und das neueste Stock Update aufspielen. ...*grübel* Ich muss das mal austesten, ..wer weiß, vielleicht kommt ja eines Tages in ferner Zukunft doch noch ein JB Update für unser TF101.
  • Forum-Beiträge: 4

17.03.2013 13:10:17 via Website

Erstmal danke für die schnelle Antwort. Aber um mit NVflash die prime_v1.4.tar einzuspielen (hab ich glaub ich sogar schon versucht), muss ich doch den Transformer erstmal in den APX-Modus bringen. Sonst kann doch NVflash auch nichts ausrichten.
Oder versteh ich da was falsch?
Und genau da liegt ja zur Zeit mein Problem. Ich bekomme das Pad beim besten Willen nicht dazu sich beim Laptop zu melden.
  • Forum-Beiträge: 16

17.03.2013 14:52:57 via App

hast du die Treiber, welche beim tutorial angegeben werden auf dein Laptop installiert? wenn ja, sollte der Rest kein Problem darstellen. mit vol Update und Power kommst du in den apx-Modus. der Bildschirm bleibt dabei schwarz, bzw. das asus logo erscheint.
  • Forum-Beiträge: 4

17.03.2013 19:59:35 via Website

Der Laptop hat das Pad schon erkannt. Vor dem Wipe. Also geh ich mal davon aus, dass die Treiber auch richtig funktionieren. Nun komme ich anscheinend aber eben nicht mehr in den APX-Modus. DAS ist ja, meiner Meinung nach, das Problem!
  • Forum-Beiträge: 16

17.03.2013 22:32:35 via Website

Du brauchst die verlinkten Treiber. Diese sind speziell für das APX-Modus ausgelegt. ohne die kann es nicht funktionieren.
  • Forum-Beiträge: 4

18.03.2013 07:48:46 via Website

Welche Treiber meinst Du? Die "naked", also diese hier: http: //forum.xda-developers.com/ showthread.php?t=1426502 ?
  • Forum-Beiträge: 1

12.10.2016 16:57:44 via Website

Hallo zusammen,

hat noch jemand die prime_v1.4.tar und kann sie mir bereitstellen? Ich kann sie leider nirgends finden.