NoLED WhatsApp Notification - TalkBack lässt sich nicht abschalten

  • Antworten:1
  • OffenNicht stickyBentwortet
  • Forum-Beiträge: 5

30.12.2012 15:28:09 via Website

Hallo zusammen,

seit einigen Tagen habe ich ein S3 Mini, mein erstes 4.1 Android Gerät.
Da das Smartphone über keine Notification-LED verfügt, ich diese aber in den letzten zwei Jahren an meinem Desire sehr zu schätzen gelernt habe, habe ich mich nach Alternativen umgesehen und bin auf NoLED gestoßen.
Habe das App geladen, konfiguriert und für Mail, verpasste Anrufe und SMS funktioniert es auch wunderbar, wenn man allerdings auch über WhatsApp Nachrichten informiert werden möchte, muss man unter "Eingabehilfen" bei "Dienste" NoLED aktivieren. Das Problem: sobald ich das einschalte, wird automatisch TalkBack (und diese nervige Bedienungshilfe, bei der man alles doppelt und dreifach anklicken muss) aktiviert, ohne jegliches zutun. Deaktiviere ich TalkBack manuell, lasse NoLED aber eingeschaltet, aktiviert es sich von ganz alleine wieder.

Für jede Hilfe bedanke ich mich im Voraus!
  • Forum-Beiträge: 5

30.12.2012 20:54:05 via Website

Ein kurzer Nachtrag:
nachdem ich mich jetzt nochmal damit beschäftigt habe ist mir aufgefallen, dass TalkBack wohl nicht automatisch aktiviert wird (im Preview steht "Aus") - erst wenn ich mit aktiviertem NoLED in das Menü gehe, ist es eingeschalten. Auch die Sehbehindertenhilfe wird erst dann aktiviert - allerdings ohne dass ich irgendetwas einschalte.
Wenn ich einfach nicht in das Menü gehe ist mir bei aktiviertem NoLED aufgefallen, dass nur auf dem Homescreen gelabert wird: 'Workspace 4 of 7', mit fürchterlicher Aussprache (Wöakschpehs 4 auf 7). Unglaublich nervtötend.

Edit: Für alle, die das gleiche Problem haben: ich weiß nun, warum das so ist. Im FAQ (hier war früher ein Link, den mich das Forum allerdings aus Schutz vor Spam nicht posten lässt) steht, dass es ein Bug ist, der bei aktuellen Samsung Firmwares auftritt. Lösung gibt es dafür (noch) keine, eventuell einen Workaround (der bei mir nicht funktioniert).

Q: When I pinch the home screen to add an extra page, the phone speaks to me and says "Home screen edit page open". When I go back to the main home screen it then says "Work space 1 of 2". The "TalkBack" setting is set to off. Any advice?

A: It's a bug with the newer firmwares from Samsung that affect the Galaxy series. Unfortunately there isn't any workaround. The bug manifests when you enable any play store app in Accessibility. Some users reported a workaround by going to android settings > applications and then disabling both "Google Text-to-speech engine" and "Samsung TTS".

You're always free to change your home screen touchwiz app. Some alternatives are: GoLauncher, Nova Launcher., etc.

— geändert am 30.12.2012 21:07:33