Sony Xperia T — Xperia T lädt nicht (blinkt 2 mal rot)

  • Antworten:27
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 835

27.05.2014 06:35:54 via App

Nimm mal die SIM-Karte raus. ist zwar unwahrscheinlich, dass es an ihre liegt, aber probieren schadet nicht.
Ansonsten hast du dieselben Möglichkeiten wie die anderen auch:
- Laden Bis zum Gehtnichtmehr
- Mithilfe von SUS (Sony Update Service) wiederherstellen
- An den Support wenden, wobei man das Problem schneller alleine lösen kann.

Liebe Grüße
Kai

Sony Ericsson Xperia X10 - nach langem Diesnt in Rente; verschenkt
Sony Xperia ZL (Odin) - gebrickt; repariert, meiner Mutter angedreht
Motorola Moto G 4G - endlich entsperrt & gerootet - verscherbelt
Nexus 4 - MultiROM mit SailfishOS, FirefoxOS & Ubuntu Touch - auf Arbeit ins Klo gefallen
Sony Xperia Z1 Compact - Cynogenmod 12.1
Innos D6000 - nicht rootbar
Momentan: Xiaomi Redmi 4X

  • Forum-Beiträge: 2

27.05.2014 18:44:23 via Website

So über nacht hat es geladen und jetzt geht es wieder nicht zu laden.... noch jemand ne idee ?

  • Forum-Beiträge: 1

22.07.2014 18:29:27 via Website

Hallo Erik W.
Ich habe getan was du gesagt hast und es hat wirklich geklappt.
Vielen Dank, mein Xperia T funktioniert wieder!!!

  • Forum-Beiträge: 1

21.01.2015 02:00:33 via Website

Für alle die das Problem haben, da hier viele Lösungsvorschläge sind nochmal was bei mir funktioniert hat:

Problem:
xperia t akku leer, ging einmal an, stürzte bei pin eingeben ab, seitdem ging nichts mehr.

Lösung dazu:
Wie Eric W. beschrieben hat, ans Ladekabel hängen und die power taste mehrere minuten drücken, bei mir hats an die 10-15 min gedauert. dabei würde ich aber kein kabel drumbinden aus angst vor kabelbruch, eher ein kabel drauf und einseil drum oder gummibänder, muss man kreativ sein. oder geduldig selbsz draufdrücken.
nach einer zeit startet es normal, habs dann auf 3% laden lassen bevor ich was damit gemacht habe.

PS: ist das handy von nem freund gewesen, da ist cyanogenmod drauf, weiß nicht welche version.
Hoffe ich habe geholfen.

  • Forum-Beiträge: 1

08.02.2015 11:25:30 via Website

Hallo,

ich hab ein Problem, mein Akku lädt nicht mehr/nicht mehr Richtig...

Seit gestern Abend ist es am Lade gerät oder am PC und der Akku lädt entweder Kaum (über nacht garnicht wo aus war) oder es lädt kaum bin nicht über 10% gekommen....

Wenn es aus krieg ich es auch Schwer wieder an...

Hier im Blog steht was von Komplett leer machen ABER wie krieg ich raus das komlett leer ist ?
Hat wer eine Idee wie ich geladen kriegen ?

Gruß Denny

  • Forum-Beiträge: 1

20.10.2015 16:04:47 via Website

Hallo,

ich hab auch das gleiche Problem das sich mein Xperia T3 sich nciht lädt. zudem kommt hinzu das anscheinend das handy vom Ladegerät nicht "erkannt" dh es leuchtet nichtmal. sobald ich es am pc aufladen will, wird es zwar erkannt aber lädt ebenfalls nicht und ich kann auch nicht auf datein zugreifen

nebenbei es blinkt DREIMAL wenn ich die of/offtaste drücke

sobald ich eriks methode anweden erscheint das aufladesymbol die "batterie" welche dann sofrt weggeht...danach fikgt ein schwaches schnelles rotes blinken und dann ein langes rotes ehe es sich wiederholt

— geändert am 20.10.2015 16:15:07

  • Forum-Beiträge: 1

06.09.2017 02:36:41 via Website

Xperia lud nach (Meer-) Wasserschaden nicht mehr d.h. im Ladevorgang startete das Handy mit dem Sony xperia Logo ging dann aber wieder aus, um dann in Endlosschleife immer wieder neu zu starten und aus zu gehen. Einmal Anschaltknopfdrücken = 3x rot blinken. Mit Erics Methode bin ich zumindest beim ersten Versuch erfogreich geblieben: Das lade Symbol erschien und der Ladevorgang begann; Alles lief wieder normal. Dann hatte ich es wieder blöderweise "leerlaufen" lassen, der Ladevorgang startete wieder nicht. Es startet nach einer Weile des Startbuttonsgedückhaltens nach einmaligen vibirieren zumindest bis zur Aktualisierung der Apps, bricht dann aber wieder mittendrin ab, um wieder in die Dauerschleife -Start mit Logo, Abbruch- zu kommen.