Google Galaxy Nexus — Bluetooth unter 4.2 geht nicht

  • Antworten:54
  • OffenNicht stickyBentwortet
  • Forum-Beiträge: 226

19.02.2013 09:12:38 via Website

Sollte mit dem GN Toolkit dennoch gehen.. du musst nur das aktuelle Factory Image für 4.2.2 manuell runterladen und in den entsprechenden Ordner packen. Das Programm macht letztendlich nichts anderes, als das File per ADB auf dein Handy zu verfrachten.
Was vielleicht nicht klappen könnte, wenn du versuchst neu zu rooten. Da kann ich nichts zu sagen, ob die Prozedur der von 4.2.1 gleich ist.
Kannst es ja vielleicht testen und berichten..

— geändert am 19.02.2013 09:16:15

  • Forum-Beiträge: 8

19.02.2013 09:16:04 via Website

also ich hab das OTA image für 4.2.2 manuell runtergeladen und mit CWM installiert.. das update war erfolgreich aber BT geht wie erwähnt nicht mehr (und ging seit 4.2 schon nicht).
Ich hab das so verstanden, dass ich jetzt zurück auf 4.1.2 gehen muss und manuell das 4.2 installieren soll??
Vlt sollten wir das dann via PM fortsetzen und ich poste hier dann am schluss wie ich es gemacht habe?^^

— geändert am 19.02.2013 09:16:28

  • Forum-Beiträge: 226

19.02.2013 09:16:52 via Website

Nicht nur das OTA, sondern das komplette Factory Image..
  • Forum-Beiträge: 8

19.02.2013 09:23:21 via Website

okay das komplette factory image.. check. (gerade runtergeladen)
aber im NR Toolkit kann ich diesen build nicht auswählen (da dies ja auch der ist, der momentan auf meinem nexus ist..)
  • Forum-Beiträge: 226

19.02.2013 10:12:02 via App

Im GN kit von den XDA Dev. gibt es einen Ordner, wo du die Datei reinkopieren kannst, unabhängig vom Build

Weiss nicht, ob es das bei deinem Kit auch gibt
  • Forum-Beiträge: 509

20.02.2013 19:14:32 via Website

hi leute,
ich hatte doch einige probleme mit bt und meinem auto. seit heute früh habe ich das update auf 4.2.2 oben und ich kann bis jetzt berichten, dass meine probleme absolut weg sind. ich hoffe, das bleibt so...
gruß
  • Forum-Beiträge: 8

21.02.2013 08:36:02 via Website

@Dirlan: Das freut mich für dich. Leider bist du einer derjenigen, die nicht verstanden haben, dass dein Problem absolut nichts mit dem Problem dieses Threads zu tun hat. Du konntest dein Bluetooth aktivieren, richtig? Du hattest aber ständig Verbindungsabbrüche und es gab knacken und Geräusche?
--> Das ist NICHT das genannte Problem...

@Tobias und alle anderen mit dem Problem, dass sich das Bluetooth seit dem Update auf 4.2 nicht mehr aktivieren lässt:
Ich habe mir ja das Update zu 4.2.2 gezogen und das hat keine Verbesserung erbracht.
Nach deinem Rat habe ich mir mal das "Galaxy nexus Toolkit von XDA developers" (forum.xda-developers.com/showthread.php?t=1614827) geholt und damit rumgespielt.
Das Problem war zunächst, dass 4.2.2 noch nicht vom Toolkit unterstützt wurde (bei der anfänglichen Frage, welche Version man gerade auf dem Nexus hat). Ich habe dort einfach ein wenig gepokert und 4.2.1 ausgewählt.
Ich hab mir das aktuelle "factory stock Image" (developers.google.com/android/nexus/images) runtergeladen und in den entsprechenden Folder (bei mir "C:\Galaxy Nexus ToolKit\put_google_factory_image_here\") gezogen und dieses dann auf mein nexus geflasht.

Ich denke ich muss nicht erwähnen, dass dabei alle Daten gelöscht werden? ich kann also nur empfehlen, die Daten vorher zu sichern...
entweder old school Bilder und Whatsapp logs/bilder von hand und alle apps wieder installieren und einstellen.. oder für diejenigen mit gerooteten phones titanium backup... ooooder für diejenigen, die ADB auf dem Rechner erfolgreich installiert haben.... moment, das brauch man glaube ich eh für das Toolkit?! naja, damit kann man auch backupen. Steht glaube ich im XDA developer Link oben oder ihr googelt.

Naja, nachdem ich das stock image geflasht hab, gerootet, titanium backup drauf und apps/einstellungen usw. wieder restored.

--> Bluetooth geht wieder! Yeehaa... dennoch traurig, dass dies offenbar die einzige möglichkeit ist...
  • Forum-Beiträge: 509

22.02.2013 08:02:23 via App

@Matthias b: nein, nein - das hatte ich auch. ich konnte es teilweise nicht ein- und ausschalten. nur ein reboot half...
auch dass es sich nicht verbinden ließ oder die Verbindung im Auto weg brach.
ein knacken hatte ich nie.

egal, alles bis jetzt weg :-)
  • Forum-Beiträge: 509

22.02.2013 08:04:45 via App

und noch etwas: wer verbietet den Leuten, dass der thread erweitert wird? das steht dir nicht zu glaub ich... sorry
  • Forum-Beiträge: 8

22.02.2013 08:10:50 via Website

Okay teilweise und ein reboot half... also war es NICHT das beschriebene Problem, sondern ein anderes.

Ich denke es steht mir sehrwohl zu an die Intelligenz des Menschen zu appelieren. Hier kommt jemand her, weil er hilfe zu einem bestimmten Thema sucht. Dann kommen andere, die ein komplett anderes Problem haben und scheeren das über einen Kamm. Plötzlich wird nurnoch dieses Problem besprochen. Ich habe das schon so oft in Fore erlebt, dass es mir wirklich auf den Geist geht.

Würdest du dich nicht darüber aufregen? Du stellst beispielsweise in einem Ato forum die Frage, warum die Zylinderkopfdichtung an deinem 3er BMW schon wieder kaputt ist und wie du diese reparieren kannst, da dein AUto so nichtmehr fährt.
Dann kommen 10 andere und schreiben "Ja genau, das Problem hab ich auch! An meinem Piaggio Roller hatte ich nen Kolbenfresser, was kann ich da machen?!"

Da siehst du doch sicher ein, dass es ein unterschiedliches Problem ist, was mit der ersten Frage nichts zu tun hatte?

Denk einfach mal mit und Erschwere den Menschen nicht die Suche mit unzusammenhängenden "ich hab das selbe Problem" posts...
  • Forum-Beiträge: 16

29.07.2013 12:58:50 via Website

Unter 4.3 auch wieder nicht. Jedenfalls nicht mit meiner FSE. Muss alles manuell machen! Bis 4.1.2 keine Probleme mit BT. Danach nur noch!
Die Vermutung liegt nahe, dass es einfach ein Hardware Problem ist. Ich kann mir nicht mehr vorstellen, dass Google hier ständig Mist baut.
Ich frage mich, ob das beim Nexus 4 besser ist... Eine Testmöglichkeit habe ich leider nicht.
  • Forum-Beiträge: 16

29.07.2013 13:58:02 via Website

Also, bei mir ging's unter 4.2.2 mit CM. Dann plötzlich nach einem neueren Update nicht mehr. Jetzt habe ich's versucht mit 4.3 (Cataclysm), die Verbindung scheint zu stehen (FSE) aber ich höre rein gar nichts ;-) Also wieder im Eimer.
Das scheint so, als wollen die einfach nicht aus dem Experimentierstatus rauskommen was Bluetooth angeht. ODER.... die meisten Autohersteller setzten für ihre Schnittstelllen heimlich auf Apple - könnte ja auch sein! Mit meinem iP5 gibt es nicht ein Problem was die FSE angeht. Also irgendwas machen die da besser. Leider ist das - trotz vieler neuen wunderschönen und verlockenden Android-Phones - die Wahrheit dazu. Ich habe viele Tage damit verplempert um das herauszufinden!!

- - - - - -

Update:

Nachdem ich jeglichen Müll von meinem Handy entfernt hatte (2 alte Roms, Gapps, Backups, etc.) und danach nochmal die allerletzte Cataclysm Version fürs GNex neu aufgespielt hatte (mit Nexus Root Toolkit v1.6.6), geht ganz plötzlich meine Freisprechanlage wieder! Nur beim ersten Versuch ging sie nicht, aber das war wohl wegen dem Einladen der Kontaktliste.

Version:

cataclysm@ROM #1337
Build-Nummer: JWR66V

— geändert am 04.08.2013 12:42:58

  • Forum-Beiträge: 3

18.01.2014 17:06:57 via Website

Ich hatte Probleme mit der FSE im Opel Insignia.
Mit dem Galaxy Nexus und Cyanogenmod 10.2 hat alles einwandfrei funktioniert.
Da dachte ich, wenn ich mir ein Nexus 5 kaufe, wird das wohl auch gehen.
War leider nicht so. Jetzt ist CM 11 draußen, ich habs aufs Nexus aufgespielt uns siehe da es funktionierte auf Anhieb.
Also an Opel scheint es jedenfalls nicht zu liegen.
  • Forum-Beiträge: 16

19.01.2014 17:25:39 via Website

Ok, prima für Dich! Wollen wir hoffen, dass es so bleibt ;-)
Für mich bleibt Android zu sehr ein Trial and Error System, wo man immer wieder aufs Neue hoffen muss, dass Sachen so funktionieren, wie man sie sich vorgestellt hat. Deswegen lasse ich seit einiger Zeit die Finger davon. Hardware super, Bildschirme wirklich super, aber die Software scheint, vielleicht aufgrund ihrer schnellen Weiterentwicklung, immer wieder für unangenehme Überraschungen zu sorgen. Dann wähle ich lieber ein etwas konservativeres Betriebssystem, welches nicht so häufig erneuert wird, aber was einfach bombensicher funktioniert.
Vielleicht auch sind die Bluetooth Issues im Auto mittlerweile gehandhabt, und hat Google dort endlich nachgebessert, ich kann das jetzt nicht mehr testen.