Samsung Galaxy S3 — Akku lädt nicht mehr

  • Antworten:339
  • OffenStickyNicht beantwortet
  • Forum-Beiträge: 53

16.03.2014 21:22:31 via Website

Kuhsel
Jap, entweder ist es der Wackelkontakt in der Buchse oder die Battery Stats spinnen. Geh mal ins Recovery und dort dann unter Advanced und dann Wipe Battery Cache. Hilft manchmal, denn durch das Flashen bringt man eben diesen Cache ganz schön durcheinander und dann kann so etwas passieren. Akku dann mal unter 10% sinken lassen, ausschalten und bis 100% laden lassen, nochmal Battery Cache Wipe und dann mal beobachten.

Grüß dich!

Einen Wackelkontakt?? Tzeeeh.. das ich nicht lache.:mad:
Manchmal kommt mir die gesamte Menschheit dümmer vor, als sie doch wirklich ist. Ich meine, wieviele haben dieses Problem? Einige..
Ich selbst habe dieses Problem, dass wenn ich mein Handy an mein Ladegerät anschließe, sich genau das Gegenteil vom aufladen ereignet. Mich selbst nervt es wie sonstwas.. das ist einfach nur eine verdammte Unverschämtheit, das Samsung da nichts macht. Ich werde es einschicken, passiert nicht dann bekomme ich ein neues, und wehe wenn nicht. Mir kommt es so langsam vor, als wären die 3er (klingt komisch, verständlich) Modelle alle mit dem selben Virus verwantzt wären.. Naja.. passiert nichts, dann hackt's!

Gruß aus Bochum!
  • Forum-Beiträge: 1

20.03.2014 19:57:09 via Website

Hallo !

Seit letzter Nacht habe ich das selbe Problem!
Ich hab jetzt schon 5 verschiedene ladekabel verwendet um zu schauen ob 1 davon geht, aber nicht !
Es lädt nur wenn mein handy aus ist, aber auch nur bis 5O % !

Da ich das Handy aber einem ehemaligem Kollegen abgekauft habe, (somit hab ich keine Unterlagen) und ich keine kontakt mehr zu ihm habe, weiß ich nicht was ich machen soll !
  • Forum-Beiträge: 1

18.04.2014 08:53:25 via Website

Ich denke es könnte wirklich am Ladekabel liegen. Meine Partnerin und ich haben beide das S3.Bei meiner Partnerin dauert das laden auch ewig wenn es denn überhaupt lädt.Manchmal verliert der Akku beim laden sogar die Energie. Bei meinem fing es diese woche an und bei Ihrem ging es auf einmal wieder Problemlos.Wir müssen am Wochenende halt die Ladekabel vertauscht haben.Jetzt laden wir beide halt mit dem funktionierenden ladekabel und es geht bei beiden Handys. Mir fiel auch auf das die Steckverbindung bei dem kaputten Ladekabel etwas locker sitzt im gegensatz zu dem Kabel das funktioniert. Nur eine Theorie: Meine Partnerin macht halt viel mit Ihrem handy auch wenn es lädt,dadurch kommt es unwillkührlich das eine oder andere mal zu einer Zugbeanspruchen der Steckverbindung.Ich gehe davon aus das es dadurch salopp gesagt (ausgelatscht) ist. Ich mache selten was am Handy während es lädt und meine Steckverbindung sitzt auch sehr fest. Wie gesagt,nur eine Theorie,aber anders kann ich es mir in unserem Fall nicht erklären. Ich hoffe es ist für den einen oder anderen Hilfreich.

  • Forum-Beiträge: 1

09.05.2014 19:11:45 via Website

bin soeben dem Fehler auf die Spur gekommen - der Miniaturstecker des Gerätes / kabels koridiert !! Abhilfe: Schweiz z.B. im Jumbo Markt "WD40" besorgen, in Deutschland z.B. im Obi erhältlich, von diesem Spray ( nicht leitend ) einen Sprühstoss in den Stecker vom Ladekabel Spitzen, ein par mal ein und ausstecken und das Ding funktioniert wieder ! Übrigens auch für kratzende potis gut.;)

  • Forum-Beiträge: 3

18.05.2014 13:14:02 via Website

Hallo ja ich habe ganz genau das gleiche Problem auch das die Ladekabel nicht mehr erkannt werden, auch kommt es vor wenn ich das Netzladegerät anschließe plözlich als USB ladekabel erkannt und angezeigt wird ich vermute das es der Anschluß im Smartphone ist das der zu schnell verschleißt und abnutzt anders kann ich mir keinen Reim darauf machen, das mit dem Ladekabel Anschluß im Gerät sagt auch jeder Fachmann sei eine allgemeine Krankheit bei diesen Geräten und kommt fast immer vor.Warscheinlich müssen wir entweder damit klar kommen oder ständig die Buchse austauschen lassen wenn nach einbau einer neuen das gleiche Problem wieder auftritt.

  • Forum-Beiträge: 1

18.05.2014 21:05:47 via Website

Guten Abend,

ich durchsuche das Internet nun schon seid 2 Wochen & habe immernoch keine passende Antwort gefunden,
daher hoffe ich, hier eine Antwort / eine Lösung für mein Problem zu bekommen.

Seid 2 Wochen läd der Akku meines S3 nichtmehr richtig, er lädt, wenn man ihn nicht berührt ca. 10% in 30~ Minuten, bin ich während des Ladevorgangs am Handy, verliert er sogar noch Akku & das leider sehr schnell.

Ich habe den Akku mit dem S3 meines Bruders geprüft, dort funktioniert alles einwandfrei [Akku 50%] sobald ich den Akku in mein S3 lege, ist wieder alles wie oben beschrieben & der Akku ist "angeblich" nurnoch zu 5% geladen.

Ich habe schon mehrere Resets gemacht, das Gerät mehrere Tage aus gehabt & es hilft alles nichts.

Ich hoffe auf eine schnelle Antwort & evtl. sogar eine Lösung für das Problem.

Klaus
  • Blogger
  • Forum-Beiträge: 19.115

18.05.2014 21:20:58 via Website

Hallo Leon!

Herzlich Willkommen hier bei uns im Forum. ;)

Ich habe deinen Thread mal zum themengleichen großen Thread hinzugefügt, schau ihn dir mal von vorne weg an, vielleicht ist hier auch eine Lösung für dich schon beinhaltet. :)

| LG Klaus |
| Google Nexus 6P - Dirty Unicorns | Google Nexus 6 - Dirty Unicorns |
| Das AndroidPITiden-Buch | Die Androiden-Toolbox | AndroidPIT-Regeln |

  • Forum-Beiträge: 1

20.05.2014 03:11:24 via Website

Ich habe soeben das S3 auseinander genommen da ich das mit dem langsamen laden auch hatte. Hab eh keine Garantie mehr und hab mir gedacht ich versuchs mal. Bei mir war es unten im USB Ladeanschluss. Wenn man dort genau reinschaut müsste man 5 Kontakte erkennen. Bei mir waren nur noch vier zu sehen. Das Kunststoff zwischen den Kontakten 4 und 5 hatte sich wohl durch zu vieles rein und raus des Steckers etwas abgelöst und über den 5. Kontakt gelegt. Habs mit einer kleinen spitzen Nadel rausgekratzt und es funktioniert nun auch wieder wie gewohnt. Nebenbei hab ich noch die Metallhülle des S3, in die der USB Stecker gesteckt wird, ganz wenig mit einer kleinen Zange zusammengedrückt damit das Kabel nicht mehr so wackelt. Bei mir funktioniert es nun wieder. Vor dem rumstochern mit der Nadel bitte Handy ausschalten. ;p

— geändert am 20.05.2014 03:16:22

  • Forum-Beiträge: 2

26.05.2014 21:32:44 via Website

Da hab ich nen tollen Fail:
Ich hab nämlich genau dasselbe Problem, ich steck mein S3 an die Steckdose/Laptop an, warte 2h, es kommt kein einziges % dazu.
Jetzt gerade wars mal wieder so, in den letzten Tagen ist es extrem, ich hab mein S3 über Nacht ausgeschaltet gehabt, habs angesteckt und hatte in der Früh 40%.
Vorhin hatte ich wiedermal 12% und es hatte nicht geladen. Ich hab den Akku rausgegeben und wieder reingegeben und auf einmal war der auf 88%. Jetzt fällt er jedoch wieder um ca. 1-2% pro Minute. Ich denke mal, dass der wieder auf 12% runterfällt.Was ist da los??
Kann mir wer helfen??
PS: Mir ist mein S3 schonmal runtergefallen und es hat bei der Vorderkamera einen Sprung(Glas ist weg), also einschicken ist keine Mögliche Option da die es wegn dem sowieso nicht reparieren werden.
Zudem hab ich dort, wo der Mini-USB Anschluss reingehört einen Sprung im Plastik. Kann das an dem liegen? Der ist aber schon lange vor dem ewigen Laden aufgetreten also ich glaube nicht, dass das durch den ist.

  • Forum-Beiträge: 72

22.06.2014 19:42:31 via App

Erst mal anderes Ladekabel probieren.

Schlägt das Fehl, USB Buchse tauschen lassen, kostet zw 30-50 EUR.

Gelöschter Account
  • Forum-Beiträge: 50

11.07.2014 13:09:27 via Website

http://gsm-technix.de/shop/produkt/1271/47/samsung-galaxy-s3-i9300-connector-usb-buchse-ladebuchse-reparatur/

leute leute null plan, aber hier ist einner, n icht nur bei androidpit rumtreiben sondern auch mal in anderen foren suchen, das prob liegt bei samsung die usb buchse ist müll, nach der zeit kriegt die einen weg, einschicken 33,50 zahlen es wird ne neue eingebaut und die alte wird mit beigelegt und alles ist gut!!!

  • Forum-Beiträge: 1

14.07.2014 18:51:33 via Website

Hm, die unendliche Geschichte. Bin mit meinem Gerät in Starkregen gekommen, seitdem streikt die Ladebuchse. Jetzt habe ich mir nen QI wireless ladegerät gekauft, dass die zwei wireless-kontakte am S3 nutzt - da tut sich allerdings auch nichts - wie kann das angehen!? Da muss ja mehr als nur die Buchse kaputt sein... ansonsten funktioniert das Handy allerdings 100%ig... Lösungen/Ideen?

  • Forum-Beiträge: 1

18.07.2014 12:10:03 via Website

Hallo zusammen, wenn man die Google-Suche mit dem Akkuladeproblem verwendet ist es gerade erschreckend, wieviele Infos hier angezeigt werden, die das Problem Akkuladezeit bzw. -kapazität betreffen. Bei meinem S3 LTE tritt seit einiger Zeit auch das Problem des schnellen Entladens auf, noch schlimmer aber ist es in den letzten Tagen geworden, weil sich trotz 24 Stunden Ladezeit der Akku nicht lädt sondern entlädt. Ich finde es aber geradezu als Skandal, dass Samsung offenbar für diese Probleme taub ist und keine Lösung anbietet. Die Probleme der Nutzer gehen an dem Riesen-Konzern offenbar spurlos vorbei.

  • Forum-Beiträge: 2

22.07.2014 17:52:42 via Website

Ich werde mir im September sowieso das neue iPhone kaufen, darum werde ich jetzt nichts mehr einschicken und dafür bezahlen.
Da ist Samsung meiner Meinung nach selbst Schuld - jetzt haben die eben mit mir einen Kunden verloren.
Apple mag zwar teuer sein und hat keinen Anschluss für SD-Karten jedoch wird da eben nichts kaputt. Bei den neuen iPhones hält der Bildschirm auch top, mittlerweile sehe ich schon mehr Leuten mit kaputten Samsung Bildschirmen als mit kaputten iPhone Bildschirmen.

  • Forum-Beiträge: 997

31.07.2014 09:49:12 via Website

Samsung ist hierbei aber nicht alleine. Auch die anderen Hersteller sind davon betroffen.

Ich habe meinen Stock-Akku erst vor einigen Wochen durch einen 7200mah Akku von Anker ersetzt. Auch meine Ladebuchse funktioniert weiterhin (nach über 2 Jahren) einwandfrei. Mein 2100er Akku hatte letztlich spürbar nachgelassen, nichts extrem drastisches, jedoch auch bei weitem nicht mehr mit der Leistung zum Anschaffungszeitpunkt zu vergleichen.

Ich muss jedoch zugeben, dass ich zwischenzeitlich (glaube beim Update auf 4.1) auch ein Problem mit dem Ladevorgang hatte. Es hat einfach gnadenlos langsam geladen und brauchte 10-12Std um im Standby auf volle Kapazität am Wall-Charger zu kommen. Bei Benutzung hat es gar entladen. Mit einigen Tricks/Versuchen habe ich es dann letztlich wieder hinbekommen, seitdem lädt es wie zuvor. Irgendwo hier im Akku-Thread steht auch das genaue Prozedere, welches ich verwendet habe. Letztlich ist es immer ein wenig Voodoo und keiner weiss genau, wieso es bei Person A danach wieder geht bei Person B hingegen nicht.

  • Forum-Beiträge: 10

25.08.2014 07:25:47 via App

Guten Morgen!
ich habe ein kleines Problem mit meinem s3 und hoffe, dass ihr mir helfen könnt :)
vor ca. 1 woche schaltete ich mein Handy aus um akku zu sparen und als ich es zum anschalten wieder aus der Tasche holte stand auf dem Bildschirm plötzlich: "Downloading Do not turn off target". Ich konnte diesen bildschirm leider nicht weg kriegen und musste warten bis der akku alle ist ( 3000mah original samsung akku). Dieser ließ sich dannach weder in meinem noch in einem anderen s3 aufladen und war komplett tot. Als ich wieder den normalen s3 akku rein getan habe, funktionierte eigentlich alles bestens ausser dass die Ladeanzeige des Akkus manchmal falsche Zahlen anzeigte.
Gestern Abend habe ich das handy mit komplett leerem akku an das Ladekabel angeschlossen und beim anschalten plötzlich angeblich 44% akku welche aber ziemlich schnell leer gingen als ich das Handy vom Ladekabel getrennt habe. Kurz nachdem ich es wieder angeachlossen hatte fing beim Bildschirm an zu flackern, woraufhin das Handy abstürzte ( Ist mir dannach noch 2 mal passiert, ist laut Internet ein problem mit dem akku)
Nun meine eigentliche Frage; Hab ich einfach nur Pech gehabt und es sind innerhalb kürzester Zeit 2 Akkus kaputt gegangen oder liegen die Probleme evtl gar nicht am Akku?
Danke und Entschuldigung für den langen Text^^

  • Forum-Beiträge: 22.351

25.08.2014 07:35:34 via Website

Hallo Christian,

ich habe deine Frage mal an diesen großen Thread zum Thema angehängt ;)

Viele Grüße,
Andy


OnePlus 3 (Resurrection Remix 5.8.2)
LG G Watch

Regeln | unsere Mods & Admins

  • Forum-Beiträge: 3

08.10.2014 09:02:21 via Website

Mein Problem: beim Anklemmen an Ladegerät oder USB erscheint das Lade-Zeichen bei mir oben rechts ... es lädt aber nicht. Und wenn der Akku erst mal ganz leer ist ist zumindest bei mir völlig Ruhe ... (dies hat eine gewisse Frustration zur Folge ...(angry))

Also wenn ich die vorherigen Beiträge mit meiner eigenen Meinung kombiniere kommt grob raus, dass es weder am Kabel noch am Akku liegt sondern an nem Wackelkontakt an der USB-Buchse, oder aber Software/Hardware-seitig die Laderoutine "klemmt".
Mein temporärer Ausweg war jetzt:
a) externes Akku-Ladegerät bei ebay gekauft => komplett entleerten Akku problemlos aufgeladen ...
b) "Elixier 2 widgets" auf dem S3 installiert => kann jetzt den Ladestrom sehen, erhoffe mir davon zu sehen, wenn es trotz Anschluss nicht lädt ...

  • Forum-Beiträge: 67

01.11.2014 22:35:38 via Website

Hallo Leuten

nun hat es mich auch erwischt.
Bis vorgestern hat mein S3 den Akku in ca 1,5 Stunden voll geladen. Seit gestern Nacht nun lädt er sehr, sehr langsam.
(8 Stunden für 80 % )
Nun weiß ich nicht, ob es eventuell am Akku liegt, ob mein Handy kaputt geht, oder ob es an der Umstellung meines Vertrages liegt, denn komischerweise erfolgte der auch gestern. Was mir schon vorher immer mal auffiel ist, dass mein Handy immer wenn ich gespielt hatte, sehr heiß geworden ist (Slydris ist mein Spielefaforit) Am Ladegerät bzw. Kabel kann es nicht liegen, da ich mir immer ein Ersatzladegerät+Kabel kaufe (für den Garte) konnte ich das gleich testen. Es wäre doch sehr unwahrscheinlich das gleich 2 Kabel + 2 Ladegeräte kaputt gehen. Galaxy Charging Current zeigt am Anfang, kurz nach dem rein stecken 700 oder 400 mA und nach kurzer Zeit steht er dann auf 100 mA
Reference: 999 mA
Maximum: 100 mA
Average: 100 mA

Batteriecash habe ich auch geleert, hilft aber leider nix.
Ich würde mir ja ohne zu meckern nen neuen Akku kaufen, wenn ich wüsste, dass es daran liegt, Aber ich will mir auch keinen Akku kaufen, wenn das Handy den Geist aufgibt :-( Ich will doch noch bissel warten und hoffe auf Googles Ara ...... :-D

— geändert am 01.11.2014 22:36:57