Samsung Galaxy S3 — Akku lädt nicht mehr

  • Antworten:339
  • OffenStickyNicht beantwortet
  • Forum-Beiträge: 22.351

19.12.2013 07:56:09 via Website

Hallo Yvonne,

Herzlich willkommen bei uns im Forum :)

Ich habe deine Frage mal an diesen zum Thema bestehenden Thread angehängt...

Viele Grüße,
Andy


OnePlus 3 (Resurrection Remix 5.8.2)
LG G Watch

Regeln | unsere Mods & Admins

  • Forum-Beiträge: 2

22.12.2013 12:15:41 via Website

Hallo

ich habe das gleiche problem , ich habe mir von meinem hersteller ein neues ladekabel schicken lassen aber das geht auch nicht
hast du schon eine lösung gefunden?
  • Forum-Beiträge: 1

29.12.2013 01:03:36 via Website

Ich hab mir am vorgestern das Handy gekauft und durfte bereits bei der ersten Aufladung merken, dass diese sich sehr in die Länge zieht, mir jedoch (dank Euphorie) noch nichts dabei gedacht.

Die 2. Aufladung erfolgte dann bei meiner Freundin mit einem (vermutlich) originalen Ladegerät vom Vorgängermodell, alles ohne Probleme, am nächsten morgen war es zu 100% geladen.

Heute hing das s3 wieder am mitgelieferten Kabel, trotz dessen durfte ich mit ansehen, wie die Akkuleiste bei normalen gebrauch sank, im Stand-by Modus seeeehr gemächlich nach oben kletterte. Nachdem ich nun den Adapter (wer den fachmännischen Ausdruck für dieses Ding zwischen Steckdose und Kabel weis korrigiere mich bitte:grin: ) mit einem der Marke "Hama" austauschte, lädt es nun wieder in einer erwartungsgemäßen Geschwindigkeit (ca. 1% in 2 min).

Ich weiß, dass es sich bei vielen eurer Geräte bereits um "ältere" handelt, aber vllt hilft es dem einen oder anderen, das mal zu probieren.

Hoffe, dass ich damit für mich (und vllt auch dich) die Lösung gefunden habe, hab echt kein Bock es wegen irgendwelchen Wacklern in der Buchse einzuschicken.>_>
  • Forum-Beiträge: 3

30.12.2013 13:40:02 via Website

Vielen Dank Andy :)

ich habe mittlerweile mal bei Samsung direkt angerufen, dort hatte ich einen sehr freundlichen Berater am Telefon der mir erzählte, dass das Problem sehr häufig sei - er sitze ja an der Quelle und er könne nur sagen, dass die meisten Geräte mindestens einmal getauscht würden und ich solle versuchen das Telefon zurückzusetzen - sollte dies nicht helfen würde nur einschicken helfen.

Meine Motivation das Handy zurückzusetzen war nicht besonders groß und nach dem Motto "draufhauen hilft meistens" habe ich das Ladekabel ins Handy gesteckt und dann mal ein wenig an der Einführung gewackelt und gedrückt. Ich habe das Ladekabel anschließend ein paar mal ein und ausgesteckt und siehe da es lädt wieder.
Ich gehe davon aus, dass es tatsächlich erneut an der Buchse liegt... Was für mich unbegreiflich ist, denn ich habe beim Einstecken des Kabels immer extrem aufgepasst und es total vorsichtig eingesteckt.

Ich werde mir jetzt ein Ladegerät kaufen mit dem ich den Akku extern laden kann und dann sollte sich das Problem erledigt haben.

Über die Qualität des S3 bin ich echt enttäuscht. Sollte eig. nicht sein, dass das Ding beim normalen Laden, selbst wenn man total vorsichtig ist ständig kaputt geht.... Ansonsten ist es ja ein super Handy, aber das verdirbt einem doch den Spass daran.

Ich hoffe alle anderen mit dem Problem finden auch eine Lösung
Liebe Grüße
  • Forum-Beiträge: 1

01.01.2014 22:34:45 via Website

Guten Abend!
Seit letzer Woche lädt mein S3 nicht mehr richtig. Wenn ich es ans aufladegerät hänge fängt es an zu laden, doch nach ca. 5-10 Sekunden hört es wieder auf zu laden.
Ich habe schon einen neuen Akku gekauft und 3 verschieden Aufladegeräte so wie auch mein Laptop zum laden benutzt. War aber immer das selbe.
Habe auch schon ein Reboot so wie ein Hard Reset durchgeführt. Hilft alles nichts.
Wenn ich das Gerät ausschalte und dann anschließe wird ein angezeigt, dass das Handy angeschlossen ist, es lädt aber trotzdem nicht!
Hat jemand Ideen woran das liegen könnte?
Ich weiß das es häufig Probleme mit dem Akku beim S3 gibt (dass das laden gar nicht funktioniert), aber so wie das bei mir ist, ist mir völlig unerklärlich!

Grüße Codey
  • Forum-Beiträge: 22.351

01.01.2014 22:38:40 via App

Hallo Codey,

Herzlich willkommen bei uns im Forum :)

Ich habe deine Frage mal eben an diesen großen, zum Thema bestehenden Diskussionsthread angehängt...

Viele Grüße,
Andy


OnePlus 3 (Resurrection Remix 5.8.2)
LG G Watch

Regeln | unsere Mods & Admins

  • Forum-Beiträge: 1

14.01.2014 13:45:58 via Website

Hey Leute,

hatte/bzw. hab ich das selbe Problem. Bei mir hat es geholfen einfach mal das mobile Netzwerk auf "nur GSM" zu stellen. Danach hat das Handy wieder voll auf 100% geladen.

Vielleicht hilft es ja, bei mir hat es geklappt ;-)....
  • Forum-Beiträge: 1

14.01.2014 17:15:49 via Website

So!! Ich habe für alle hoffentlich die Lösung des Problems " Akku lädt nicht mehr " ! ::lol:
Ich hatte das selbe Problem, dass sich mein Akku vom Galaxy S3 plötzlich nur sehr langsam aufgeladen hat (ca 2% innerhalb einer Std. und über Nacht das gleiche, gerade mal 20%. Als ob es sich beim laden gleichzeitig wieder entladen hat. Ich war am verzweifeln. Alles probiert: Neuen Akku gekauft, auf Werkseinstellung zurückgesetzt, Wipe, etc. alles nix genutzt! Dann das Wunder ;-)
An einem Tag mein Ladekabel auf der Arbeit vergessen und ich musste mir von meinem Nachbarn ein Kabel ausleihen. Und siehe da...mein Akku war plötzlich innerhalb einer Stunde fast wieder bei 100%. Um ganz sicher zu gehen habe ich natürlich mehrfach rumgetestet und auch den alten Akku konnte ich in kurzer Zeit wieder komplett aufladen....Hurra!
FAZIT:
Es lag bei mir schlicht und einfach am Ladekabel und da hätte ich erstmal keinen Gedanken dran verschwendet, denn das Ladezeichen/Batterie an meinem Samsung S3 hat ja den Ladevorgang ordentlich angezeigt und auch sonst schien das Kabel völlig in ordnung. Trotzdem lag hier offensichtlich der Hund begraben. Das Kabel musste irgendwo einen Macken haben (evtl. am USB), so dass es die Stromversorgung nicht richtig weitergibt, warum auch immer!? Egal, ich bin wieder glücklich. Hoffe es hilft bei euch ebenfalls!

GLG

— geändert am 14.01.2014 17:28:46

  • Forum-Beiträge: 62

11.02.2014 18:47:26 via Website

Hallo, auch ich hab ein Lade Problem
'Das Problem:

Mein Akku läd sehr langsam und das komische... es läd sich nie voll auf, maximal bis 85%


Was ich Probiert habe:

- Akku für paar min raus
- Smartphone im ausgeschaltetem Zustand geladen
- Ladekabel gewechselt
- Mehrere neustarts durchgeführt



Hab die 4.3 Version drauf, die ohnehin schon total Müll ist
  • Forum-Beiträge: 997

12.02.2014 11:36:20 via Website

Kannst du einen anderen Akku zum Testen nehmen? Das könnte ausschließen, dass der Akku hops ist.
Was ist mit dem Laden am PC? Lädt er dann voll? Ist es gleich zum Ladevorgang an dem Netzteil? Letzteres geht bei Samsung auch mal gerne kaputt.

— geändert am 12.02.2014 11:37:01

  • Forum-Beiträge: 62

12.02.2014 19:17:37 via Website

AUch am Laptop läd er nicht voll

ich wollte mir jetzt kein akku kaufen, denn wenn es nicht daran läge wäre das rausgeschmissenes geld
  • Forum-Beiträge: 997

13.02.2014 08:27:17 via Website

Du könntest natürlich einen Wipe machen um ein Softwareproblem potentiell zu beheben. Ich würde mir aber von einem Kollegen erstmal einen Akku leihen und damit testen. Es klingt eher nach einem Problem mit diesem.

Was du natürlich versuchen könntest wäre das Telefon mit einer App (z.B. StabilityTest aus dem PlayStore) einfach leer laufen zu lassen. Keine Sorge, das Telefon sollte sich automatisch herunterfahren, wenn der Akkustand zu niedrig ist. Danach müsste sich die Anzeige wieder kalibrieren, falls es da ein Problem geben sollte.

Wie lange brauchst du zum Laden? Ist es die doppelte Zeit (ca. 4-5 Std) bis er auf dem oberen Cap von 85% ankommt?
  • Forum-Beiträge: 1

13.02.2014 08:33:50 via Website

Hallo und Guten Tag.

Ich bin auf der Suche nach ¨meinem¨ Problem - Akku meines 2 Monate alten S3's lädt nach 12 Std. anhängen trotz ausschaltens nur mäßig (ca,80%) auf Eure Seite gestossen.

Ich bin nun ein paar Tips von Euch gefolgt und habe gerade das Ladegerät ausgetauscht (nicht aber das Kabel) - und zwar gegen eines von ArtWizz. Und siehe da - mein S3 lädt sich rasend schnell voll. Innerhalb von 2 Minuten ist meine Akkuleistung um 1% gestiegen. Ich habe noch ein altes Ladegerät von meinem alten iPhone hier liegen. Das probiere ich heute nacht einmal aus.

Ich kann also wirklich davon ausgehen, dass es sich definitiv um einen Fehler von Samsung beim Ladegerät handelt.

Was mich wirklich an dem S3 stört - viele Anwendungen (auch nicht genutzte) saugen enorm viel Saft aus dem Handy. Bei manchen vorinstallierten Sachen frage ich mich echt: Brauch ich da wirklich?

Nunja, egal. Ich bin auf jeden Fall Dank Eurer Hilfe einen Schritt weiter.
  • Forum-Beiträge: 62

15.02.2014 15:27:40 via Website

Adrian
Du könntest natürlich einen Wipe machen um ein Softwareproblem potentiell zu beheben. Ich würde mir aber von einem Kollegen erstmal einen Akku leihen und damit testen. Es klingt eher nach einem Problem mit diesem.

Was du natürlich versuchen könntest wäre das Telefon mit einer App (z.B. StabilityTest aus dem PlayStore) einfach leer laufen zu lassen. Keine Sorge, das Telefon sollte sich automatisch herunterfahren, wenn der Akkustand zu niedrig ist. Danach müsste sich die Anzeige wieder kalibrieren, falls es da ein Problem geben sollte.

Wie lange brauchst du zum Laden? Ist es die doppelte Zeit (ca. 4-5 Std) bis er auf dem oberen Cap von 85% ankommt?
Kommt ungefähr hin mit den 5 Stunden...
und bei ca. 85% ist schluss
  • Forum-Beiträge: 1

15.02.2014 18:27:44 via Website

Hallo AndroidPit-Community,

bei mir besteht auch das Problem mit dem "ewigen" Laden. Der Übersichtlichkeit halber und damit ihr nicht immer Romane lesen müsst, eine kleine Zusammenfassung von mir

Problem:
- lädt pro Stunde vllt gerade mal zwischen 5-10%
- sowohl an der Steckdose als auch am PC (PC sogar ein bisschen schneller)
- stelle es fast immer auf Offline-Modus, aber trotzdem so langsam
- entlädt sich auch relativ schnell obwohl es oft nur im Standby-Modus ist. Ich spiele darauf nicht mehr und habe wenige Apps drauf, bei denen ich ständig die Task (oder wie das heißt) beende.
- mein PC meldet, dass es als USB-Gerät nicht erkannt wird (nicht immer der Fall)

Meine Gedanken dazu:
- am Netzteil liegt es nicht, da es am PC auch nicht wirklich funktioniert
- es hat kein Wasserschaden, Kratzer oder sonstiges
- alles an meinen Geräten ist original
- hab mein Ladegerät mal jemandem geliehen und dieser hat sich nicht beschwert --> liegt also auch nicht am Kabel?

Soll ich das S3 direkt verschicken/zurückgeben? Zählt der Akku überhaupt zur 2-jährigen Garantie?
All zu viel experimentieren würde ich nicht wollen, da ich mich erstens wenig damit auskenne und die Befürchtung hätte etwas kaputt zu machen, das mir die Garantie nimmt und zweitens die Garantie auch nicht mehr ewig läuft.

Im Voraus schon einmal vielen Dank!
  • Forum-Beiträge: 1

16.02.2014 14:58:19 via Website

Hallo liebe Community,

ich habe sehr gute Erfahrung mit dem Standard Ladegerät des Samsung Galaxy S2 gemacht.
Original Samsung. Typ: ETA0U10EBG Output 5,0V; 0,7A.
Obwohl der angegebene Ausgangsstrom 0,3A niedriger ist als der Ausgansstrom des Travel Adapters mit USB Stecker,
lädt mein Samsung S3 innerhalb von 3h von 5% auf 100%.
Das Ladegerät gibt es auch für das S3 z.B. bei Amazon für kleines Geld.
Ich dachte auch schon, dass mein s3 einen Fehler hätte.
  • Forum-Beiträge: 62

23.02.2014 14:14:44 via Website

Maik Müller
Adrian
Du könntest natürlich einen Wipe machen um ein Softwareproblem potentiell zu beheben. Ich würde mir aber von einem Kollegen erstmal einen Akku leihen und damit testen. Es klingt eher nach einem Problem mit diesem.

Was du natürlich versuchen könntest wäre das Telefon mit einer App (z.B. StabilityTest aus dem PlayStore) einfach leer laufen zu lassen. Keine Sorge, das Telefon sollte sich automatisch herunterfahren, wenn der Akkustand zu niedrig ist. Danach müsste sich die Anzeige wieder kalibrieren, falls es da ein Problem geben sollte.

Wie lange brauchst du zum Laden? Ist es die doppelte Zeit (ca. 4-5 Std) bis er auf dem oberen Cap von 85% ankommt?
Kommt ungefähr hin mit den 5 Stunden...
und bei ca. 85% ist schluss

Hey .... hab mir ein neues S3 Ladegerät gekauft (laut Verkäufer original) und seit dem läd mein Akku wieder super schnell :)
Komisch da ich vorher ja andere Ladegeräte ausprobiert hatte
  • Forum-Beiträge: 1

24.02.2014 19:21:30 via Website

Ich habe im moment das gleiche Problem und versuche es zu lösen, aber ich denke ich tausche es um.
  • Forum-Beiträge: 1

26.02.2014 19:46:39 via Website

Hallo, ich bin neu hier, aber hänge mich gleich mal mit rein. Mir gings genauso, bzw.ähnlich, nur der Akku lud sich nur bei ausgeschaltetem Gerät auf.
Ich probierte heute auf Arbeit das Ladegerät eines Kollegen und siehe da, es lud, auch bei eingeschaltetem Gerät. Nun habe ich den Stecker meines Ladegerätes(bei gezogenem Netzstecker) mit einem Taschenmesser leicht"aufgebogen"(leicht!!!!!!! :what: ). Scheinbar bekommen nun Stecker und Steckdose( USB ) besseren oder überhaupt wieder Kontakt und es lädt wieder normal,wie vor dem ganzen Theater. Werde mir nun selbstverständlich ein neues Ladekabel bestellen.
Vielleicht ist es ja bei einigen ähnlich,

Gruß Jörg

— geändert am 26.02.2014 20:00:44

  • Forum-Beiträge: 2

10.03.2014 13:33:15 via Website

hi

wie hast du das problem gelöst ? ich habe das gleiche problem aber keine lösung