Samsung Galaxy S3 — Akku lädt nicht mehr

  • Antworten:339
  • OffenStickyNicht beantwortet
  • Forum-Beiträge: 280

25.10.2013 15:44:36 via App

Bianca Martins Jacinto
Ich habe nun das Video gestartet. Erst habe ich mir vorab Odin laden müssen. Allerdings vorerst 3.
Dann habe ich den Button "PDA" nicht gefunden. Habe mir also Version 4. geladen. Und diese erkennt mein Handy nicht. Jetzt habe ich das Android-Männchen auf meinem Display und "Downlodading...Do not turn off target!!"
Da die Version mein Handy nun gar nicht erkennt und ich mit der alten Version auch nicht weiterkomme...was mache ich nun???
HILFE!!!

Sowas klappt meistens eh nicht.
Das sagt dir eine Person die das bereits durchgemacht hat.
Nur die Reparatur hat was gebracht.

Aber zu deinem Problem, wenn du Kies installiert hast musst du vorerst alle Prozesse beenden (über den taskmanager). Dann dürfte er dein Gerät erkennen.

Nexus 5 / 4.4.2 KitKat / Root

  • Forum-Beiträge: 4

29.10.2013 13:54:46 via App

hallo. Bei mir war das ähnlich. Das Kabel hatte gewackelt und nur in bestimmten Positionen geladen. Das war gerade vor ein paar Tagen. Da ich Garantie darauf habe bin ich zum Verkäufer. Es hat sich herausgestellt dass nicht der vermeintliche Wackelkontakt die Ursache ist sondern ein kleiner Kabelbruch. Ich habe ein neues Ladegerät bekommen und jetzt habe ich damit kein Problem mehr.
  • Forum-Beiträge: 4

12.11.2013 21:37:44 via Website

Hallo Leute. Habe bei meinem S3 das gleiche Problem gehabt. Meine Freundin hat einen LG Smartphone und ich lade seit mehreren Wochen nur noch mit ihrem USB Kabel über mein Samsung Ladegerät. Die Buchse sitzt schon ganz anders im Handy, viel stabiler. Das Handy lädt nun so wie früher innerhalb von 2-2,5 Stunden.
Ich habe mir nun nur das LG USB Kabel für ca. 3€ inkl. Versand bestellt, mal sehen, ob es mit ihm auch so gut geht bzw. ob es das gleiche Kabel ist.
Die USB Buchse des Samsung Kabels hat mir von Anfang an nicht gefallen. Sie sitzt irgendwie nicht richtig fest im Gegensatz zu der LG Buchse.

Hoffe, das Problem ist mit dem neuen Kabel gelöst.

PS: das Problem hat meine Freundin übrigens auch, wenn sie mit meinem USB Kabel aber mit ihrem Ladegerät ihr LG lädt. Das Problem liegt definitiv an den Samsung USB Buchsen bzw. Kabeln des Ladegeräts.

— geändert am 12.11.2013 21:46:05

  • Forum-Beiträge: 1

16.11.2013 14:54:02 via Website

Hallo,
ich habe ein ähnliches problem.
mein s3 , fast neu ist seit 2 tagen nicht mehr wie vorher.
das akku zeichen ist da aber mein akku wird weniger statt mehr. wenn ich alles ausschalte , wlan usw, dann lädt der aber nich schnell.
kann mir da jemand helfen ?
  • Forum-Beiträge: 4

17.11.2013 21:48:23 via Website

Das LG USB Kabel ist da. Kosten - 3€. Das Ladegerät lädt das Handy nun wie gewohnt innerhalb von 2-2,5 Stunden voll.
Bei mir ist das Problem gelöst.

— geändert am 17.11.2013 21:48:46

  • Forum-Beiträge: 1

17.11.2013 23:52:59 via Website

Hey (:
Ich selber habe das Problem auch und habe eine Lösung gefunden!
Egal wie sehr ich in samsung e.t.c hersteller produkte Vertrauen habe,
Habe ich vor kurzem ein hama usb-mini usb Kabel ausprobiert und!
Siehe da es lädt 20% in 5 Minuten oder mehr ganz plötzlich. ..
Habe nochmal neue samsung Stecker etc gekauft und wieder nur wenige % te.
Also ich empfehle hama usb -Mini USB möchte keine Werbung Machen,
Sondern nur aus eigener Erfahrung Tips geben !
Hoffe das hat jemandem geholfen...
Lg henri
  • Forum-Beiträge: 5

21.11.2013 21:44:44 via Website

Ich hatte das Problem auch gehabt, bis zu 8 Stunden geladen bis es 80% oder 100% war.
Habe mir dann Battery Doctor App installiert und seitdem habe ich keine Probleme mehr!
Die App überwacht die Battery und verlängernt die Akkuzeit enorm, auch nachts verliert mein
Smartphone höchstens 10 % und nicht 40 % wie früher!
  • Forum-Beiträge: 4

22.11.2013 10:39:53 via Website

40% in der Nacht!? Meins verbraucht ohne jegliche Hilfsapps 4-6% über Nacht.
Wie gesagt, ich nutze jetzt seit gut einer Woche das neue USB Kabel mit dem alten Samsung Ladegerät - das S3 ist innerhalb von gut 2 Stunden voll.
3€ Investition haben sich also gelohnt:)
  • Forum-Beiträge: 3

22.11.2013 20:57:16 via Website

Hallo habe auch immer Probleme mit den Laden,könntest du mir bitte einen link einstellen was für ein Kabel du hast und woher.
mfg
  • Forum-Beiträge: 4

23.11.2013 00:09:42 via Website

manixx
Hallo habe auch immer Probleme mit den Laden,könntest du mir bitte einen link einstellen was für ein Kabel du hast und woher.
mfg

Ich habe mir dieses hier geholt. Mit dem läufts gut. Probiers doch aus, kostet eh nur 3€.
Der Versand dauert aber ca. eine Woche, da das Kabel aus England kommt.
Schreib dann hier ob es geholfen hat.
www.amazon.de/gp/aw/d/B002EVP7MO/ref=ya_aw_oh_pit
  • Forum-Beiträge: 3

23.11.2013 16:01:31 via Website

OK ,hab mir heute eins bestellt,werde dann berichten wenn es da ist.
mfg
  • Forum-Beiträge: 3

30.11.2013 14:46:51 via Website

Hab das kabel,und das Handy ist Ca. Nach 2,5 Stunden voll.Vielen Dank.
  • Forum-Beiträge: 1

30.11.2013 21:39:10 via Website

Das ist SAMSUNG Schrott! Mein S3 wird jetzt 1 Jahr.
Den Akku kann ich ausschließlich nur noch mit dem IPhone Ladegerät laden!
Warum IPhone Ladegerät?
Samsung Ladegerät lädt mit einem Ladestrom von 400mAh, der Apfel hingegen mit 2,4AH also 2400mAh!!!
Beim Samsung Ladegerät, durfte nicht mal whatapp laufen (am besten "mobile Daten" kommplett deaktiviert) damit das über Nacht überhaupt noch auf 100% kam!
Und es liegt nicht am Anschluß/ Stecker, denn ich nehme nätürlich das Samsung Kabel!
Die Ladezeit ist trotzdem besch.....!
Nur mal zum Vergleich: 1 Stunde Ladezeit beim Apfel5 = 94% , S3 mit dem selben Ladegrät (Apfel)= 71%

(Ist keine Werbung für Apfelprodukte, man denke nur an die Gerichtsverfahren bzgl. bewußtem Akkuabbau nach 12 Monaten....)
  • Forum-Beiträge: 26

06.12.2013 22:43:53 via Website

Leute sorry aber es liegt nicht am Kabel! :D

habs selbst mehrfach getestet, lade ich mit dem mitgelieferten Netzteil auf, tut sich über nach recht wenig. Doch ich besitze eine E-Zigarette die ebenfalls ein USB Netzteil hat, wenn ich das benutze, dann ist mein S3 von ca. 30% auf 100% in ~2Std. mit dem selben USB Kabel!! Ich glaube die Netzteile werden schwach, und da stört jeder kleine Widerstand deshalb auch das ständige gebimmel wenn man am USB kabel wackelt!

probiert es aus :) wenns klappt dann liken :D
  • Forum-Beiträge: 997

08.12.2013 11:46:32 via Website

Die netzadapter von Samsung gehen sehr gerne hops, das ist bekannt. Ist halt keine hohe Qualität.
  • Forum-Beiträge: 1

15.12.2013 00:22:46 via Website

Hallo

ich habe dasselbe Problem des langsamen Ladens. Teilweise komme ich bei eingeschaltetem S3 nicht mehr von 1-2% weg nach OBEN obwohl das Symbol "LADEN" da ist. Nun habe ich das Problem der Telekom (im Shop) geschildert, mein alter Travel Adapter wurde einbehalten und einen Tag später hatte ich einen NEUEN ETAOU81EBE. Aber leider NUR der Travel Adapter (Steckernetzteil) nicht das USB Kabel (das ist noch das ALTE)

Leider hat sich dadurch nicht viel geändert, d.h. das Problem besteht immer noch. Nachdem ich aber nun hier gelesen habe, hatte ich mal das Ladegerät meiner Digicam mit dem Original Samsung USB Kabel verwendet, und siehe da: "Nun lädt das S3 seit 1h und ich bin von 1% auf schon mal 41% gekommen (Handy immer noch an, WLAN auch - also dieselben Voraussetzungen wie mit dem Original Ladegerät.

Das Original hat ja 5V 1000mA
Mein Ladegerät der Digicam 5V 650mA

Bei eB..y findet man beim zum USB Netzteil ETAOU81EBE:

Das Original Samsung Ladegerät hat eine intelligente Ladeelektronik, erkennt daher automatisch den Ladezustand Ihres Samsung Handys und lädt dieses schonend auf. Somit kann es zu keiner Überladung mehr kommen.

Kann das ggf. das Problem sein, daß das Handy falsche Akkuwerte an das Ladegerät liefert? Andere Frage: Wie soll sowas mit der "intelligente Ladeelektronik" technisch funktionieren?
  • Forum-Beiträge: 3

15.12.2013 15:20:39 via Website

Hallo ihr Lieben,

ich habe die SuchFu schon getätigt und die vorhandenen Beiträge auch durchgelesen bzw. alles was ich bei Google finden konnte durchgearbeitet (und das ist zu dem Thema eine Menge ;)) aber ich bin langsam am verzweifeln - sodass ich mein Problem nochmal individuell darstellen möchte.

Das ganze Drama hat ca. vor einem Jahr angefangen als sich mein T.vertrag verlängert hat und ich mir das Samsung Galaxy S3 ausgesucht habe. Das Neugerät hatte einen Fehler und ich konnte die Bildergalerie nicht öffnen bzw. es hat sich dort immer aufgehängt. Als Vertragskunde bekomme ich bei der T. bei Defekten immer ein Austauschgerät (dabei handelt es sich soviel ich weiß um ehemalige defekte Geräte die Generalüberholt wurden). Im Laden sind die Defekte auch aufgetreten, sodass ohne Beanstandung ein Umtausch erfolgte.

Das Gerät was ich dann erhielt funktioniert am Anfang einwandfrei. Es hat sie nie aufgehängt oder ähnliches. Mein Handy hatte am Abend immer ca. 10 - 20 % Akku, sodass ich es immer über Nacht lade. Mir ist dann nach einigen Monaten aufgefallen, dass das Handy am Morgen nur ca 30% Akku hatte. Beim ersten Mal dachte ich noch ich hätte das Kabel nicht richtig eingesteckt. Es kam jedoch immer häufiger vor, dass es morgens nicht geladen war, also bin ich wieder in den T-Shop. Dort wurde mir nicht geglaubt und behauptet, dass ein solches Problem vollkommen unbekannt sei.
Nach langer Diskussion wurde das Gerät schließlich doch zurück genommen und ich bekam erneut ein Austauschgerät.

Auch dieses funktionierte wieder am Anfang einwandfrei. Von 10 - 100% hat es so ca. 1 1/2 St geladen und alles war super.
Aber jetzt habe ich schon wieder das selbe Problem.
Ich habe das Handy jetzt ca. 3 Monate und es lädt nur noch sehr sehr langsam - ich habe es heute morgen um 11 Uhr eingesteckt und bis jetzt um 15 Uhr hat es grade mal 30 % geladen.
Am Anfang hat es geholfen, wenn ich das Handy neu gestartet habe, dann hat der Akku wieder normal - also ziemlich schnell -geladen. Mittlerweile hilft nicht mal das mehr.
An manchen Steckdosen bzw. in unterschiedlichen Positionen hats immer mal langsamer mal schneller geladen, sodass ich dachte es läge am Ladekabel.

Also habe ich mir ein neues Ladekabel gekauft - auch das hat nichts geholfen (zudem kann ich mit den Ladekabeln andere Handy laden, sodass es an diesen nicht liegen kann.
Auch ein neuer Akku brachte keine Verbesserung.

In den Foren kommen i.d.R. 3 Probleme in Betracht 1. Akku 2. Ladekabel 3. USB Buchse. 1 und 2 kann ich definitiv ausschließen da der Ersatz keine Abhilfe brachte.

Aber auch die USB Box erscheint mir komisch, denn das Handy erkennt das Ladekabel es verliert auch nicht die Verbindung oder ähnliches es lädt nur einfach so unglaublich langsam.
Dieser Prozess ist mit der Zeit immer häufiger geworden. Jedoch halt am Anfang ein Neustart - ein Neustart würde ja auch nicht funktionieren, wenn die Buchse im Eimer wäre?
Bei dem ersten Handy hatte ich noch den Gedanken ich könnte nicht sorgsam genug damit umgegangen sein (auch wenn es dafür keinerlei Anhaltspunkte gab - das Handy ist nie runtergefallen oder ähnliches) - aber das dritte Gerät habe ich regelrecht mit Samthandschuhen angefasst, sodass ich auch nicht wüsste wie ich die Buchs kaputt gemacht haben könnte.

Ich bin langsam ernsthaft verzweifelt, weil ich nicht mehr weiß wie ich dem Abhilfe schaffen kann, ich keine Lust mehr habe mich in dem T.Shop mit den Angestellten, die nicht mal wissen dass das S3 eine Tastensperrfunktion hat, rumzuärgern und ich ein armer Student bin und mir finanziell kein neues Handy aus dem Handgelenk schütteln kann.

Ich frage mich, ob es außer der USB Buchse noch andere Möglichkeiten gibt, denn 2x hintereinander eine defekte Buchse wäre schon ein großer Zufall?
Vielleicht hat jemand auch schon Erfahrung mit den Austauschgeräten gemacht und kann mir sagen wie zuverlässig die funktionieren - oder dass es da durchaus vorkommen kann, dass diese noch Defekte aufweisen?

Ich muss dazu sagen ich habe keine Ahnung von Technik und wäre einfach froh wenn das Drama ein Ende nimmt.
Falls mir jemand helfen kann wäre ich sehr froh!

Schon mal tausend Dank!
  • Forum-Beiträge: 3

16.12.2013 12:55:20 via Website

Keiner ne Idee :(?

Vielleicht jemand der Berichten kann, dass bei ihm auch mehrere S3 den selben Fehler hatten?
Oder vielleicht kann mir jemand sagen wie die Erfolgsaussichten stehen wenn ich das Handy nochmal auf Werkseinstellungen zurück setze?

Kann es überhaupt an der Software liegen?
Mich irritiert halt, dass es manchmal lädt und manchmal nicht und dennoch Ladekabel und Akku nicht defekt sind.

Schon mal tausend Dank!
Gelöschter Account
  • Forum-Beiträge: 5

19.12.2013 00:50:08 via Website

check mal den ladestrom: https :// play.google.com/store/apps/details?id=com.abmantis.galaxychargingcurrent.free

oder mal hier suchen: http :// forum.xda-developers.com/showthread.php?t=2392562

Leerzeichen im Link entfernen
LG O.J.