[ROM 4.1.2 Jelly Bean] AOKP Tsunami X für Samsung Galaxy S1 I9000

  • Antworten:250
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 12

02.04.2013 13:37:46 via Website

Moin zusammen,

weiß einer, wie man das permanente Leuchten der Tasten, bei ausgeschaltetem Bildschirm und erhaltener SMS abstellen kann? Hab nichts in den Einstellungen gefunden.
  • Forum-Beiträge: 612

02.04.2013 14:24:38 via App

Johnny S.
Moin zusammen,

weiß einer, wie man das permanente Leuchten der Tasten, bei ausgeschaltetem Bildschirm und erhaltener SMS abstellen kann? Hab nichts in den Einstellungen gefunden.

Duo kannst NSTools die Backlightnotification einstellen.

Sollte standardmäßig aber deaktiviert sein...

Pilaster

PS: Unter Einstellungen - Display gibt es die Option "Benachrichtigungslicht".
Mach da mal den Haken weg.

— geändert am 02.04.2013 14:27:22

  • Forum-Beiträge: 12

09.04.2013 18:40:54 via Website

Das SMS-Theme ist standardmäßig dunkel, obwohl der Haken in den Einstellungen unter "Dunkles Design verwenden" nicht gesetzt ist. Ist das ein Bug? Kann man das helle nicht einstellen?
  • Forum-Beiträge: 17

11.04.2013 12:11:07 via Website

Ich habe dauernd das Problem dass meine SD Karte nach dem booten nicht erkannt wird.
Das Problem entstand nach der Installation einer Helly Bean, auch Full Wipe brachte nichts.
Ich bin derzeit auf der Tsunami V5.
Im etc/Init.d sind 3 Scripte S00start s08_Darkyzipalign... und s09_Sqlite...
Ich muss meine externe SD entfernen und booten, danach die externe wieder einstecken dann wird alles richtig erkannt.
Ein Nandroid von einer früheren Version brachte auch nichts.
Ich habe den Verdacht, dass mir ein Script in einem Verzeichnis etwas verstellt hat.
Wo muss ich da nachsehen ?

— geändert am 11.04.2013 13:39:30

  • Forum-Beiträge: 612

11.04.2013 18:09:05 via App

Hallo,

ich hatte das leider auch bei der TsunamiX. Daher bin ich momentan auch mit einer anderen ROM unterwegs.
Bei Helly hatte ich das auch.
Allerdings auch nach einer kompletten Neuinstallation mit JVU Keule.

Bei den Scripts kann ich sie nicht weiterhelfen, sorry.

Pilaster
  • Forum-Beiträge: 172

12.04.2013 08:09:33 via Website

Morgen,
also das mit der Speicherkarte war bei mir auch mal und irgendwann war das auch wieder gut.

Was mich aber mehr stört ist das mittlerweile ganz schön langsame System. Wo ist die Geschwindigkeit hin, nachdem ich die 4.8er Version installiert hatte.

Sehe aber auch gerade, dass die 5.0er Version draußen ist. Vielleicht rennt die besser.

Gruß Andreas

Die größte Sehenswürdigkeit, die es gibt, ist die Welt – sieh sie dir an

  • Forum-Beiträge: 7

13.04.2013 17:04:29 via App

.. Nun gibt es ja 5.0
Hat das schon einer ausprobiert?
Frage; wenn ich von 4.7 auf 5.0 update, kann ich das nur im wipe Modus?
Oder geht es auch irgendwie ohne komplette Sicherung?
Schönes Wochenende euch.
Tobias
  • Forum-Beiträge: 172

15.04.2013 08:03:13 via Website

Hallo,

du kannst das ganze ohne Wipe machen. Sicherer ist allerdings, wenn du vorher ein Backup machst. Manchmal liegt ein Bit quer und nix geht mehr. (reimt sich sogar)
Dann bist du froh wenn du eine Sicherung hast.

Gruß Andreas

Die größte Sehenswürdigkeit, die es gibt, ist die Welt – sieh sie dir an

  • Forum-Beiträge: 17

23.04.2013 11:50:18 via Website

Hallo,
ich habe auf meinem Galaxy i9000 seit 2 Tagen das TsunamiX 5.0 drauf. Es läuft sehr flüssig. Jetzt ist die obere Menüleiste weg, keine Ahnung wie das passiert ist. Habe verschiedene Einstellungen gesucht und vielleicht doch irgend etwas verstellt. Ich finde nirgends den Einstellungspunkt.
Ich hatte auf meiner früheren Version das BLN Pro drauf, welches auf TsunamiX nicht läuft. Kann das so sein oder muss ich da irgend etwas anderes einstellen.
  • Forum-Beiträge: 17

23.04.2013 12:42:31 via Website

ich habs gefunden, der Menüpunkt Hide Statusbar war angehakt und demzufolge verschwunden, bleibt nur noch mein Problem mit dem BLN Pro, angezeigt wird "Diese Liblights unterstützt kein BLN", was das auch bedeutet, vielleicht kann das jemand genauer erklären,
  • Forum-Beiträge: 17

26.04.2013 10:46:43 via Website

mit dem BLN Pro hab ichs jetzt gelöst, einen anderen Kernel drauf und schon liefs, was ich aber jetzt noch festgestellt habe, dass der externe Speicher zwar angezeigt wird, aber ohne Daten, das TitaniumBackup hatte ich zurück gespielt vom externen Speicher, da geht alles,also greift er doch auf den externen Speicher zu, warum sieht man dann die Ordner auf dem ext. Speicher nicht, kann das auch am Kernel liegen?
  • Forum-Beiträge: 40

27.04.2013 13:46:43 via Website

Moin,

habe jetzt seit ca. 1 Woche TsunamiX 5.0 im Normalbetrieb (nicht auf meinem Testhandy, sondern volles Risiko :-)

Läuft geschmeidig und supergut! Nach und nach habe ich alle meine Apps wieder drauf (alles neu installiert, nicht über Backup), Kontakte und SMS über MyPhoneExplorer wieder draufgespielt. Die Standard Kontakte App kennt leider keine Gruppen, daher D+W-Kontakte installiert, alles gut. Whatsapp mit früherem Datenbestand wieder in Betrieb.

Kann TsunamiX 5 wirklich nur empfehlen.

Danke an alle Anleitungsschreiber hier, ohne diese "Kochrezepte" hätte ich mich nie daran gewagt.

Gruß, Hajo.
  • Forum-Beiträge: 25

27.04.2013 15:48:58 via App

Hajo
Moin,

habe jetzt seit ca. 1 Woche TsunamiX 5.0 im Normalbetrieb (nicht auf meinem Testhandy, sondern volles Risiko :-)

Läuft geschmeidig und supergut! Nach und nach habe ich alle meine Apps wieder drauf (alles neu installiert, nicht über Backup), Kontakte und SMS über MyPhoneExplorer wieder draufgespielt. Die Standard Kontakte App kennt leider keine Gruppen, daher D+W-Kontakte installiert, alles gut. Whatsapp mit früherem Datenbestand wieder in Betrieb.

Kann TsunamiX 5 wirklich nur empfehlen.

Danke an alle Anleitungsschreiber hier, ohne diese "Kochrezepte" hätte ich mich nie daran gewagt.

Gruß, Hajo.

super das alles gut läuft. kannst noch was zum akkuverbrauch sagen? danke dir
  • Forum-Beiträge: 40

27.04.2013 16:57:36 via Website

KiWi
super das alles gut läuft. kannst noch was zum akkuverbrauch sagen? danke dir

Noch nicht so wirklich... gefühlt besser als vorher (Android 2.1 T-Brand). Ich beobachte das mal...
  • Forum-Beiträge: 40

28.04.2013 11:09:48 via Website

Hajo
Noch nicht so wirklich... gefühlt besser als vorher (Android 2.1 T-Brand). Ich beobachte das mal...

Vor genau 24h voll geladen, WLAN an, einige Whatsapps, Mails, Wetterabfragen, mehrfach Regenradar (Mistwetter!), ca. 1.5h Bachata mit TuneIn Internetradio, Displayhelligkeit auf höchster Stufe. Restkapazität jetzt 75%. Bin sehr zufrieden.

Gruß, Hajo.
  • Forum-Beiträge: 25

28.04.2013 14:42:07 via App

Hajo
Hajo
Noch nicht so wirklich... gefühlt besser als vorher (Android 2.1 T-Brand). Ich beobachte das mal...

Vor genau 24h voll geladen, WLAN an, einige Whatsapps, Mails, Wetterabfragen, mehrfach Regenradar (Mistwetter!), ca. 1.5h Bachata mit TuneIn Internetradio, Displayhelligkeit auf höchster Stufe. Restkapazität jetzt 75%. Bin sehr zufrieden.

Gruß, Hajo.

Das hört sich doch super an. Da werd ich wohl auch mal wieder aktiv werden. Vielen Dank
Gruß KiWi
  • Forum-Beiträge: 7

28.04.2013 23:45:36 via Website

Mein Akku ist sehr schnell leer.
Bei X 4.8 war der Verbrauch echt super, wenn auch nicht vergleichbar mit den Angaben von Hajo.
Habt ihr eine Idee, warum der Verbrauch so hoch ist?
Displaybeleuchtung ist auf Auto, wenn ich Datennetz ausmache ist es deutlich weniger Verbr, das ist aber normal.

Wenn nein, gibt es eine Mögl. 4.8 zu laden? Im Netz habe ich keinen funktionierenden Link gefunden.
Ciao Tobias