Samsung Galaxy S3 — Empfang von MMS klappt nicht

  • Antworten:10
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 7

02.08.2012, 15:38:02 via Website

Servus,

ich hab das Problem das ich mit dem S3 irgendwie keine MMS emfangen kann. Wenn ich eine kriege ist in der Nachtricht immer ein Button auf dem "Download" steht. Wenn ich dann draufdrücke steht da "Herunterladen" aber es passiert gar nichts. Es ist auch egal ob ich über W-Lan online bin oder über mobile Daten. Muss ich da irgendwo irgendwelche Einstellungen für runterladen oder so?

Antworten
Gelöschter Account
  • Forum-Beiträge: 8.246

02.08.2012, 15:45:59 via Website

Schau mal in den APN-Einstellungen, ob da mms überhaupt aufgeführt ist.

Antworten
  • Forum-Beiträge: 7

02.08.2012, 16:04:43 via Website

Ok da steht jetzt nur o2 Internet und nix von MMS. Das muss ich dann wahrscheinlich noch irgendwie hinzufügen oder?

Antworten
Gelöschter Account
  • Forum-Beiträge: 955

02.08.2012, 16:07:34 via Website

Drück mal auf o2 Internet und scrolle dann weiter runter. Dort sollten dann bei "MMSC", "MMS-Proxy" und "MMS-Port" Werte eingetragen sein.

Antworten
  • Forum-Beiträge: 7

02.08.2012, 16:09:30 via Website

Ja da stehen Werte drin. Muss ich mit denen jetzt was machen? Sorry für die doofen Fragen aber ich hab da nicht so den Durchblick.

Antworten
Gelöschter Account
  • Forum-Beiträge: 955

02.08.2012, 16:15:23 via Website

Schau mal auf den Hilfeseiten von o2 nach:
http://www.o2online.de/nw/support/mobilfunk/handy/settings/manuell/mms/mms-a-mms-artikel.html

Dort gibt es eine Auflistung mit den Daten, die da eingetragen werden müssen. Alternativ kannst du dir auch eine SMS zuschicken lassen, die die Konfiguration automatisch vornimmt. Da ich das allerdings noch nicht getestet habe, kann ich dir leider nicht sagen, ob es auch funktioniert.

Antworten
  • Forum-Beiträge: 7

02.08.2012, 16:16:20 via Website

Ok danke für die Hilfen. Damit müsste ich eigentlich weiterkommen :-)

Antworten

Empfohlene Artikel