Samsung Galaxy S3 — Wieso leuchtet diese Blaue LED immer bei einer neuen E-Mail?

  • Antworten:10
  • OffenNicht stickyNicht beantwortet
Gelöschter Account
  • Forum-Beiträge: 31

07.06.2012, 18:32:32 via Website

Hallo zusammen.

Ich habe seid ein paar Tagen das blaue Galaxy S3 und soweit bin ich damit auch zufrieden ( klar ist nicht viel anders als das SGS2 )
Was mich nur stört ist das bei jeder neuen e-Mail diese blaue Status LED blinkt.

Habe auch schon im Menü unter LED alles deaktiviert aber es bringt leider nichts.

Habt ihr auch das Problem?

— geändert am 07.06.2012, 18:35:26

Antworten
  • Forum-Beiträge: 2.064

07.06.2012, 21:51:37 via Website

naja finde nicht das es ein problem ist, ich finde es sehr gut und ich habe mir immer gewünscht das man eine led einbaut, kannte das nur von htc und finde es jetzt eben total klasse!

Antworten
Gelöschter Account
  • Forum-Beiträge: 31

07.06.2012, 21:55:48 via Website

Naja ich habe auch nichts gegen eine LED wenn Samsung meint diese einzubauen.

Aber mich stört diese abends / nachts absolut und ich möchte gerne die Option haben diese auszuschalten.

Antworten
  • Forum-Beiträge: 2.232

07.06.2012, 22:34:32 via Website

Ggf. in der E-Mail-App selber noch einmal in den Einstellung nach Benachrichtigungen schauen. Wird ja oft separat eingestellt.

Antworten
Gelöschter Account
  • Forum-Beiträge: 31

07.06.2012, 23:26:33 via App

leider nichts gefunden bis jetzt

Antworten
  • Forum-Beiträge: 27

08.06.2012, 03:16:50 via Website

Einstellungen -> LED-Anzeige: Dort alle Haken entfernen und du solltest keine LED Ereignisse mehr angezeigt bekommen.

Da ich aber auch das Problem hatte, das es nicht mehr aufgehört hat, habe ich mir Light Flow Lite geladen. Dort in den "General Settings" auf "Enable Light Flow" klicken bzw. den Haken setzen, den Display kurz ausmachen, wieder einschalten und den Haken wieder entfernen und die App verlassen. Seit dem bekomme ich keine ungewollten bzw. persistenten LED Ereignisse mehr.

Antworten
  • Forum-Beiträge: 747

08.06.2012, 09:13:24 via Website

Hatte vorher das HTC-Sensation, da war das auch mit den Led's.
Für mich sehr praktisch im Büroalltag.

Kannst Du das in den Einstellungen vom E-Mail Programm ändern?

Gruß
Kay

Beste Grüße Kay 😊

SAMSUNG Galaxy S9plus / Beta One UI
SAMSUNG Galaxy Tab S3;
SAMSUNG Galaxy Watch

Antworten
  • Forum-Beiträge: 539

14.06.2012, 18:44:28 via App

Hey Leute. Ich hoffe Ihr könnt mir helfen. Ich bin schon am verzweifeln. Wie kann ich die LED Funktion komplett deaktivieren? Immer wenn ich mein Bildschirm sperre fängt die LED an zu blinken. Das nervt einfach. Hab schon alle hacken im Menü weg gemacht und bei Email apps auch sofern möglich. Ich weiß mehr weiter. Es nervt einfach nur. Bitte helft mir

Gruß Mike

Antworten
Gelöschter Account
  • Forum-Beiträge: 1.830

14.06.2012, 22:01:55 via App

Auf meinem Galaxy Nexus habe ich in den "Einstellungen > Display", eine Option "Benachrichtigungslicht". Wenn du's auch hast, mal Haken rausnehmen.

— geändert am 14.06.2012, 22:02:30

Antworten
  • Forum-Beiträge: 27

14.06.2012, 22:05:33 via Website

Mike hast du es mal mit meinem Vorschlag probiert? Hatte das Problem auch und das hat es bei mir gelöst.

Antworten
  • Forum-Beiträge: 539

14.06.2012, 22:27:43 via App

@ Andy. Hat leider nicht geklappt, aber ich glaube ich hab es gelöst :-) Es lag an meine App Yahoo-Mail. Obwohl ich Benachrichtigung ausgeschaltet habe und alles mögliche in der app. Jetzt hat es eeeeendlich aufgehört zu blinken. Vielen dank für deine Hilfe

Gruß Mike

Antworten

Empfohlene Artikel