Samsung Galaxy Note — Samsung Note MMS Senden+Empfangen nach Update von Android 2.6 auf 4.0.3 funktioniert nicht mehr

  • Antworten:36
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 6

31.05.2012, 23:42:10 via Website

Na bei mir hats auch nicht funktioniert nach dem Update von Android 2.6 auf 4.0.3, MMS zu Senden und zu Empfangen.
Die Lößung!!!! Egal welcher Provider,keiner gibt den Authentifizier.-Typ an!!! im Internet und MMS Zugangspunkt muß stehen >chap<und Apn-Typ: muß in beiden>Internet+Mms stehen.Na dann viel Spaß beim Mmsn! und nicht vergessen die Einstellungen zu speichern,links unten:-)

dirk h.

Antworten
  • Forum-Beiträge: 23

06.06.2012, 08:56:55 via Website

Öh wo muss was stehen ???
Bei mir kommen nämlich auch keine MMS mehr an :blink:

Antworten
  • Forum-Beiträge: 6

06.06.2012, 10:13:21 via App

Also du gehst in Einstellungen/(Daten)Mehr/Mobile Netzbetreiber/Zugangspunktname /dort steht dein Provider/und dort Authentifizier-Typ ändern in(Chap)und Apn-Typ in (Internet+Mms) alles klar

Antworten
Gelöschter Account
  • Forum-Beiträge: 993

06.06.2012, 12:18:26 via Website

Rainer Müller
Na bei mir hats auch nicht funktioniert nach dem Update von Android 2.6 auf 4.0.3, MMS zu Senden und zu Empfangen.
Die Lößung!!!! Egal welcher Provider,keiner gibt den Authentifizier.-Typ an!!! im Internet und MMS Zugangspunkt muß stehen >chap<und Apn-Typ: muß in beiden>Internet+Mms stehen.Na dann viel Spaß beim Mmsn! und nicht vergessen die Einstellungen zu speichern,links unten:-)

Nee, da hast Du Unrecht.

1. Update war von 2.3.6 auf 4.0.3 (nur um kleinlich zu sein)

2. Auch die Einstellung "Internet und MMS" bringt zumindest bei michts! Im Gegenteil. Dadurch wird in den möglichen APN ein weiterer Auswahlpunkt verfügbar. Das darf aber nicht sein. Denn das Gerät nutzt bei Deinen Einstellungen dann grundsätzlich nur den APN, der aktiviert ist. Und Du kannst da nur einen nehmen!


Problem ist, das man die Paketdaten aktivieren muss um die MMS senden zu können. Das Gerät "weiß" praktisch nicht das es das mobile Netz nutzen muss. Wer Deine Einstellungen vornimmt muss sich im klaren sein, das er um es rückgängig zu machen den MMS-APN neu erstellen muss. Denn eine Rückstellung auf MMS beseitigt den Auswahlpunkt in der APN-Auflistung nicht ;-)

Antworten
Gelöschter Account
  • Forum-Beiträge: 993

06.06.2012, 13:54:32 via Website

Und genau da liegt aber der Fehler! Nicht alle haben die Paketdaten immer an. Und genau in der Situation muss das Gerät trotz allem MMS verschicken können! Und da nützt - so leid mir das tut - Deine "Lösung" überhaupt nichts.

Es ist und bleibt ein Fehler im System.


Im Übrigen: Die Einstellungen "Internet","MMS" und "Internet und MMS" gibt es nicht umsonst. So ist die APN-Einstellung "Internet und MMS" grundsätzlich für Anbieter die nur einen Zugangspunkt für beides nutzen. Genau deshalb gibt es auch die beiden anderen. Damit man das korrekt einstellen kann, welche APN für was genutzt werden muss. Problem ist nämlich - wie schon beschrieben - das das Gerät bei mehreren APN mit gleicher Einstellung nur den nimmt, der dann auch aktiviert ist (grüner Punkt). Das was Du machst kann somit nicht richtig sein... Besser wäre es in diesem Fall also die Daten alle in einem APN zu packen - falls möglich.

Antworten
  • Forum-Beiträge: 23

06.06.2012, 14:29:29 via Website

Alles klar... obwohl ich Fachinformatiker bin hab ich nix verstanden...
wie auch immer, mein Anbieter ist Vodafone (SuperInternetFlat) mein Note ist
nicht gebrandet und ich würde gerne wieder ganz normal MMS empfangen!

Geht das irgendwie oder nicht?

— geändert am 06.06.2012, 14:29:51

Antworten
Gelöschter Account
  • Forum-Beiträge: 993

06.06.2012, 14:41:50 via Website

Ja, immer Paketdaten aktivieren ;-) Und das "CHAP" brauchst Du nicht, hab selbst Vodafone und Prepaid. Da hab ich überall "PAP" drin ;-)


Folgende eMail habe ich jetzt an Samsung geschickt:
Hallo,

Seit Ihrem Update auf Android 4.0.3 Ice Cream Sandwich gibt es Probleme mit dem Empfang und Versand von MMS.

Grund hierfür ist, das Samsung be der Programmierung geschludert hat. So setzt der Empfang und das Senden eine mobile Internetverbindung voraus. Das ist nicht korrekt. Da die Daten der Zugangspunkte korrekt sind (habe mehrere SIM-Karten und Smartphones) und ich durch ausprobieren herausgefunden habe was nicht passt, kann ich Ihnen hiermit sagen wo IHR Programmierfehler liegt.

Grundsätzlich gibt es bei Vodafone (und auch anderen Anbietern) 2 unterschiedliche Zugriffspunkte. Beide haben einen unterschiedlichen APN. Für Internet wird der APN 'web.vodafone.de' und für MMS der APN 'event.vodafone.de' genutzt. Dementsprechend werden die Zugriffspunkte auch für die Verwendung "Internet" und 'MMS' eingestellt.

Für das Smartphone gilt der APN-Typ 'MMS' als reiner 'Neben'-Zugriffspunkt, welcher ausschließlich für MMS genutzt werden kann/darf. Der APN-Typ 'Internet' widerum, ist für alle anderen Anwendungen vorgesehen, die Internet-Zugriff benötigen. Ausschließlich der APN-Typ 'Internet' kann/sollte dann in den Einstellungen ein und aus geschalten werden (Paketdaten).

Fehler seitens Samsung: Die Option "Paketdaten" wirkt sich auch auf den APN-Typ "MMS" aus. Dies ist nicht korrekt und bewirkt, das Nutzer nur dann MMS senden und empfangen können, wenn auch das mobile Internet eingeschalten ist. Das ist wie gesagt nicht korrekt.

Warum ist dies jetzt wichtig? Ganz einfach. Wer im Ausland ist, der möchte zwar sein Internet ausgeschalten lassen, aber eventuell dennoch MMS empfangen können. Diese werden anders als Internetverbindungen abgerechnet (deshalb auch ein anderer APN). Dies verwehren Sie nun durch das Update auf Ice Cream Sandwich.

Ich fordere nun, dies nachzuprüfen und zu korrigieren. Dies ist durch einen nur kleinen Patch korrigierbar und somit eine Schande, sollte Samsung dies nicht tun. Ich verweise auch darauf, das andere Hersteller dieses Problem nicht haben.

Ich hoffe das man da jetzt mal was tut. Denn das Sensation macht es so wie es sein soll.

IF 'Paketdaten' = on; THEN 'send mms'; OTHERWISE 'turn APN MMS on' AND 'send mms' AND 'turn APN MMS off'

— geändert am 06.06.2012, 14:44:00

Antworten
Gelöschter Account
  • Forum-Beiträge: 993

06.06.2012, 14:45:58 via Website

Ich hab selbst Vodafone. Hab auf meinem Gerät die originalen Einstellungen. Und da geht es wenn ich die Paketdaten einschalte...

Du kannst natürlich mal probieren ob die Einstellung von "PAP" auf "CHAP" was bringt. Aber ich hab das bei keinem meiner Karten und auch am Note geht es mit "PAP".

Es hilft manchen den APN zu löschen und dann auf Standard zurückzusetzen!

— geändert am 06.06.2012, 14:50:53

Antworten
  • Forum-Beiträge: 23

06.06.2012, 14:50:43 via Website

Also bei "Zugangspunktnamen" habe ich folgendes

Vodafone Internet ( x ) <- Ausgewählt
Auth-Typ = PAP
APN-Typ = Internet

Vodafone MMS ( o )
Auth-Typ = PAP
APN-Typ = MMS

Und da passiert nichts, also wenn ich ne MMS bekomme kann man runterladen anklicken, passiert halt nix!

Antworten
Gelöschter Account
  • Forum-Beiträge: 993

06.06.2012, 14:51:57 via Website

Lösche beide Zugangspunkte und lass sie neu erstellen "Auf Standardwerte zurücksetzen" wählen ;-)

Der "MMS"-Zugangspunkt darf in der Übersicht nicht auswählbar sein! (kein Punkt dahinter)

— geändert am 06.06.2012, 14:52:38

Antworten
  • Forum-Beiträge: 23

06.06.2012, 14:56:29 via Website

Rene K

Der "MMS"-Zugangspunkt darf in der Übersicht nicht auswählbar sein! (kein Punkt dahinter)

Der ist auch nicht auswählbar! Nur der Internet Zugangspunkt ist auswählbar und ist ausgewählt!

Antworten
Gelöschter Account
  • Forum-Beiträge: 993

06.06.2012, 14:58:32 via Website

Das sah in Deinem Beitrag eben anders aus ;-) Da kann man das anders deuten.

Antworten
Gelöschter Account
  • Forum-Beiträge: 993

07.06.2012, 14:47:16 via Website

Kurze Zwischenmeldung:

Samsung nimmt sich dem Problem hoffentlich an. Ich habe ja darauf hingewiesen das es ein APN-Nutzungsproblem seitens des Gerätes mit ICS ist. Jetzt habe ich eine Zwischennachricht erhalten, in der es heißt:

Wir haben Ihr Anliegen hinsichtlich des Versendes von MMS weitergeleitet. Bitte haben Sie Verständnis, dass wir Ihnen vorab nicht garantieren können, ob Ihr Vorschlag umgesetzt wird.

Ich hoffe das man sich da wirklich ran setzt und schleunigst einen Patch bereitstellt. Ansonsten war es mein erstes und letztes Samsung...

Antworten
Gelöschter Account
  • Forum-Beiträge: 993

07.06.2012, 18:06:25 via Website

Bist Du dann dran geblieben an der Sache?

Weil selbst der "Supporter" im offiziellem Samsung-Forum hat echt keinen Plan. Der ist doch glatt der Meinung das das so gehört!!!

Also ich werd die dann weiter nerven wenn nichts kommt.

Antworten
  • Forum-Beiträge: 1

08.06.2012, 07:53:13 via Website

Habe genau die gleichen Probleme. Kann MMS nur senden/empfangen, wenn die Paketdaten aktiviert sind. Denn wenn ich per WLAN eine Verbindung habe, fuktioniert die ganze Sache auch nicht. Es muss an der Firmware liegen.

Denn mit Firmware 2.3.6 funktionierte es noch tadellos; ohne aktivierte Paketdaten.

Habe selbst schon so ziemlich alles ausprobiert. APN's gelöscht, neu erstellt, resetet, verschiedene Authentifizier.-Typen ausprobiert,die SIM-Karte beim Anbieter reseten lassen und und und.

Wir können somit im Moment nur darauf hoffen, dass Samsung bald einen Patch bereitstellt, um die Problematik zu beheben.

Greats Setadler

Antworten

Empfohlene Artikel