HTC One S — Gameloft

  • Antworten:14
  • GeschlossenNicht stickyNicht beantwortet
13
Gelöschter Account

14.05.2012 18:36:27 via Website

Habe mir vor 2 Tagen N.O.V.A.2 für mein One s runtergeladen, und in den letzten tagen mal die Gameloft Website besucht und ich glaube sie fangen endlich an die Spiele kompatibel zu machen , da jeden Tag 2 neue als kompatibel angezeigt werden :D
Sind zwar bis auf NOVA 2 bisher alles 2D Games aber es ist ja wenigstens mal schön zu sehen das sie überhaupt was machen, ich hoffe ich kann bald wieder MC3 spielen
13
Gelöschter Account

18.05.2012 13:14:30 via App

im playstore ist es auch noch nicht , nur auf der gameloft eigenen Seite, für nur 99cent,die du auch vom Telefon Guthaben bezahlen kannst,ach und mc3 gubts da auch ,allerdings für 2,99€

— geändert am 18.05.2012 13:14:59

19.05.2012 11:01:46 via Website

auf der gameloft eigenen seite kann ich aber das one s nicht auswählen *confused*

hast du das one x ausgewählt?

kannst du mal ein direkten link posten, mit evt ein paar mehr infos wie du es gemacht hast

— geändert am 19.05.2012 11:11:20

13
Gelöschter Account

19.05.2012 12:56:06 via App

musst einfach in den Browser des Handys gehen und auf die Mobile Seite von gameloft gehen , und dann erkennen die automatisch dein Gerät
13
Gelöschter Account

03.06.2012 15:27:48 via App

ja hab es runtergeladen , klappt gut ,nur der menübalken ist noch da

03.06.2012 16:13:58 via Website

Welcher Menübalken?Aber nicht die untere Start app leiste oder wie die heisst,oder?!
13
Gelöschter Account

05.06.2012 21:59:47 via App

die die anstatt dem Menü Button bei unangepassten Apps da ist ;D

26.06.2012 16:46:16 via Website

Tom schweegmann
...nur der menübalken ist noch da

ist der menübalken bei n.o.v.a 2 auch da??
achja und kannst du mir vielleicht die version von N.O.V.A 2 sagen??

— geändert am 26.06.2012 17:38:15

27.06.2012 11:44:56 via Website

1.0.5 müssts sein ;) findeste auf Klau-Software

— geändert am 28.06.2012 09:24:28 durch Moderator

27.06.2012 11:47:29 via Website

J. Klemm
1.0.5 müssts sein ;) findeste auf Klau-Software
ist das nicht illegal?

— geändert am 28.06.2012 09:24:44 durch Moderator

L.G. Erwin

♛SXZ3c, SXZ1c, SGS2, SGS+, SG Tab 2 10.1, Apfel 4S♛
★Wissen ist Macht. Nichts wissen macht nichts★
►Wer einen Rechtschreibfehler findet darf ihn behalten◄

27.06.2012 18:29:36 via Website

J. Klemm
1.0.5 müssts sein ;) findeste auf Klau-Software
dort gibt es nur die höchste version 1.0.3 :(
Aufforderung zu ilegalen Handlungen entfernt

— geändert am 28.06.2012 09:27:22 durch Moderator