Samsung Galaxy S2 — Möchte wieder mit MTP verbinden.

  • Antworten:11
  • GeschlossenNicht stickyNicht beantwortet
  • Forum-Beiträge: 3

23.04.2012, 19:59:09 via Website

Hallo,
hab mich leider mit meinem Galaxy SII blöd gespielt. Wenn ich es mit USB verbinde, bekomme ich immer die Meldung: "Als externer Speichergerät angeschlossen". Wie bekomme ich diesen Modus weg? Möchte wieder mit MTP verbinden. In Kies wird die aktuelle Firmware nicht mehr angezeigt. Betriebssystem 4.0.3. Wo liegt die Lösung?

mfg Alois B.

— geändert am 23.04.2012, 20:03:30

  • Forum-Beiträge: 3.672

23.04.2012, 20:14:15 via App

Unter Systemeinstellungen - Drahtlos und Netzwerk - mehr -USB Verbindung -hier die Verbindung als Massenspeicher deaktivieren.

Lg. Angelika

Galaxy Note 8000 ,Lenovo A1 ,Acer iconia a200 ,Samsung I7500 Galaxy S1 ,S2, S3, Note3 ,Archos 70IT,Archos 80G9,Man muss nicht alles wissen ,man muss nur wissen , wo es steht ! ;-)

  • Forum-Beiträge: 3

23.04.2012, 20:53:29 via Website

Hallo Angelika,

bin ein bißchen naiv. Finde nicht "Systemeinstellungen - Drahtlos und Netzwerk - mehr -USB Verbindung -hier die Verbindung als Massenspeicher deaktivieren". Habe wie gesagt Android 4.0.3.

  • Forum-Beiträge: 34.457

23.04.2012, 21:01:24 via App

Gibt es auch nicht mehr.
Unter dem angegebenen Pfad kannst du das Handy am PC im Massenspeichermodus anmelden.
MTP sollte bei Verbindung über USB automatisch aktiviert sein.

L.G. Erwin
..................
Wissen ist Macht. Nichts wissen macht nichts.
Wer einen Rechtschreibfehler findet darf ihn behalten.
Am Ende wird alles gut. Und wenn es nicht gut ist, ist es nicht das Ende.
Hat dir mein Beitrag gefallen? Dann würde ich mich über ein Danke freuen.
(cool)

  • Forum-Beiträge: 3.672

24.04.2012, 00:19:27 via App

Erwin W.
Gibt es auch nicht mehr.
Unter dem angegebenen Pfad kannst du das Handy am PC im Massenspeichermodus anmelden.
MTP sollte bei Verbindung über USB automatisch aktiviert sein.

Hallo Erwin, der TE will den Massenspeichermodus beenden! Unter 4.0.3 findet man diese Einstellung unter Systemeinstellungen - Drahtlos und Netzwerk - mehr - USB Verbindung.

Hier den Haken bei Massenspeichermodus entfernen und das Handy verbindet wieder im MTP Modus.

Liebe Grüße Angelika

Galaxy Note 8000 ,Lenovo A1 ,Acer iconia a200 ,Samsung I7500 Galaxy S1 ,S2, S3, Note3 ,Archos 70IT,Archos 80G9,Man muss nicht alles wissen ,man muss nur wissen , wo es steht ! ;-)

  • Forum-Beiträge: 576

24.04.2012, 02:17:03 via App

Angelika M.
Erwin W.
Gibt es auch nicht mehr.
Unter dem angegebenen Pfad kannst du das Handy am PC im Massenspeichermodus anmelden.
MTP sollte bei Verbindung über USB automatisch aktiviert sein.

Hallo Erwin, der TE will den Massenspeichermodus beenden! Unter 4.0.3 findet man diese Einstellung unter Systemeinstellungen - Drahtlos und Netzwerk - mehr - USB Verbindung.

Hier den Haken bei Massenspeichermodus entfernen und das Handy verbindet wieder im MTP Modus.

Liebe Grüße Angelika

Falsch, die Möglichkeit mit dem Häckchen setzen/entfernen für die Verwendung als Massenspeicher gab es bis 2.3.6 und ist bei 4.0.3 entfernt worden!
Bei zustande kommen einer USB-Verbindung springt das S2 automatisch in den MTP-Modus, nur wird es unter 4.0.3 nicht mehr als MTP-Verbindung angezeigt, sondern als "USB-Verbindung", bzw. als "externes Speichergerät"!
Will man das S2 in den Massenspeichermodus bringen geht man unter "Mehr" in die Einstellung "USB-Verbindung" und kann den Massenspeichermodus separat aktivieren!
Die Option mit dem Häkchen gibt es aber unter 4.0.3 definitiv nicht mehr!!!

— geändert am 24.04.2012, 02:25:36

Samsung Galaxy Note 2 GT-N7100 / Android Revolution HD 22 ROM

Erwin W.

  • Forum-Beiträge: 34.457

24.04.2012, 06:49:52 via Website

Danke Benjamin, genau so ist das

L.G. Erwin
..................
Wissen ist Macht. Nichts wissen macht nichts.
Wer einen Rechtschreibfehler findet darf ihn behalten.
Am Ende wird alles gut. Und wenn es nicht gut ist, ist es nicht das Ende.
Hat dir mein Beitrag gefallen? Dann würde ich mich über ein Danke freuen.
(cool)

  • Forum-Beiträge: 3

24.04.2012, 08:18:42 via Website

Danke für Antworten bzw. Erklärungen.

  • Forum-Beiträge: 34.457

24.04.2012, 08:37:55 via Website

L.G. Erwin
..................
Wissen ist Macht. Nichts wissen macht nichts.
Wer einen Rechtschreibfehler findet darf ihn behalten.
Am Ende wird alles gut. Und wenn es nicht gut ist, ist es nicht das Ende.
Hat dir mein Beitrag gefallen? Dann würde ich mich über ein Danke freuen.
(cool)

  • Forum-Beiträge: 1

25.04.2012, 20:41:48 via Website

Hallo,
ich habe auf meinem sgs2 nun auch 4.0.3. Jetzt bekomme ich das sgs2 nicht mehr mit dem Laptop per usb-Kabel verbunden. Woran könnte das liegen?
Wenn ich in den Einstellungen USB-Massenspeicher auswähle kommt die Meldung, dass das usbkabel angeschlossen werden soll. Wenn ich das Kabel dann einstecke ertönt beim sgs2 ein Ton, aber die Meldung bleibt stehen und das sgs2 wird nicht als Laufwerk erkannt.

Kann mir einer weiter helfen?
Vielen Dank.
Rebecca

  • Forum-Beiträge: 1

28.05.2016, 09:25:33 via Website

Erwin es ist falsch was du sagst bei Samsung so Version 4.0.3 gibt es noch von mtp auf ptp umzustellen hier zu Bilder ![image][1]imageimage

hier zu haben ich mein Samsungt tab a verwendet mit Miniusb auf USB Adapter dann normales USB aus Mini USB mit meinen so verbunden sieht Bild 2. Als medaiengerät verbunden da anklicken dann kommen diese Option Bild 1.

  • Forum-Beiträge: 22.353

28.05.2016, 09:31:03 via Website

Hallo Marcel,

herzlich willkommen bei uns im Forum :)

.... du hast aber schon mitbekommen, dass der Thread bereits vier Jahre ruht? :?

Und damit das so bleibt, mach ich hier auch mal zu ;)

Viele Grüße,
Andy


OnePlus 3 (Resurrection Remix 5.8.2)
LG G Watch

Regeln | unsere Mods & Admins

Empfohlene Artikel