Samsung Galaxy S2 — Massenproblem beim S2: Akku-Temperaturwarnzeichen mit USB-Problemen, Lade- und Akkuproblemen, Startproblemen = Fehldiagnose "Wasserschaden" = Garantie-Ablehnung (SAMMELTHREAD + AUFRUF)

  • Antworten:380
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 1

09.07.2012, 13:41:31 via Website

so, moinsen erstmal.
ich habe mich ja schon ganz schön erschrocken, was man hier alles liest, wie viele die selben probleme haben (wie ich) und welche mühe sich "EIGENTLICH EGAL" gemacht hat !!!
hut ab und respekt.

wie ihr euch denken könnt, habe ich auch ein GS-II und somit folgende probleme:
- es läßt sich nicht ausschalten. versuche ich es, fährt es automatisch wieder hoch.
- das LADEN wird unterbrochen, da angeblich zu viel spannung da sei.
- nachdem ich den akku entfernt habe und nach ca 2 min wieder eingesetzt habe, zeigt das handy zu hohe spannung und das warndreieck mit zu hoher temperatur an.
- ich nehme den akku raus und setze ihn nach einiger zeit wieder ein, ohne es anzuschließen, weder USB noch strom und es ist der meinung, es würde geladen werden. natürlich wieder mit dem popup, zu viel spannung.

ich war heute bei uns in dortmund bei einem vodafone-shop und habe mein problem geschildert und auch, das es einige leute mehr betrifft und komischer weise alle die selben fehler haben. der mitarbeiter hat sehr komisch geguckt ;)
ich habe ihn auch darauf hingewiesen, das er mir nicht mit nen wasserschaden kommen soll, das haben ja angeblich alle.
ich soll das handy kommenden samstag abgeben und es wird nach AVARTO (BERTELSMANN) geschickt, den weiteren verlauf kenne er nicht.
zunächst wird mein handy aber 1zu1 getauscht, sodas ich weiter erreichbar bin. ist für mich wichtig, da ich fernfahrer bin.

ich lasse mich also mal überraschen, was dann jetzt bei mir raus kommt.
ich werde berichten.

(es wird sicherlich länger als 5 tage dauern. ha ha )

die linke zum gruß

stefan

Antworten
  • Forum-Beiträge: 3

09.07.2012, 19:35:13 via Website

so tach nochma
hab die tage ja mal mein problem hier geschildert.
aber die krönung kommt jetzt erst...
mit dem ganzen oben beschriebenen scheiß hatte ich jetzt schon angst ich könnte es nicht mehr reparieren oder so.... gestern habe ich einfach zum test mal den akku vom sgs 2 von nem freund reingemacht. UND ES GEHT!!!
ich habe extra akku, ladegerät, datenkabel und so extra mit eingeschickt, weil ich ähnliches vermutet habe...
und dass die bei ner einsendung mit dem problem, dass es nicht mehr einzuschalten ist nochnichtmal auf die idee kommen den akku ma zu überprüfen ist entweder pure dummheit oder ganz einfach absicht!
die überprüfen leiber mal alle bauteile nach wasserschaden als mal den akku zu wechseln! die wollten mir nur für über 200€ ne neue platine aufschwätzen!
ich werde jetzt morgen mal dort anrufen und die mal oderndlcih zur sau machen... vielleicht hab ich ja glück und bekomm wenigstens n neuen akku von denen.
ist wirklich ein großer sauladen! passt auf, was man mit euch macht!

so long
leon

Antworten
  • Forum-Beiträge: 2

19.07.2012, 07:01:10 via App

Dein PC Zuhause ist nach zich Downloads von Programmen (nützlich/unnützlich/legal/illegal) irgendwann auch nicht mer so wie er mal War?! Lösung = Firmware (richtig) neuaufspielen.. Und zack hast du dein altes Handy (vlt besser) ist dan ca. B ne Formatierung

Antworten
  • Forum-Beiträge: 3

19.07.2012, 13:00:11 via Website

ndert halt an schäden die falsch eingeordnet werden und am scheiß kundenservice wenig...

Antworten
  • Forum-Beiträge: 39

20.07.2012, 07:51:55 via Website

Thomas M.
hallo

ich hatte vor 3 wochen teilweise die gleichen probleme wie hier im forum beschrieben ...

1. S2 hat nicht geladen obwohl angesteckt
2. wenn es vollständig aufgeladen war, und ich das ladekabel entfernt habe, habe ich immer wieder die meldung bekommen, dass der ladevorgang abgebrochen wurde weil die spannung zu hoch war
3. es wurde angezeigt, dass das S2 aufgeladen wird, obwohl nichts an der USB buchse angeschlossen ist
4. wenn ich es am PC angschlossen habe, wurde das S2 vom PC nicht erkannt, oder wenn es erkannt wurde, wurde die verbindung nach kurzer zeit wieder getrennt
5. am schluss war es dann schon so schlimm, dass sich die spracherkennungssoftware immer wieder automatisch gestartet hat, obwohl das display aus war

ich hab mich dann dazu entschlossen mir diesen kontaktspray zu kaufen: http://www.amazon.de/Ersatzteilpartner-Spray-Kontakt60-100ml/dp/B002RCCWS2/ref=sr_1_13?ie=UTF8&qid=1339999956&sr=8-13

zuerst habe ich ein wenig in die buchse gesprüht und ein paar minuten gewartet, damit sich der dreck löst (bitte akku vorher raus nehmen!!). ich habe dann mit einer neuen zahnbürste u dem spray, die buchse gereinigt (zahnbürste am besten auch ein wenig einsprühen). die zahnbürste war nicht mehr weiss, sonder braun!!! obwohl ich auf mein S2 achte, war die buchse komplett dreckig. nach mehrmaligen reinigen der zahnbürste u der buchse, funktionierte das S2 wieder einwandfrei. nach dem reinigen, ein paar minuten warten bis ihr wieder den akku einsetzt u das S2 wieder startet. nach ca. einem tag traten erneut probleme auf. ich habe dann die buchse erneut gereinigt. seit dem funktioniert das S2 wieder einwandfrei (ca. eine woche jetzt). sollte jemand sein S2 nicht einschicken können/wollen, solltet ihr es mit dem spray versuchen.


ich habs jetzt doch einschicken müssen. hat sich nicht mehr einschalten lassen, warum auch immer. hab noch garantie u hoffe das es keine probleme geben wird ...

Antworten
  • Forum-Beiträge: 4

20.07.2012, 14:27:51 via Website

Hallo allerseits,

letzte Woche die selben Symptome bei meine SII wie hier beschrieben. Natürlich eingeschickt - Rückmeldung: Feuchtigkeitsschaden.
Habe der Diagnose schon im vorhinein nicht wirklich vertraut und bin dann im Internet auf diesen Thread gestoßen.

Hab mir auch schon ein Flexkabel bestellt.

So, heute mein Handy zerlegt und die Indikatoren überprüft (einer bei der USB-Buchse und der andere im oberen Teil). Keiner der Indikatoren hat sich verfärbt.
Kann eigentlich ein Feuchtigkeitsschaden vorliegen, ohne dass sich die Indikatoren verfärbt haben?

MfG
Patrick

Antworten
  • Forum-Beiträge: 4

20.07.2012, 15:41:18 via Website

Ich habe jetzt den Samsung Service Partner per Mail kontaktiert und höflich nach Ursachen für Wasserschaden, auch bezüglich Indikatoren usw. gefragt. Der Mitarbeiter antwortete auch innerhalb weniger Minuten. Dann die Frage, ob sie mir denn die Fotos vom beschädigten Gerät zuschicken könnten. Seitdem keine Antwort mehr. Auf meine weiteren Mails wird auch nicht reagiert.
Habe mein S2 zerlegt und konnte aus meiner Sicht keinen Flüssigkeitsschaden feststellen oder eben Oxidation (wie mir gesagt wurde).
Schon sehr komisch.

Antworten
  • Forum-Beiträge: 8

21.07.2012, 21:06:43 via Website

habe seit gestern das gleiche problem. und überlegt wie das mit meiner garantie und dem akku ist, weil ich dachte, dass der defekt ist. und bin dan sofort auf diesen thread gestoßen und bin natürlich alles andere als erfreut.
habe erst gemerkt, dass der akku total schnell entladen war, im stand by nach 6 stunden runter. dann ist mir aufgefallen, dass die 100% akku anzeige nicht verschwunden ist. medienscanning immer mal ausgeführt wurde und habe jetzt nach lesen hier im forum getestet, mein handy auszuschalten und siehe da, es startet von selbst neu.... also alles die typischen symptome... habe aber auch keinen wasserschaden gehabt.

habe jetzt auch noch keine ahnung wie im mich verhalten soll. ob ich es riskiere das telefon einzuschicken oder selbst zu reparieren. bringt eine vorab erklärung bei der garantie etwas, dass man schon weis woran es liegen wird, weil etliche dieses problem hat und man mit wasserschadensmeldung nicht einverstanden sein wird?

hat jemand solche erfahrungen gemacht?

Antworten
  • Forum-Beiträge: 1

23.07.2012, 11:03:12 via Website

Hallo Zusammen!

Bei meinem S2 tauchten auch die oben genanntenb Probleme auf und habe mein Handy heute eingeschickt. Als Fehlerbeschreibung habe ich einfach diesen Thread hier ausgedruckt und beigefügt und noch eine Anmerkung drunter geschrieben, dass ich einen Wasserschaden nicht akzeptieren werde. Mein Handy habe ich im November gekauft und es ist schon ärgerlich, dass man bei 420€ so eine schlechte Qualität der USB Büchse bekommt.

Sobald ich eine Antwort von Samsung bzw. dem Samsung Partner bekomme werde ich sie hier posten.

MfG

Daniel

Antworten
  • Forum-Beiträge: 8

23.07.2012, 14:28:50 via Website

also bei mir sind jetzt alle symptome bis auf das super schnelle entladen das akkus von 10% pro stunde, ohne Nutzung verschwunden. so kann ich die probleme jetzt schlecht für die garantie vorführen...

Antworten
  • Forum-Beiträge: 8

27.07.2012, 15:56:52 via Website

habe mein telefon dann doch eingeschickt, weil das mit dem akku gar nicht mehr ging
... habe es am dienstag abend zur post gebracht. heute ist auf der datrepair seite immer noch keine statusmeldung zu finden, wenn ich meine imei nummer und die postleitzahl eingebe... kommt mir doch langsam komisch vor, müsste doch schon längst dort angekommen sein

Antworten
  • Forum-Beiträge: 1

30.07.2012, 17:13:17 via Website

Hallo.....ja prima seit Gestern habe ich das gleiche Problem (Tel ist vom Nov.2011)
....Ladeanzeige 100 % im Wechsel mitWarnung temp.hoch usw wie Eingangs beschrieben.
Tel. wurde über Nacht am USB-Reiseadappter geladen
und lag auf einem Tisch und zu Wasser kann ich nur sagen/schreiben: In meinem Haus hat
es nicht geregnet...es war auf jeden Fall nach dem aufstehen trocken im Erdgeschoss ;-)
Ich habe gerade mit der Samsung Hotline telefoniert.Die arbeiten jetzt nicht mehr mit Bitronic zusammen.
Auf meinen Hinweis des Fehlers und das ich mich da etwas eingelesen haben antwortete der freundliche Mitarbeiter
das der Fehler bekannt sei!! Er sendet mir nun die Infos zu die ich benötige.Wie ich Ihn verstanden habe sei das ein
Garantiefall.Bin mir aber auch nicht sicher :-(
Nach meinem Urlaub werde ich das Gerät wohl einsenden müssen.
Gruß Olaf

Antworten
  • Forum-Beiträge: 8

30.07.2012, 19:46:59 via Website

hallo,

habe heute mal bei datrepair nachgefragt, was mit meinem handy ist, weil ich auf der reparaturstatusnachfrage auf der homepage wie oben schon gesagt immer nur einen fehler erhalten hatte, dass zu meiner nummer kein auftrag vorläge. ein netter mitarbeiter hat mir gleich geantwortet, dass mein handy am 26.07. eingegangen ist und wohl die woche noch zurück kommen wird... ich bin gespannt.

Antworten
  • Forum-Beiträge: 54

31.07.2012, 14:47:34 via Website

Wie krass, dass das Problem so verbreitet ist. Ich habe das Problem auch und das Phone beinahe eingeschickt. Zum Glück hat sich das Problem von selbst erledigt. Es ging einfach weg. Leider ist mein SGS2 nun wegen etwas anderem (oder einer Spätfolge dadurch) gerade in der Reparatur. Es geht nichtmehr an. Es gab keinen Brick

Antworten
  • Forum-Beiträge: 1

31.07.2012, 19:50:01 via Website

Hallo an alle!

Tolle Arbeit von "Eigetnlich egal", Danke für deine Bemühungen!

Auch ich habe diesselben Probleme bei meinem S2 (gekauft Nov. 2011) seit ca. 3 Wochen. Mittlerweile hat es sich noch verschlimmert: Es reagiert garnichts mehr. Das Phone lässt ich nicht mehr einschalten und nicht mehr laden.

Jetzt wollte ich mal nachfragen, ob jemand weiß, wo überall diese Feuchtigkeitssensoren verbaut sind? Einer ist unter dem Akku: In meinem S2 ist das Klebestreifchen weiß mit kleinen grauen X drauf. Weiß jemand ob das bedeutet "Wasserschaden" oder "alles trocken"? In einigen Foren habe ich gelesen, der Indikator würde rot oder rosa werden, wenn er mit Wasser in Berührung kommt. Würde mir das ganz gern innen im Handy auch anschauen und, wenn da alles ok ist, fotografieren und einschicken. Dann wäre ich ja auf Nummer sicher und man könnte mir keinen Wasserschaden unterjubeln.

Ich komme aus Innsbruck. Hat jemand Erfahrungen mit Samsung Service Partner in Westösterreich?

Liebe Grüße

Pietro

Antworten
Gelöschter Account
  • Forum-Beiträge: 330

01.08.2012, 15:53:13 via Website

Tja, den Fehler habe ich nun schon seit monaten, und mit dem reparieren hab ichs nicht so eilig da es im großen und ganzen funktioniert. Allerdings wollte ich gestern cm9 rc2 via cwm auf mein s2 flashen. Wenn ich jedoch ins recoverysystem will kommt folgender fehler:

[blaue schrift]
Android sytem recovery < 3e >

Enter: OK....
reboot system now
apply update from sdcard
wipe data/factory reset
wipe cache partition
---------------------------------------------------------------




[gelbe schrift]
-- Installing package...
Finding update package
Opening update package
Verifying update Package
[rote schrift]
E : failed to verify whole-file signature
E : signature verification failed
[gelbe schrift]
Installation aborted.


Da bleibt mir einzig der neustart des systems. wipe cache partition habe ich schon gemacht, nutzt nichts, factory reset will ich nicht machen ohne zu wissen ob ich danach flashen kann.

(Übrigens ist das recovery system eine gute möglichkeit sein handy ohne ladekabel starten zu können)

Was muss ich tun um mein handy via cwm flashen zu können trotz dieses defekts? Ich kann ja nichtmal einen anderen rootkernel flashen wie ich es schon in einem anderen forum gelesen habe. Muss ich das Handy möglicherweise vorher reparieren?

Antworten
Gelöschter Account
  • Forum-Beiträge: 330

01.08.2012, 16:45:12 via Website

ne, hab grad lbe deaktiviert, war auch die einzige firewall. und egal auf welchem weg ich versuche ins recovery system zu kommen, die fehlermeldung ist immer die gleiche. vol+, home und power, neustart ins recovery system aus dem rom manager als auch direkte installation einer rom aus dem rom manager funktionieren nicht. ich habe auch den rommanager neu installiert und cwm erneut rootrechte gegeben, danach wieder versucht ins recovery system zu kommen, vergeblich. ich weiß einfach nicht was ich noch tun könnte, mit dem pc verbinden kann ich es ja nicht da es wegen des schadens nicht erkannt wird :(

Antworten
  • Forum-Beiträge: 4.485

02.08.2012, 00:30:07 via App

Rom-Manager?
Soweit mir bekannt ist, macht der Rom-Manager Probleme beim S2. Ich habe diesen nie benutzt, sondern immer mit CF-Root-Kernel gerootet und sämtliche Custom-Roms per CWM geflasht. Da hat es nie Probleme gegeben.

Mfg, Peter

Mfg, Peter || Das AndroidPITiden-Buch|| Die Androiden-Toolbox || AndroidPIT-Regeln || Nexus5 II SGS3 || Galaxy-Tab: GT-P7501 ||

Antworten
Gelöschter Account
  • Forum-Beiträge: 330

02.08.2012, 00:46:54 via Website

danke für den tipp. cf-root hab ich schon aufs handy runtergeladen, mobileodin habe ich auch. kann ich mit mobileodin den root durchführen? ich finde die zip-datei nämlich nicht über mobileodin. muss ich die datei möglicherweise entpacken? ich versuchs mal mit der .tar-datei, kann mir aber nicht vorstellen dass das funktioniert, mal sehen ob mobileodin die datei dann findet. Das mit dem Problem mit dem Rom-Manager ist mir neu...


UPDATE:

Die .tar-datei wurde von mobileodin tatsächlich gefunden, nun muss ich sie nur noch über den kernel flashen, liege ich da richtig? Kann ich da was falsch machen?

UPDATE VOM UPDATE:

Muhahaha! Ich liebe mobileodin!!! Hat funktioniert. Jetzt werde ichs mal über cwm-recovery starten und dann die cm9 rc2 datei suchen. gerade läuft das Backup (welches ich vorher auch nicht durchführen konnte), danach werde ich hoffentlich bald ein gs2 mit cm9 besitzen :D ich wollte schon die hoffnung aufgeben und mir so ein ersatzteil bestellen, das kann ich mir vielleicht sparen. die oneklick-root lösung von DoOmLoRd ist wohl doch nicht das wahre...

Danke nochmals für den tip, hat mir sehr geholfen!

— geändert am 02.08.2012, 01:13:37

Antworten