Brauche Hilfe bei installation der Eclipse-Pakete unter MAC OS X

  • Antworten:7
  • OffenNicht stickyBentwortet

26.03.2012 20:44:52 via Website

Hallo,
ich bin dabei meine Ersten Schritte in Sachen App-programmierung zu machen. Doch leider scheitert es schon daran, das Android Developer Kit zu installieren. Beim ersten mal kam eine Fehlermeldung, und jetzt kommt immer nur noch ,,duplicate location" Als Adresse für den download habe ich diese hier angegeben: http://dl-ssl.google.com/android/eclipse
wenn ich sie über den Browser besuche, kommt auch eine Fehlermeldung. Was kann ich jetzt machen?
Wie schon in der Überschrift gesagt, ich benutze einen MAC (was zum Programmieren so ziemlich das blödeste ist) mit MAC OS X Lion.
Java Kit ist installiert!!

Schon mal Danke für eure Hilfe >_>

Gruß Tim

26.03.2012 22:13:33 via App

hi,
erst mal danke für die Antwort.
mit dem Mac meine ich es hauptsächlich wegen der Tastatur. irgendwie komme ich beim programmieren besser mit Windows klar. ab Sommer habe ich auch wieder ein laptop...
mal sehen, ob ich das Problem lösen kann.
gehe jetzt pennen.
Tim

27.03.2012 00:32:55 via Website

Hallo Tim F.

Ich benutze auch ein Mac (iMac). Und erstmal sollte es kein Mist sein damit zu Programmieren.
Es ist sehr freundlich und flüssig. Ansonsten solltest du dir sowas nicht kaufen und auf das Unstabile Windows zurück gehen ;)


Du brauchst für alles erstmal.

Android SDK
Java JDK 7
Eclipse.

Hast du das alles Installiert?


LG

27.03.2012 17:58:41 via Website

Und was genau geht nun nicht bei dir?

Hast du Eclipse richtig eingestellt für Android?



LG