Samsung Galaxy S — Update 2.3.6, Treiber geht verloren wenn das S plus in den Downloadmodus geht

  • Antworten:13
  • OffenNicht stickyBentwortet
  • Forum-Beiträge: 1.632

12.02.2012, 21:11:01 via Website

Hallo zusammen,

ich versuche momentan krampfhaft das angebotene Update über KIES bei unserem S plus zu machen.

Wenn ich das Gerät an den Rechner (Win7) anschließe wird es sofort von KIES erkannt.

Mir wird das Update auf die neue Firmware angeboten.

KIES lädt das Update ohne Probleme herunter.

Aber wenn dann der Download beim S plus beginnen soll, bekomme ich immer die Meldung dass kein Gerätetreiber für das angeschlossene USB Gerät zur Verfügung steht (unknown device).

Habe es auch schon an einem XP Rechner probiert, aber leider gleiches Resultat.

Warum ist der Treiber immer weg wenn das S plus in den Downloadmodus geht? Gibt es dazu einen speziellen Treiber?

Ich möchte ungern mit Odin flashen, da es sich um das Gerät meiner Frau handelt.

Kann mir hier jemand helfen?

Gruß

Hans

Antworten
  • Forum-Beiträge: 34.447

12.02.2012, 21:13:01 via App

Hast Du die aktuelle Kiesversion?

L.G. Erwin
..................
Wissen ist Macht. Nichts wissen macht nichts.
Wer einen Rechtschreibfehler findet darf ihn behalten.
Am Ende wird alles gut. Und wenn es nicht gut ist, ist es nicht das Ende.
Hat dir mein Beitrag gefallen? Dann würde ich mich über ein Danke freuen.
(cool)

Antworten
  • Forum-Beiträge: 1.632

12.02.2012, 21:30:50 via Website

Ja,

habe die aktuelle KIES Version.

Weiterhin sind bei mir Java, DirektX und MS .NET aktuell.

Habe darauf geachtet dass alles auf den Rechnern aktuell ist.

Gruß

Hans

Antworten
  • Forum-Beiträge: 3.672

12.02.2012, 22:00:17 via App

Das gleiche Problem hatte ich bei dem S1+ meiner Tochter.

Bei mir lief die Installation durch, nur das Handy verweigerte danach den Dienst und ich musste per Notfallwiederherstellung zurück auf die 2.3.3.
Bisher habe ich auch noch keine Lösung gefunden.

Liebe Grüße Angelika

Galaxy Note 8000 ,Lenovo A1 ,Acer iconia a200 ,Samsung I7500 Galaxy S1 ,S2, S3, Note3 ,Archos 70IT,Archos 80G9,Man muss nicht alles wissen ,man muss nur wissen , wo es steht ! ;-)

Antworten
  • Forum-Beiträge: 11

12.02.2012, 23:45:59 via App

Hallo
Habe Ende Januar das S+ meiner freundin auf 2.3.6 geupdatet. Hatte Anfangs auch Probleme,nach mehrere Versuche hat es schlussendlich funktioniert. Ich hab das Gefühl,dass die Reihenfolge in der das Handy angeschlossen wird eine Rolle spielt. Versuch mal: 1. Kies starten 2. Handy verbinden... falls es nicht funktioniert...Handy trennen und wieder anschliessen.

Viel Glück
Gruss Dario

Antworten
  • Forum-Beiträge: 1.632

13.02.2012, 05:17:38 via App

Guten Morgen,

habe das auch schon in allen Variationen durch. Irgendwie sieht das aus als würde ein Treiber fehlen.

Habe sogar schon versucht das Handy im Downloadmodus (Lautstärkentaste, Menütaste und Power) direkt anzuschließen. Auch da wird mir dann das "unknown device" angezeigt.

Es ist wie verhext, bis heute hatte ich nie Probleme mit KIES.

Gruß

Hans

Antworten
  • Forum-Beiträge: 11

13.02.2012, 11:49:49 via Website

Hab bei Samsung was gefunden. Könnte evtl. noch eine Möglichkeit sein...
[url=http://www.samsung.com/ch/support/usefulsoftware/FOTA/JSP]

Gruss

Antworten
  • Forum-Beiträge: 1.632

13.02.2012, 13:35:00 via App

Hi,

irgendwie stimmt der link nicht. Bekomme nen error.

Gruß

Hans

Antworten
  • Forum-Beiträge: 11

13.02.2012, 19:38:42 via App

Versuch mal das update über ota zu machen. infos sind auf der hompage von samsung unter support.

Antworten
  • Forum-Beiträge: 1.632

13.02.2012, 19:46:48 via App

Das habe ich schon sehr oft probiert. Aber beim S plus wird mir kein Update OTA angeboten :-(

Gruß

Hans

Antworten
  • Forum-Beiträge: 1.632

14.02.2012, 20:24:28 via App

Gibt es denn jemand der das Update OTA angeboten bekommen hat?

Gruß

Hans

Antworten
  • Forum-Beiträge: 1.632

16.02.2012, 15:21:47 via Website

SO,

trotz heutigem KIES Update passiert es immer noch genau so.

Hat sonst noch jemand einen Rat?

Gruß

Hans

Antworten
  • Forum-Beiträge: 2

29.03.2012, 16:42:39 via Website

Hallo,
also ich hatte ein ähnliches Problem. Nur bei einem Galaxy S (i9000).
Ich habe mit die neuste Kies-Version besorgt.
Dann die alte deinstalliert (Systemsteuerung --> Programme und Funktionen) und dabei ist mir aufgefallen, dass in der Programmliste Samsung-Treiber standen. Diese "Programm" habe ich dann auch deinstalliert. Danach den Rechner runter- und wieder hochgefahren und dann die neuste Kies-Version installiert. Dann nochmal sicherheitshalber den PC runter- und wieder hochgefahren. Handy angestöpselt, Kies gestartet und Update gemacht. Lief alles problemlos.

Hoffe ich konnte helfen.

Antworten
  • Forum-Beiträge: 1.632

15.08.2012, 18:28:03 via Website

So,

nun ein wichtiger Hinweis für all jene, bei denen der Treiber immer verloren geht sobald das Handy in den Download-Modus kommt.

Da das S+ doch mit einigen Sachen ziemlich genervt hat, war ich dazu entschlossen das Update mit Odin auf das S+ zu schieben.

In einem anderen Forum habe ich mich über den Umgang mit Odin informiert und bin über einen Satz gestolpert. Da hat ein User geschrieben dass es bei ihm nur mit dem originalen Samsung-USB-Kabel geklappt hat.

Das hab ich dann natürlich sofort ausprobiert, und siehe da, das Update ist mit KIES total problemlos durchgelaufen.

Ich hätte nie gedacht dass es einen Unterschied macht welches Kabel man verwendet. Aber nehmt zum Update unbedingt das originale Kabel von Samsung, damit erspart Ihr Euch einige Probleme.

Gruß

Hans

Antworten

Empfohlene Artikel