Samsung Galaxy S2 — Sms/Email-Vibration geht nicht!

  • Antworten:12
  • OffenNicht stickyBentwortet
  • Forum-Beiträge: 747

03.01.2012, 10:00:10 via Website

Kann mir jemand sagen, wie man bei Sms die Vibration einstellt? Wenn ich im Vibrationsmodus bin, vibriert mein Galaxy bei Anrufen, jedoch nicht bei SMS und EMails. Habe unter Einstellungen/Ton eingestellt, dass es immer, außer im Lautlosmodus, vibriert! Wie kann ich das einstellen?

— geändert am 03.01.2012, 10:01:20

Antworten
  • Forum-Beiträge: 306

03.01.2012, 11:15:42 via Website

Hallo,

drücke mal auch Nachrichten auf deinem S2 und dort kannst jetzt mit der Menuetaste Einstellung für den Nachrichtenempfang ändern.
Auch Vibration ein/ausschalten und Klingelton festlegen.


Gruß Thomas B.

Antworten
  • Forum-Beiträge: 747

03.01.2012, 11:19:05 via Website

Thomas B.
Hallo,

drücke mal auch Nachrichten auf deinem S2 und dort kannst jetzt mit der Menuetaste Einstellung für den Nachrichtenempfang ändern.
Auch Vibration ein/ausschalten und Klingelton festlegen.

Das habe ich schon versucht. Allerdings steht bei mir nichts unter Einstellungen bezüglich Vibration. Unter "Benachrichtigungen" kann man da nur ein Häckchen setzen, ob man in der Statusleiste informiert werden will und einen Klingelton auswählen. Leider nichts mit Vibration!

Antworten
  • Forum-Beiträge: 306

03.01.2012, 11:22:29 via Website

Hmm schade.. bei mir habe ich es da ausgeschatet.
Vielleicht hast du das bei deinem Provider branding nicht?

Ich kann leider momentan nicht auf mein Handy schauen ^^

Antworten
  • Forum-Beiträge: 747

03.01.2012, 11:26:05 via Website

Habe kein Branding. Das Galaxy ist ne Woche alt und läuft mit 2.3.4 (falls die Angabe bei der Problemlösung hilft). ;)

Edit: Also das mit Gmail funzt jetzt! Allerdings finde ich nichts für die systemintegrierte SMS App! Jemand eine Idee?

— geändert am 03.01.2012, 14:59:34

Antworten
  • Forum-Beiträge: 383

03.01.2012, 19:57:28 via Website

aaaalso.. du hast bei Einstellungen/Ton "ausser im Lautlosmodus" = d.h. das Handy Vibriert nur wenn du n Ton anhast..(oO oder..?! nu steh ich grad selbst aufm Schlauch :D )... egal.. wähl mal die Option "immer" .. spätestens dann sollte doch dein Handy wackeln..

Antworten
  • Forum-Beiträge: 747

03.01.2012, 19:59:09 via Website

Das bringt auch nichts. Davon abgesehen will ich ja auch, dass mein Handy im Lautlosmodus wirklich leise ist und nicht einmal vibriert! ;)

Antworten
Gelöschter Account
  • Forum-Beiträge: 3

04.01.2012, 22:18:14 via Website

Ich habe genau dasselbe Problem, jedoch mit Android 4.0.3.

Vibration habe ich auf "Immer" eingestellt, jedoch vibriert das Smartphone nicht bei einer neuen SMS. Wenn ich den Stumm-Modus aktiviere, vibriert es.
Weiss jemand eine Lösung zu dem Problem?

Danke

Antworten
  • Forum-Beiträge: 747

04.01.2012, 22:50:22 via Website

Ivory- der Tip ist Gold Wert! Funktioniert 1A damit! :)
Danke! :)

Setze den Thread auf beantwortet! :)

Antworten
  • Forum-Beiträge: 747

04.01.2012, 23:04:01 via Website

Also bei mir ging es direkt! Musste die App nicht mal starten! Die Voreinstellungen reichen vollkommen aus! Was hast du denn bei Vibration unter den Einstellungen des Galaxy eingestellt? Da habe ich "Außer im Lautlosmodus"!

Antworten
Gelöschter Account
  • Forum-Beiträge: 3

04.01.2012, 23:52:16 via Website

Ich habe jetzt auf Android 2.3.6 downgegraded. Nun funktioniert die Vibration wieder ganz normal, ohne extra App.

Denke Version 4 ist noch zu verbuggt..
Trotzdem Danke

Antworten

Empfohlene Artikel