Google Galaxy Nexus — nexus redet immer wie abschalten ?

  • Antworten:15
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 20

18.12.2011, 19:57:40 via Website

hallo eine frage bitte. ich hab mir von Samsung die ITL41F rauf gemacht . nun ist mir aufgefallen das mein nexus immer mit mir redet :grin: wenn ich z.b in googlemail bin und komm mit den Finger auf den text dann liest mir das nexus alles vor oder wenn ich in der app zedge bin und es kommt die Werbung geht das gelaber a los. was kann das sein ?

Antworten
  • Forum-Beiträge: 20

19.12.2011, 12:21:35 via Website

ich denke es liegt an einer app. und mir is aufgefallen das sie nur Sachen vorliest die online sind also im web .

das is alles was ich drauf hab

Amtalee
Angry Birds
Angry Birds
Angry Birds
App Center
ASTRO
barcoo
Beautiful Widgets
Beautiful Widgets Animations Addon
BeejiveIM
BILD
chompSMS emoji add-on
eBay
Elixir
Facebook
GO SMS Emoji Plugin
GO SMS Language German
GO SMS Pro
GOSMS Christmas Theme
Immobilien Scout 24
Keep Safe
LauncherPro
Light Flow
meinestadt.de
MeinVodafone
MultiPicture Live Wallpaper
MX Video Player
Rings Extended
S-Finanzstatus
ShareMyApps
TeslaLED
TVSpielfilm
Volume Control+
Volume+
VZ-Netzwerke
WidgetLocker
Widgetsoid
Zedge

— geändert am 19.12.2011, 12:25:43

Antworten
  • Forum-Beiträge: 4

09.01.2012, 12:34:44 via Website

Ich habe dasselbe Problem. am meisten zeigt es sich bei mir immer im Android Browser.
Ich habe auch LightFlow installiert, wo man ja auch noch mal das TalkBack deaktivieren kann.

Dort ist es bei mir auch deaktiviert, aber ich glaube, dass hier das Problem zu suchen ist. Auch wenn ich Lightflow deaktiviere, wird der Text weiter vorgelesen.

Handelt es sich um einen BUG oder kann man da was machen?

Antworten
  • Forum-Beiträge: 2.232

09.01.2012, 12:46:31 via Website

Daniel Zellmer

Ich habe auch LightFlow installiert, wo man ja auch noch mal das TalkBack deaktivieren kann.

LightFlow führt einen bei der Installation genau zu der oben genannten Einstellung, um dort LightFlow als Bedienungshilfe aktivieren zu können.

In LightFlow selber wüsste ich nicht Wo und Wieso man TalkBack separat noch de-/aktivieren könnte.

Darüberhinaus benutzte ich auch LightFlow und mein Nexus spricht nicht :)

Antworten
  • Forum-Beiträge: 4

09.01.2012, 13:51:29 via Website

Ja, also ...

1. man kann TalkBack in den Einstellungen von Light Flow aktivieren/deaktivieren.
2. Das mein Browser spricht, wenn ich länger den Finger drauf halte, kommt seit Light Flow drauf ist.
3. Eine Deaktivierung, in den normalen Einstellungen und im Light Flow hilft nicht.

Ich denke mal, dass es sich wirklich um einen BUG handelt, der hoffentlich bald behoben wird.

Hat noch jemand anders ne Idee?

Antworten
  • Forum-Beiträge: 4

09.01.2012, 13:59:07 via Website

Habe ich glaube ich eine Lösung gefunden:

In die Einstellungen rein gehen:

Bedienungshilfen -> Talkback (deaktiviert) -> Einstellungen -> Sprach-Feedback (ganz unten) deaktivieren.

Obwohl TalkBack deaktiviert ist, wird das Sprach-Feedback trotzdem ausgeführt.

Macht man den Punkt aus, spricht das Handy nicht mehr.

Insofern, bei mir, Problem gelöst.

Wenn es jemand anders noch bestätigen kann, kann der Thread geclosed werden. :)

Antworten
  • Forum-Beiträge: 20

10.01.2012, 01:24:59 via Website

hast du auch Light Flow drauf ? ich hab das auch so eingestellt wie du. aber sobald Light Flow drauf is geht das Gelaber weiter !

Antworten
  • Forum-Beiträge: 6

08.05.2012, 15:25:06 via Website

Hallo an alle,
Also ich habe auch das gleiche Problem.
Habe meine App's mit der Liste von oben verglichen.
Folgende App's sind gleich.

barco
Facebook
Go Emoj. Plug in
Go SmS German
Go SmS Pro.
meineStadt.de
Tv-Spielfilm
Zedge.

Habe die Talk Back Funktion im Nexus Menü
ebenso ausgeschaltet und es redet wie ein Wasserfall.

Wehr das Problem hin bekommen hat, würde mich sehr glücklich machen sich hier kurz zu melden,
und eine kurze Beschreibung hinzufügen könnte.

DANKE im voraus....

Ein verzweifelter Nexus Besitzer..


mfg

h.

Antworten
  • Forum-Beiträge: 20

08.05.2012, 19:12:12 via Website

In der kategorie eingabehilfen des galaxy nexus gibt es ganz unten die option das apps webskripte installieren dürfen. Die musst du deaktivieren.

Antworten
  • Forum-Beiträge: 6

08.05.2012, 19:53:47 via Website

Ronson
In der kategorie eingabehilfen des galaxy nexus gibt es ganz unten die option das apps webskripte installieren dürfen. Die musst du deaktivieren.

Hi RONSON,

Danke dir aus vollem Smartphoneherzen...LoL.

Nun mal ehrlich , bin dir echt dankbar das du meine Frage beantwortet konntest und es auch getan hast.
Wäre nie von selbst drauf gekommen, bzw es hätte bestimmt noch gedauert und mir noch einige Nerven gekostet hätte.

Also Dank noch mal von mir und eine schöne Woche wünsch ich dir.


Mfg
H

Antworten
  • Forum-Beiträge: 20

08.05.2012, 20:31:21 via Website

hab ich doch gerne gemacht Hauptsache es geht jetzt !

Antworten
Gelöschter Account
  • Forum-Beiträge: 1.830

08.05.2012, 21:55:49 via App

Und wie genau ist da der kausale Zusammenhang? Was hat die Deaktivierung der Webscript-Installation (die übrigens standardmäßig deaktiviert ist) mit dem ständigen Vorlesen zu tun.

Nicht falsch verstehen (ich habe das Problem nicht), aber ich würde es gerne verstehen wollen, inwiefern da ein Zusammenhang besteht.

Antworten
  • Forum-Beiträge: 997

08.05.2012, 22:27:59 via Website

Hans K.
Und wie genau ist da der kausale Zusammenhang? Was hat die Deaktivierung der Webscript-Installation (die übrigens standardmäßig deaktiviert ist) mit dem ständigen Vorlesen zu tun.

Nicht falsch verstehen (ich habe das Problem nicht), aber ich würde es gerne verstehen wollen, inwiefern da ein Zusammenhang besteht.

Dito.

Antworten
  • Forum-Beiträge: 20

09.05.2012, 00:08:28 via Website

das weiss ich auch nicht sorry . ich weiss nur das es geht !

Antworten

Empfohlene Artikel