Probleme mit Verbinden meines HTC Sensation XL mit PC

  • Antworten:4
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 2

04.12.2011, 23:01:30 via Website

Hallo Ihr lieben,

ich habe eine dringende Frage:
Mein HTC lässt sich nicht mit meinem 64bit Win7 verbinden.
Debugging Modus ist eingestellt (habe ich in anderen Foren als Lösungsvorschlag gefunden, bringt aber nix).
Wechseldatenträger wird nicht erkannt.
HTC Sync funktioniert auch nicht. Bekomm ich auch ne Fehlermeldung.
Weiß jemand was da los ist?

Vielen Dank an euch!

Antworten
  • Forum-Beiträge: 3.672

04.12.2011, 23:19:08 via App

Gehe in Systemeinstellungen -Drahtlos und Netzwerk - USB Einstellungen - Massenspeichermodus aktivieren.

Danach Handy per USB mit dem PC verbinden, die Benachrichtigungsleiste runter ziehen und den USB Speicher frei geben.

Jetzt erscheint das Handy am PC unter Arbeitsplatz als normaler Wechseldatenträger.

Mfg.

Galaxy Note 8000 ,Lenovo A1 ,Acer iconia a200 ,Samsung I7500 Galaxy S1 ,S2, S3, Note3 ,Archos 70IT,Archos 80G9,Man muss nicht alles wissen ,man muss nur wissen , wo es steht ! ;-)

Antworten
  • Forum-Beiträge: 2

05.12.2011, 06:56:51 via Website

Hallo

vielen Dank für die Schnelle Hilfe!
Bei mir im Drahtlos und Netzwerke Menü gibts nur noch: USB Anbdindung (ausgegraut) und USB- Tethering Einstellung (Windows markiert).

Kann mein HTC problemlos an nem xp anschließen und ich kann sofort via Arbeitsplatz drauf zugreifen.
Leider weiß ich nicht wieso das bei nem win7 nich funktioniert.

Weitere Ideen?
Wenn ich es anschließe werd ich ja gefragt ob in Festplatten Modus und via USB und da passt eigentlich alles.

LG
MEl

Antworten
  • Forum-Beiträge: 2

30.01.2012, 22:33:28 via Website

hey
hast du die antwort schon herausgefunden?

wenn du's an den pc ansteckst, ist das feld oberhalb von usb--tethering-einstellung nicht mehr ausgegraut. aktivieren, und htc sync anstatt usb-anbindung auswählen. problem gelöst.

leider habe ich nicht herausgefunden, wie man diese option dauerhaft einschaltet.

lg sg

Antworten
  • Forum-Beiträge: 2

30.01.2012, 22:33:38 via Website

hey
hast du die antwort schon herausgefunden?

wenn du's an den pc ansteckst, ist das feld oberhalb von usb--tethering-einstellung nicht mehr ausgegraut. aktivieren, und htc sync anstatt usb-anbindung auswählen. problem gelöst.

leider habe ich nicht herausgefunden, wie man diese option dauerhaft einschaltet.

lg sg

Antworten

Empfohlene Artikel