Samsung Galaxy S2 — Warum Synchronisiert sich der Kalender nicht?

  • Antworten:19
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 33

22.10.2011, 21:38:33 via Website

Hallo,

Ich habe eine frage. Warum wird bei meinem SGS II mein Google Kalender nicht Synchronisiert?
Ich habe Termine auf dem Galaxy, am PC über Google ist nichts zu sehen. Genau so umgekehrt.

Habe ich einen neuen Kalender in Google am PC angelegt, wird es am SGS II nicht angezeigt.
Synchronisierung ist an, und natürlich habe ich ein Google Konto ;) (falls diese Frage auftauchen könnte!).

Was soll ich tun? Ich habe mich gewundert, warum mein Galaxy nicht eine Erinnerung heute abgegeben hat.
Habe ich in Google Kalender geguckt, alles okay. Habe ich auf dem Galaxy geguckt, nichts!

Was kann schief laufen? Beim Termin erstellen Meckert immer mein Samsung rum, das er nicht mit KIES oder so synchronisieren kann.

Hat das was auf sich?

Und mal eine andere frage:

Ich überlege mir einen komplett Reset durchzuführen (inkl. neuflash 2.3.5), und wollte fragen, wird nach einem Neuflash die Apps auto. vom Market neu gezogen? Oder muss ich mühsam alle Apps per Hand neu runterladen?

Einen schönen Abend noch, Daniel.

Antworten
  • Forum-Beiträge: 4.485

22.10.2011, 22:00:38 via Website

Daniel K.
Hallo,
Und mal eine andere frage:

Ich überlege mir einen komplett Reset durchzuführen (inkl. neuflash 2.3.5), und wollte fragen, wird nach einem Neuflash die Apps auto. vom Market neu gezogen? Oder muss ich mühsam alle Apps per Hand neu runterladen?

Einen schönen Abend noch, Daniel.

Vor dem Flashen eine Datensicherung mit Titanium Backup machen. So brauchst du nach dem Flashen nicht alle Apps neu laden.

Peter

Mfg, Peter || Das AndroidPITiden-Buch|| Die Androiden-Toolbox || AndroidPIT-Regeln || Nexus5 II SGS3 || Galaxy-Tab: GT-P7501 ||

Antworten
  • Forum-Beiträge: 3.672

22.10.2011, 22:04:57 via App

Öffne die Kalender App - Menütaste - Einstellungen - Kalender - klicken - die Kalender aktivieren, die synchronisiert werden sollen ( da muss der Google Kalender aktiviert werden).
Danach vom Homescreen aus Menütaste anklicken - Einstellungen - Konten und Synchronisation - Hintergrunddaten und automatische Synchronisation aktivieren, danach das Google Konto anklicken und dort die Kalender Synchronisation aktivieren.

Mfg.

Edit : installiere Dir Appmonster pro, die App legt ein Backup Archiv aller Apps auf die SD, nach dem Flashen kannst Du mit der App alle Apps in einem Rutsch installieren.

— geändert am 22.10.2011, 22:07:21

Galaxy Note 8000 ,Lenovo A1 ,Acer iconia a200 ,Samsung I7500 Galaxy S1 ,S2, S3, Note3 ,Archos 70IT,Archos 80G9,Man muss nicht alles wissen ,man muss nur wissen , wo es steht ! ;-)

Antworten
  • Forum-Beiträge: 33

22.10.2011, 22:19:53 via Website

Angelika M.
Öffne die Kalender App - Menütaste - Einstellungen - Kalender - klicken - die Kalender aktivieren, die synchronisiert werden sollen ( da muss der Google Kalender aktiviert werden).
Danach vom Homescreen aus Menütaste anklicken - Einstellungen - Konten und Synchronisation - Hintergrunddaten und automatische Synchronisation aktivieren, danach das Google Konto anklicken und dort die Kalender Synchronisation aktivieren.

Hallo,

Das habe ich leider schon Probiert, bringt leider nichts. Sehr merkwürdig!

Und danke für eure antworten. Wenn ich ohne App wie Appmonster Pro oder Titanium Backup mein Galaxy Resette, werden die Apps automatisch wiederhergestellt, oder nicht? Nur das interessiert mich.

Vielen Dank für eure antworten.

Antworten
  • Forum-Beiträge: 88

22.10.2011, 22:34:53 via App

hallo titanium geht doch nur mit root?jedenfalls bei mir.sgs2root

Antworten
  • Forum-Beiträge: 3.672

22.10.2011, 22:35:53 via App

Wenn Du unter Einstellungen - Datenschutz - die Google Sicherung aktiviert hast, wird alles wieder hergestellt.

Mfg.

Galaxy Note 8000 ,Lenovo A1 ,Acer iconia a200 ,Samsung I7500 Galaxy S1 ,S2, S3, Note3 ,Archos 70IT,Archos 80G9,Man muss nicht alles wissen ,man muss nur wissen , wo es steht ! ;-)

Antworten
  • Forum-Beiträge: 88

22.10.2011, 22:38:04 via App

einstellungen,synchron einstellungen,dort muss man hacken setzten.hintergrund daten müssen aktiv sein.vielleicht liegts da.

Antworten
  • Forum-Beiträge: 33

23.10.2011, 08:53:10 via App

Nein, ich habe alles Probiert, nichts hilft!

Ich denke ich mache mal ein Sauberes 2.3.5 druff...

Antworten
  • Forum-Beiträge: 1.401

23.10.2011, 12:53:20 via Website

Hast du deine Termine auch als Google Termine angelegt? Samsung Termine werden nämlich nicht synchronisiert...

Wie poste ich falsch? Nachdem ich Google, das Wiki und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativen Titel und undeutlichem Text, unter dem sich jeder etwas anderes vorstellen kann.

Antworten
  • Forum-Beiträge: 33

23.10.2011, 14:28:54 via Website

Enrico
Hast du deine Termine auch als Google Termine angelegt? Samsung Termine werden nämlich nicht synchronisiert...

Wie denn? Ich mache immer ganz normal Kalender App auf, und mache einen Termin. Ist doch mit Google, oder nicht?
Oder gibt es da irgend eine Option?

— geändert am 23.10.2011, 14:45:50

Antworten
  • Forum-Beiträge: 1.401

23.10.2011, 16:01:01 via Website

Also normalerweise kommt immer ein Popup, wenn man das Programm öffnet, bis man ein Häckchen setzt, dass er das nicht mehr bringt.

Ich habe leider keine original Firmware mehr drauf, kann dir da also nix genaueres dazu sagen.

Kann mich aber noch genau daran erinnern, dass immer ein Popup kam, das einem drauf aufmerksam machte, dass Samsung Termine nicht synchronisiert werden...

EDIT: Achte mal darauf, wenn du ein Termin erstellst, in welchem Kalender er den Termin ablegt.

EDIT2: Öffne mal deinen Kalender und drücke die Menü-Taste und schaue nach dem Eintrag "Kalender". Dort kann man normalerweise die zu synchronisierende Kalender auswählen.

— geändert am 23.10.2011, 16:07:55

Wie poste ich falsch? Nachdem ich Google, das Wiki und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativen Titel und undeutlichem Text, unter dem sich jeder etwas anderes vorstellen kann.

Antworten
  • Forum-Beiträge: 33

23.10.2011, 16:13:47 via Website

Es geht nicht.

Erst kommt das:
http://imageshack.us/photo/my-images/840/sc20111023160254.png/

dann dass:
http://imageshack.us/photo/my-images/26/sc20111023160304.png/

dann:
http://imageshack.us/photo/my-images/32/sc20111023160319.png/

und dann:
http://imageshack.us/photo/my-images/696/sc20111023160328.png/

Was jetzt? Wisst ihr, wo ich eine Firmware für Odin finden kann, wo danach alles wirklich frisch und sauber ist? Also quasi mit Wipe?

Antworten
  • Forum-Beiträge: 1.401

23.10.2011, 16:15:39 via Website

Enrico
EDIT2: Öffne mal deinen Kalender und drücke die Menü-Taste und schaue nach dem Eintrag "Kalender". Dort kann man normalerweise die zu synchronisierende Kalender auswählen.

— geändert am 23.10.2011, 16:25:55

Wie poste ich falsch? Nachdem ich Google, das Wiki und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativen Titel und undeutlichem Text, unter dem sich jeder etwas anderes vorstellen kann.

Antworten
  • Forum-Beiträge: 33

23.10.2011, 16:33:57 via Website

Enrico
Enrico
EDIT2: Öffne mal deinen Kalender und drücke die Menü-Taste und schaue nach dem Eintrag "Kalender". Dort kann man normalerweise die zu synchronisierende Kalender auswählen.


Sowas habe ich nicht. Ich drücke Menü Taste, und es kommt das hier:

http://imageshack.us/photo/my-images/15/sc20111023162919.png/

Dann gehe ich Optionen:
http://imageshack.us/photo/my-images/836/sc20111023162933.png/

Danach gehe ich in Kalender:
http://imageshack.us/photo/my-images/36/sc20111023162949.png/

Ich habe in Google Kalender am PC Kalender angelegt, die werden aber nicht angezeigt!

Was könnte ich noch tun?

Wo gibt es eine Wipe version für Odin eigentlich? So dass ich nach dem flash ein Komplett neues OS darauf habe, ohne reste oder so.

Antworten
  • Forum-Beiträge: 1.401

23.10.2011, 16:38:18 via Website

Daniel K.

Da haben wirs doch....

"Eigener Kalender" müsste der Samsung Kalender sein. Der wird auf jeden Fall nicht synchronisiert.


Daniel K.

Ich habe in Google Kalender am PC Kalender angelegt, die werden aber nicht angezeigt!

Was könnte ich noch tun?
Wenn du ein Kalender im PC erstellst, müsste unter dem Eintrag "Für bestimmte Personen freigeben", dein Google Konto Name erscheinen, mit dem du dich auch am Handy anmeldest.

Wenn irgend ne komische Email Adresse drin steht, müsstest du es aber in dem Kalender Menü auch aktivieren können...



EDIT:

Habe jetzt ein Test Kalender mal bei mir angelegt. Kalender-ID ist laut PC nicht meine googlemail Adresse was etwas komisch ist. Wenn ich dann aber am Handy in den Androideinstellungen den Kalender manuell synchronisiere, dann wird der neue Kalender auch mit den anderen aufgelistet...

— geändert am 23.10.2011, 16:49:12

Wie poste ich falsch? Nachdem ich Google, das Wiki und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativen Titel und undeutlichem Text, unter dem sich jeder etwas anderes vorstellen kann.

Antworten
  • Forum-Beiträge: 33

23.10.2011, 19:38:44 via Website

Wenn ich den "Eigener Kalender" abwähle, ist auch auto. bei Alle Kalender der Hacken weg. Umgekehrt genau so. Mit Synchronisieren ist auch nichts :(

Komisch, oder was ist los? Das ist echt voll doof, da ich eigentlich so ein Feture genau brauche. :(

Antworten
  • Forum-Beiträge: 16

24.10.2011, 09:58:25 via Website

Ich würde mal folgendes probieren:

- Lad Dir eine Kalender-APP aus dem Market (die sind eh besser als der eingebaute). Empfehlung wäre Jorte.

- Verknüpf diesen in den Einstellungen der runtergeladenen APP mit Deinem Googlekalender

- Vergiss den eingebauten Kalender im SGS2

Antworten
  • Forum-Beiträge: 245

24.10.2011, 21:17:57 via App

Michael B.
Ich würde mal folgendes probieren:

- Lad Dir eine Kalender-APP aus dem Market (die sind eh besser als der eingebaute). Empfehlung wäre Jorte.

- Verknüpf diesen in den Einstellungen der runtergeladenen APP mit Deinem Googlekalender

- Vergiss den eingebauten Kalender im SGS2

Das nützt gar nichts.
Alle Kalenderapps bieten nur eine andere Oberfläche, greifen aber auf die gleichen Daten zu.

i9100 > 4.3 CyanogenMod 10.2

Antworten
  • Forum-Beiträge: 245

24.10.2011, 21:44:48 via App

Ich habe das Problem mit dem Kalender schon lange.
Schon bei meinem SGS i9000 fehlten mir immer Termine.
Das ist ein reines Google Problem und hat nichts mit der App oder der Firmeware zu tun.
Du kannst unter Einstellungen- -App verwalten -Kalenderdaten löschen - versuchen den Cache zu leeren. Dann neu synchronisieren.
Bei manchen funktioniert das dann, bei mir nicht.
Hängt vermutlich mit der Datenmenge zusammen (ich habe sehr viele Einträge mit großen Texten).
Ich habe mir als Abhilfe eine Verknüpfung direkt zum Google Kalender auf den Desktop gelegt. Damit kann ich jederzeit problemlos den Originalkalender im Netz aufrufen.
Benachrichtigungen kann man auch direkt über Google Kalender einstellen.

i9100 > 4.3 CyanogenMod 10.2

Antworten
  • Forum-Beiträge: 5

08.09.2012, 13:56:30 via Website

Hallo Daniel,
durch Zufall habe ich Deinen Beitrag gefunden. Hatte gestern auch etwas zu diesem - meinem - Problem geschrieben. Habe in meiner Blödheit alle Kalendereinträge, die ich vorher auf dem Wave hatte - gelöscht :( Jetzt muß ich alle wieder per Hand eingeben.............. Am liebsten würde ich das nur auf dem Lokalen Kalender machen, ohne, daß ich dabei mein Google-Konto benutze. Ich wollte das so richtig altdeutsch machen. Aber es geht nicht so, daß er mir ein Signal am entsprechenden Tag gibt. Er zuckt nicht ein bißchen, wenn er sich bemerkbar machen sollte.
Bist Du inzwischen so weit, daß Du mir dafür eine Lösung geben könntest?
Freundliche Grüße von luperno

Ach so, habe das S Galaxy 2 I9100 G

Antworten

Empfohlene Artikel