Samsung Galaxy S2 — S2 wird bei Navigation trotz kfz-Ladekabel entladen

  • Antworten:13
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 41

16.10.2011, 23:51:38 via App

Hallo zusammen,

ich habe mit meinem S2 ein Problem, dass ich trotz einiger recherchen nicht lösen konnte.

Ich nutze oft Navigon zum navigieren und stelle dabei immer fest, dass das S2 dabei entladen wird obwohl es über kfz-Ladekabel eigentlich geladen werden sollte. Sowohl mit dem original Kabel als auch über ein anderes (no Name) Kabel ist das der Fall.

Liegt das Handy nur so ungenutzt im Auto wird es auch geladen. Wenn ich Navigiere nicht mehr.

Ich hatte mal gelesen, dass es an der Temperatur liegen solle. Das S2 wird ja bei benutzung gern mal recht warm. Um den Akku zu schützen würde das Laden dann gestoppt. Ich habe dann mit SetCPU die Prozessorleistung runter geregelt. Außerdem hab ich das S2 in der nähe der Lüftung platziert und den Luftstrom auf es gerichtet. Das S2 wird jetzt nicht mehr heiß (max war neulich 39 grad). Trotzdem bleibt das Problem. Hat also nix mit der Temperatur zu tun. Vor allem, weil es abends ohne Drosselung von mir auch stark genutzt wird und dabei sehr warm wird. Dabei hängt es am normalen Ladekabel und lädt ganz normal auf.

Hat jemand eine Lösung für mich?

Viele Grüße schon mal.

Antworten
Gelöschter Account
  • Forum-Beiträge: 760

17.10.2011, 00:02:41 via Website

Bei meinem ist das kein Problem.
Unterschied ist möglicherweise daß ich alles nicht notwendige (WLAN, E-Mail, etc) abgeschaltet habe. Sonst wird die Summe der Verbraucher größer als der Ladestrom.

Wie stark ist denn dein Problem? Nach 8 Stunden Fahrt Verlust von 10% Batterie, oder nach zwei Stunden leer?
(Letzteres wäre ein Geräteproblem egal welche apps Du am Laufen hast.)

— geändert am 17.10.2011, 00:03:21

Antworten
  • Forum-Beiträge: 41

17.10.2011, 06:22:37 via App

nach etwa einer Stunde hat es so um 30 % verloren. wlan und BT hab ich bei der Fahrt aus. Ich hab auch sonst nicht übermäßig viele Verbraucher laufen.

Komisch ist halt, dass es über das Netzladekabel selbst unter starker Belastung lädt.

Antworten
Gelöschter Account
  • Forum-Beiträge: 3.230

17.10.2011, 06:23:01 via App

Es kommt nicht auf das Kabel an sondern den Adapter im Zigarettenanzünder. Der muss genügend liefern!

Antworten
  • Forum-Beiträge: 141

17.10.2011, 06:53:14 via App

denke auch das es eher am versorger hakt.
Mein sgs2 (StandardRom, 2.3.4) wird im Mitsubishi spacestar BJ2005 sowie seat Ibiza bj2005 astrein geladen während der Navigation über navigon- über einen noname Kfz lader. Vielleicht bekommt in solchen fällen einfach die Kfz-Buchse zu wenig Saft. Reicht ja schon wenn der 12V spannungsregler es mal nicht So genau nimmt.

— geändert am 17.10.2011, 07:55:42

Antworten
  • Forum-Beiträge: 41

17.10.2011, 07:22:18 via App

Deshalb hab ich es schon mit zwei unterschiedlichen Adaptern versucht. Und der eine hatte zuvor das HTC Touch HD bei Navigation zuverlässig geladen. Ok, das hatte sicher einen anderen Strombedarf :)

Geladen wird übrigens in einem Mitsubishi Colt. Ich habe evtl. heute Gelegenheit es in einem anderen Wagen zu testen. Ich werde berichten.

Antworten
  • Forum-Beiträge: 247

17.10.2011, 08:17:54 via App

also ich habs auch auf 500mhz runtergedrosselt und da läd es... als tip: bei langen strecken auf der autobahn einfach das display ausschalten... ansagen tut sie dann trotzdem ;) da wird das Handy aba nichmehr so warm...

Torsten

Antworten
  • Forum-Beiträge: 211

17.10.2011, 09:22:33 via App

Ich nutze täglich Navigon und bei mir wird das SGS2 weder heiß noch entlädt es sich.
Mitsubishi Galant ¬ Noname Ladekabel

MfG Bloodinchen

Antworten
Gelöschter Account
  • Forum-Beiträge: 760

17.10.2011, 10:06:19 via Website

Soviele Mitsubishi Fahrer!?!?!?!

Schau nochmal nach, aber wenn ich mich richtig erinnere lädt das Netzkabel mit 750mAh (SII max), und das Autoladekabel mit 500mAh.
In meinem Audi (Zigarettenanzünder kommt wahrscheinlich aus der gleichen chinesischen Fabrik wie der vom Mitsa) habe ich alles an (WLAN, GPS, BT, E-Mail, etc) und nach sechs Stunden Fahrt ist der Verlust bei weniger als 10%!!!!

Also 30% in einer Stunde ist schon heftig!!! Das würde heißen daß Dein SII schon nach 3 Stunden leer ist!!!!! Das ist selbst ohne laden viel zu wenig!!!

Deaktiviere mal die Sprachsteuerung.

Antworten
  • Forum-Beiträge: 41

17.10.2011, 13:18:19 via App

konnte es jetzt doch nicht in einem anderen Wagen testen. Schade, vielleicht hab ich demnächst doch mal Gelegenheit dazu.

30% in einer Stunde ohne Ladekabel ist bei hoher Auslastung doch normal. Wenn ich in der Straßenbahn lese oder surfe hab ich wenig Akku-Verbrauch. Aber bei so manchem Spiel kann ich der Akku-Anzeige fast beim wandern zuschauen.

So weit ich weiß, liefert mein Ladekabel fürs Auto auch mindestens die 750.

Scheint mir ja fast doch am Gerät zu liegen, wenn ihr überwiegend kein Problem damit habt. Ich kann zur Not damit leben, so lange Strecken fahre ich meist nicht. Ist halt blöd bei Ausflügen. Für Navi, Fotos machen, Infos googlen und Navi-Rückfahrt reicht es dann halt nicht ;) Aber Zurück geht ja immer einfacher.

Komisch ist halt, dass ich über Netzteil mit dem Handy alles machen kann und es trotzdem lädt. Nur über das kfz-Kabel lädt er so schwach (obwohl ich mir sicher bin, dass es genug Leistung liefern könnte). Ich hänge das S2 heute Abend mal über das USB-Kabel am einen Steckdosen-Adapter. Mal sehen wie es da geladen wird.

Edit: Ach ja, die Sprachsteuerung war noch angesprochen worden. Die habe ich nicht (bewusst) aktiviert. Das Handy reagiert zumindest auch nicht auf “Hallo Galaxy “. Muss/kann ich die noch irgendwo gezielt ausschalten?

— geändert am 17.10.2011, 13:21:48

Antworten
  • Forum-Beiträge: 615

17.10.2011, 18:56:41 via App

Mir geht es genauso mit navigon, dem original Ladekabel und völlig unabhängig davon, ob das Display aus oder an ist.

Nimm's mir nicht übel... ;)

Antworten
  • Forum-Beiträge: 41

17.10.2011, 22:59:00 via App

So, habe jetzt nochmal ganz bewusst ein paar Tests gemacht.

Einmal mit dem original Ladekabel für die Steckdose und einmal mit dem original USB-Kabel über einen Adapter für die Steckdose. Der Adapter liefert 1A Output.

Mit dem original Ladekabel für die Steckdose lädt mein S2 deutlich besser. Ich kann spiele ausführen und habe nach etwa 10 Minuten trotzdem einen höheren Ladestand. Mit dem USB-Kabel sinkt der Ladestand bei gleicher Spieldauer und gleichem Spiel.

Wenn ich aber den CPU-Stresstest von SetCPU ausführe gibt auch das normale Ladegerät auf. Da verliere ich bei beiden alternativen in 5min 2% Akku. Das Handy wird dabei sehr heiß (SetCPU zeigt 46° c an).

Mein Fazit... Das S2 hat ein akku problem, in welcher Form auch immer. Ich kann damit leben, weil ich keine langen Strecken fahre. Ich finde aber, dass das schon ein Nachteil für das S2 ist. Zum Glück der einzige der bisher bei mir auftritt. Da überzeugen die Vorteile noch reichlich.

Danke für bisherige Antworten. Falls doch noch neue Ideen kommen freu ich mich natürlich, ich schau hier noch rein.

Antworten
  • Forum-Beiträge: 6

18.10.2011, 15:29:33 via Website

Hi Torsten,

vielleicht kann ich Dir noch mit einem Erfahrungsbericht helfen. Ich hatte dies mit dem Entladeproblem auch schon vor ein paar Monaten gelesen und habe einen Tipp in einem anderem Forum befolgt und mir einen anderen Adapter für den Zigarettenanzünder gekauft. Mit diesem Adapter habe ich keinerlei Probleme, es ist sogar so das mein SGII während der Fahrt voll aufgeladen wird. Aber der Reihe nach:

Ich ware bis vor ein paar Tagen in Florida und hatte dort das SGII mit der Sygic Software dabei. Von Miami bin ich nach Sanibel Island gefahren, Das SGII hatte einen Ladestand von 89 % in Miami. Mein Ladekabel selbst war noch im Koffer, somit bin ich mit Akku gefahren. Das SGII hatte bei der Ankunft in Sanibel noch 26 % Akkuleistung. Bei meinen weiteren Fahrten mit dem angeschlossenen Kabel war schon nach kurzer Zeit das SGII voll aufgeladen. Ich konnte also ohne mir Gedanken machen zu müssen losfahren. Im Hintergrund war alles ausgeschaltet bis auf Bluetooth. Es liefen allerdings diverse Programme, wie Wetterbericht etc., sowie Norton Mobile Security 2. Displayhelligkeit bei 100%. Trotzdem wurde es nicht entladen. Als Fahrzeuge hatte ich einen Dodge Avenger und einen Ford Crown Victoria. Als Kabel habe ich irgendein USB Kabel benutzt das gepasst hat. Es wurde auch nicht warm, sofern man das bei 35 Grad Lufttemperatur erkennen konnte. :-) Es war also alles im grünen Bereich.

So wie es Andy hier schreibt, es kommt auf den Adapter an. Das Teil für den Zigarettenanzünder welches ich dazu benutzt habe ist folgendes: Kensington PowerBolt Duo, das gibt es bei Amazon für € 18,60 portofrei. Ich kann es absolut empfehlen. Einen weiteren externen Akku oder der 2000mAh Akku mit Gehäusedeckel ist somit nicht nötig.

Ich denke wer sich das Teil kauft, braucht sich keine weiteren Gedanken machen.

cu

o.k.

Torsten

Antworten
  • Forum-Beiträge: 41

20.10.2011, 19:46:09 via App

so, da ich sowieso nach einem adapter mit zwei Anschlüssen gesucht habe, hab ich den mal bestellt. Heute ist er angekommen, morgen versuche ich ob es hilft.

Edit: So, die erste Kurzstrecke hab ich hinter mir. Zwar nur 10min Fahrt aber bisher habe ich dabei in Tests immer gute 2% verloren. Und heute hat er mit dem neuen Adapter die 100% gehalten. Ich habe zwar nicht damit gerechnet, aber es liegt wohl doch am Adapter. Von daher Kaufempfehlung auch von mir für den oben genannten.

Danke für den Tipp.

Viele Grüße
Torsten

Edit:
So, jetzt habe ich auch zwei Langstrecken hinter mir. Jeweils knapp über 3 Stunden. Das Ladegerät hat wirklich geholfen.

— geändert am 04.12.2011, 23:26:34

Antworten

Empfohlene Artikel