Samsung Galaxy S2 — Warnzeichen Akku Temperatur - Handy geht nicht an

  • Antworten:53
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 11

09.08.2011, 15:23:16 via Website

Hallo zusammen,

ich habe seid heute morgen folgendes Problem mit meinem Samsung Galaxy S2:

Gestern hat er erstmal angefangen rumzuzicken, als ich das Handy über das Ladekabel angeschlossen habe.

Kurz über USB versucht - wurde geladen.

Dann wieder über Ladekabel - Handy wurde geladen.

(Über Nacht wurde es dann geladen und hing an der Steckdose)

Heute morgen abgezogen und das Laden-Symbol verschwand nicht vom Display.

Handy ausgemacht - ging nicht wieder an.

Folgende Symbole erscheinen nun auf abwechselnd auf dem Display:

1. volle grüne Akkuanzeige
2. leere Akkuanzeige und gelbes Warndreieck mit schwarzem Ausrufezeichen, daneben eine Thermometer.

Ich habe mir heute erstmal einen neuen Akku bestellt und hoffe das nur der Akku kaputt ist.

Hat jemdand einen Rat bzw. auch das Problem?

Antworten
  • Forum-Beiträge: 11

09.08.2011, 16:04:18 via Website

hab heute morgen schon einen bestellt... sollte morgen oder übermorgen da sein...

da ich zur Zeit eh 2 Handys mit mir rumschleppe (dauert noch bis rufnummer portiert wird), kann ich auch noch so lange warten...

danke :D

ich melde mich wenn der Akku da ist obs daran lag

Antworten
  • Forum-Beiträge: 11

10.08.2011, 10:12:02 via Website

habe soeben das handy mit Tastenkombination (Lautstärke runter + Home + Einschalten) neu gestartet...

und es geht wieder....

Antworten
  • Forum-Beiträge: 11

10.08.2011, 23:08:55 via Website

das Problem tritt immer wieder auf, sobald ich das Handy ausmache...



neues Problem - USB funktioniert nicht mehr - es läd zwar, aber ich bekomm keine Verbindung



habs auf Werkseinstellungen zurückgesetzt - kein Erfolg

Antworten
  • Forum-Beiträge: 11

11.08.2011, 07:35:01 via Website

ich hab hier nichts in der Nähe...

hab gestern abend noch den Anbieter kontoaktiert, wo ich das Teil online gekauft hab...

Oder ich schicks direkt zu Samsung... aber erstmal warte ich die Anwort ab...

Antworten
  • Forum-Beiträge: 11

11.08.2011, 09:34:12 via Website

so, habe vom Handyverkäufer erfahren, dass bei mir in der Nähe ein authorisierter Samsung Vertragshändler ist, der auch Reperaturen etc. durchführt...

Da werd ich nach der Arbeit heute mal hinstiefeln...

aber ich vermute die werden das auch einschicken...

Antworten
  • Forum-Beiträge: 4

27.08.2011, 14:55:39 via Website

Nachdem ich fast exakt die selben Probleme habe seit gestern:

nach dem Abschalten Warnzeichen mit Theromether, USB geht nicht mehr, zusätzlich wird beim Einstecken des Original- Samsung Ladekabels plötzlich die MTP- Application gestartet wäre es sehr interessant ob es dazu neue Entwicklungen gibt?

Danke,

Stefan

Antworten
  • Forum-Beiträge: 4.297

27.08.2011, 15:50:05 via App

Ich frage mal ganz unbedarft, wie macht ihr das handy ans ladegerät? Also welche reihenfolge? Erst stecker dann buchse oder umgekehrt?

Antworten
  • Forum-Beiträge: 4

28.08.2011, 20:34:12 via Website

Hallo, also das hat bisher keine Probleme bereitet - wobei ich eine Dockingstation habe, d.h. das Ladegerät hänt immer am Strom und das Galaxy S2 kommt zum Schluss.

Heute habe ich aber zwei mal das Smartphone neu gestartet - und zwischendurch wieder den Akku rausgenommen, eigentlich um die IMEI rauszufinden. Und nach dem Neustart erkannte das Galaxy S2 plötzlich wieder problemlos, dass es an einem PC hängt.

Keine Ahnung, warum aber derzeit dürfte es also wieder gehen.

Wobei ist davor echt arge Mucken machte: während ich es in der Tasche, weit weg von jedem Kabel, hatte schaltete sich immer wieder von selbst die MTP- Application ein, ausserdem zeigte es mir ewig die "100%" - Meldung an, und dass ich es vom Ladegerät trennen solle, obwohl kein Ladegerät dran war.

Klingt irgendwie fast nach einem Software/Firmeware- Fehler....

Ich warte jedenfalls mal ab....

Stefan

Antworten
  • Forum-Beiträge: 4

29.08.2011, 10:19:17 via Website

Hallo, also Probleme dürfte es nach wie vor geben - schliesse ich das Handy per Datenkabel an einen PC an (diesm ein anderer) passiert am Rechner gar nix, sprich: es wir keine "neue Hardware" erkannt, bloss das Handy lädt über das Kabel.

Hat irgendwer eine Ahnung wie das Galaxy S2 eigentlich unterscheidet, ob am microUSB ein Datenkabel oder ein Ladekabel hängt?

Danke
Stefan

Antworten
Gelöschter Account
  • Forum-Beiträge: 760

29.08.2011, 10:27:18 via Website

Sagt eigentlich schon das Bezeichnung aus....
Datenkabel hat die Standard pins (Daten plus und minus, 5V und Masse)
Ladekabel haben nur die 5V & Masse verkabelt.

Stefan Mackovik

Antworten
  • Forum-Beiträge: 2

02.09.2011, 20:41:36 via Website

Hallo zusammen

Ich habe da mal nachgeforscht... Das Ladegerät lädt effektiv anders als das USB Kabel. Das Ladegerät kann spezielle Imulse zum Laden ausgeben. Das liegt auch an der beschränkten Leistung eines USB Prots (USB max. 350mA und das Ladegerät hat 700mA Saft) ....

Nur noch so am Rande: "Das iPad lädt übrigens mit dem kleinen Apple Ladegerät nur halb so schnell wie mit dem offiziellem iPad Ladegerät..."

Ich habe das gleiche Problem mit meinem Galaxy S2. Ich habe es in die Reparatur gegeben, weil ich denke, dass der Micro-USB Port von meinem Telefon defekt ist. Da der Akku zwar (mit Laser gemessen) trotz Warnung nur 42 Grad, was ja bei heutiger Elektronik richtig kühl ist, denke ich, dass es auch ein Softwareproblem sein könnte.

Ich werde euch informieren, wenn mein Telefon aus der Reparatur zurück ist.

Hat Jemand in der Zwischenzeit eine Lösung für das Problem?

Antworten
  • Forum-Beiträge: 1

27.09.2011, 17:21:16 via Website

Hallo Forum,

ich hatte die gleichen Probleme mit meinem Samsung Galaxy S2:
- Ladestandsanzeige, obwohl gar kein Ladegerät dran ist
- ständige MTP-Verbindung, obwohl keine USB-Verbindung besteht
- auf einmal Automodus
- nach dem Ausschalten die blinkende Akkuanzeige mit einer Warnung vor Überhitzung, obwohl der Akku gerade mal handwarm ist

Auf Grund von diversen Foreneinträgen habe ich vermutet, dass der USB-Port verschmutzt ist, und einfach mal das Ladegerät (ohne dass es am Netz hing) mehrfach ein- und wieder ausgesteckt um dadurch die Buchse von dem ganzen "Hosentaschenstaub" zu reinigen. Bis jetzt (seit 3 Tagen) habe ich keine Probleme mehr gehabt. Aber Achtung, man sollte nicht mit etwas mechanischem wie z.B. einem Zahnstocher oder gar flüssigem da rangehen, da kann man - denke ich - ziemlich viel kapput machen!

Ich hoffe Euch damit geholfen zu haben.

EDIT:
Jetzt hab ich die gleichen Probleme wieder, und noch dazu kann ich das Gerät nicht mehr ausschalten; es schaltet sich sofort nach dem Herunterfahren wieder von alleine ein! Außerdem ist seit heute meine SIM-Karte defekt. Ich denke mal, ich werd es einschicken müssen :-(

— geändert am 23.10.2011, 12:09:14

Antworten
  • Forum-Beiträge: 2

27.09.2011, 17:48:14 via Website

Ich habe mein Galaxy S2 übrigens wieder zurückbekommen. Offenbar war der USB-Port effektiv defekt.
Seit da her läuft es wieder rund. Die Akkulaufzeit hat sich enorm gesteigert. Ich glaube das Ding war von Anfang an defekt.

Antworten

Empfohlene Artikel