Samsung Galaxy S2 — USB Massenspeicher

  • Antworten:15
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 11

14.07.2011, 14:19:55 via Website

Hey Folkz,

ich habe folgendes Problem:
Habe ein SGS 2 mit Android 2.3.3

jedes mal, wenn ich mein handy an den pc (oder ans auto) anschließe öffnet sich die MTP Application und ich habe keine möglichkeit, den simplen usb-massenspeichermodus zu aktivieren.

da ich oft im auto sitze möchte ich ungern jedes mal in die einstellungen -> netzwerk -> usb -> massenspeicher gehen, um diesen zu aktivieren.

wenn ich den USB Debugging-Mode einschalte wird er zwar als massenspeicher erkannt, es installieren sich allerdings unter windows zig treiber und mein auto kommt garnicht damit klar.

gibt es eine möglichkeit, das altbekannte usb-auswahlmenü zu reaktivieren bzw. den standard für anstecken eines usb-kabels umzuändern?

hatte vorher eine komische o2 version drauf und nun mit odin auf 2.3.3 GINGERBREAD.XWKE7 geflasht. bei einem arbeitskollegen (genau die selbe version) kommt die meldung als notification und er kann dann den massenspeicher aktivieren. (kein kies-shice bei ihm)
das würde mir auch schon reichen.

hat jemand eine idee?

viele grüße,
marius k.

Antworten
  • Forum-Beiträge: 13

16.07.2011, 11:36:09 via Website

Hallo Marius!

Ich hoffe, daß ich dein Problem richtig erkannt habe und dir ein klein wenig weiterhelfen kann.

Du meinst wahrscheinlich, daß Du dein Samsung Galaxy S2 mit dem Micro-USB-Anschluß und demtentsprechenden USB-Kabel an ein anderes Gerät (PC, Notebook etc.) anschließen willst und damit mit dem verbundenen Gerät Zugriff auf die im Smartphone enthaltenen SD-Karte(n) haben möchtest.

1.) USB-Kabel nicht anschließen!
2.) Button "Einstellungen" betätigen.
3.) Unter "Einstellungen" den Punkt "Drahtlos und Netzwerke" auswählen.
4.) Unter "Drahtlos und Netzwerke" den Punkt "USB-Verbindung" auswählen.
5.) Unter "USB-Verbindung" den Button "Speicher mit PC verbinden" auswählen. (Erst jetzt kommt die Aufforderung, daß Du die Verbindung der Geräte mit dem USB-Kabel herstellen sollst.)
6.) USB-Kabel-Verbindung der Geräte herstellen.
7.) Jetzt erscheint der Punkt "USB-Massenspeicher". Dort den Button "USB-Speicher verbinden" drücken.

Damit müßte dann dein Galaxy S2 mit dem anderen Gerät verbunden sein.

Zum Trennen der Verbindung folge nur der Anweisung auf dem Bildschirm des Smartphones (Button "Speicher vom PC trennen"). Danach kannst die die Kabelverbindung trennen.

Sollte jemand eine einfachere Möglichkeit kennen, dann wäre ich auch sehr dankbar diese zu Erfahren! :grin:

Viele Grüße und noch ein schönes Wochenende
Peter

— geändert am 16.07.2011, 11:43:18

Antworten
  • Forum-Beiträge: 38

16.07.2011, 11:52:33 via Website

Peter B.
Hallo Marius!

Ich hoffe, daß ich dein Problem richtig erkannt habe und dir ein klein wenig weiterhelfen kann.

Du meinst wahrscheinlich, daß Du dein Samsung Galaxy S2 mit dem Micro-USB-Anschluß und demtentsprechenden USB-Kabel an ein anderes Gerät (PC, Notebook etc.) anschließen willst und damit mit dem verbundenen Gerät Zugriff auf die im Smartphone enthaltenen SD-Karte(n) haben möchtest.

1.) USB-Kabel nicht anschließen!
2.) Button "Einstellungen" betätigen.
3.) Unter "Einstellungen" den Punkt "Drahtlos und Netzwerke" auswählen.
4.) Unter "Drahtlos und Netzwerke" den Punkt "USB-Verbindung" auswählen.
5.) Unter "USB-Verbindung" den Button "Speicher mit PC verbinden" auswählen. (Erst jetzt kommt die Aufforderung, daß Du die Verbindung der Geräte mit dem USB-Kabel herstellen sollst.)
6.) USB-Kabel-Verbindung der Geräte herstellen.
7.) Jetzt erscheint der Punkt "USB-Massenspeicher". Dort den Button "USB-Speicher verbinden" drücken.

Damit müßte dann dein Galaxy S2 mit dem anderen Gerät verbunden sein.

Zum Trennen der Verbindung folge nur der Anweisung auf dem Bildschirm des Smartphones (Button "Speicher vom PC trennen"). Danach kannst die die Kabelverbindung trennen.

Sollte jemand eine einfachere Möglichkeit kennen, dann wäre ich auch sehr dankbar diese zu Erfahren! :grin:

Viele Grüße und noch ein schönes Wochenende
Peter

Servus,

also wenn ich Marius richtig verstanden habe, will er genau das umgehen, was Du gerade genauestens beschrieben hast. Mich nervt das auch, dass ich immer erst in das Menü gehen muss, um mein SGS2 als "guten alten" Massenspeicher anzuschließen. Ich weiß leider auch von keiner Möglichkeit. Beim originalen SGS konnte man ja einfach einstellen, wie sich das Handy verhalten soll, wenn es an einen PC angeschlossen wird....

Naja ich würde mich freuen, wenn jemand vielleicht ne Idee hat oder ne App kennt...

Grüße

Antworten
  • Forum-Beiträge: 17

16.07.2011, 12:49:31 via App

usb debugmodus aktivieten.
beim anschluss an usb kommt dann in der notificationbar die option das gerät als massenspeicher einzubinde ...

Antworten
  • Forum-Beiträge: 11

16.07.2011, 13:04:28 via Website

Irgendwie habe ich das gefühl, dass nur enzbert meinen pist richtig durchgelesen hat XD

Jens Stroede
usb debugmodus aktivieten.
beim anschluss an usb kommt dann in der notificationbar die option das gerät als massenspeicher einzubinde ...

Bitte den thread vorher lesen...

Dennoch danke fuer eure anrworten.

Antworten
  • Forum-Beiträge: 396

16.07.2011, 13:49:42 via Website

Ja kenn dein Problem und hätte auch gerne eine Möglichkeit das zu Ändern.

Wenn ich mein Altes Desire Z an den Laptop angeschlossen hatte, öffnete sich ein Menü mit 5 oder 6 verschiedenen Möglichkeiten, was die 2 jetzt miteinander machen sollen...

Nur Laden
Massenspeicher
Internetdurchgang (geht das mit dem S2 eig auch?)
und so ein Kram...

fande das beim Z besser gelöst ;)

Antworten
  • Forum-Beiträge: 11

17.07.2011, 02:23:18 via App

internetdurchgang heisst heutzutage tethering ;-)

einstellungen > dratlose netzwerke > tethering und mobiler hotspot

Antworten
  • Forum-Beiträge: 107

17.07.2011, 09:34:30 via App

Marius K.
Irgendwie habe ich das gefühl, dass nur enzbert meinen pist richtig durchgelesen hat XD

Jens Stroede
usb debugmodus aktivieten.
beim anschluss an usb kommt dann in der notificationbar die option das gerät als massenspeicher einzubinde ...

Bitte den thread vorher lesen...

Dennoch danke fuer eure anrworten.

Ich glaube Jens hat dich ganz richtig verstanden. Versuch es mal mit USB debugging. Das ist bei mir auch aktiviert und wie du weißt funktioniert es bei mir ;)

Antworten
  • Forum-Beiträge: 11

17.07.2011, 11:00:29 via App

dann funktionierts in meinem auto aber nicht.. da geht nur der richtige massenspeichermodus.

Antworten
  • Forum-Beiträge: 11

18.07.2011, 00:00:06 via App

aus ieinem grund funzt es nun per usb debugging :-)

gibt es eine möglichkeit, die frage zu umgehen und direkt in den massenspeichermodus zu wechseln?

Antworten
  • Forum-Beiträge: 3.672

18.07.2011, 00:06:08 via App

Einstellungen - Drahtlos und Netzwerk - USB Verbindung - bei Verbindung fragen -Massenspeicher Modus auswählen, jetzt erst an Kies per USB anschließen, Benachritigungsleiste runter ziehen und USB SPEICHER deaktivieren.
Mfg

Galaxy Note 8000 ,Lenovo A1 ,Acer iconia a200 ,Samsung I7500 Galaxy S1 ,S2, S3, Note3 ,Archos 70IT,Archos 80G9,Man muss nicht alles wissen ,man muss nur wissen , wo es steht ! ;-)

Antworten
  • Forum-Beiträge: 11

18.07.2011, 00:35:09 via App

Angelika M.
Einstellungen - Drahtlos und Netzwerk - USB Verbindung - bei Verbindung fragen -Massenspeicher Modus auswählen, jetzt erst an Kies per USB anschließen, Benachritigungsleiste runter ziehen und USB SPEICHER deaktivieren.
Mfg

welche fw (/version) hast du drauf? eine solche eibstellungsmöglichkeit habe ich nicht unter usb-verbindung.

Antworten
  • Forum-Beiträge: 4

22.02.2012, 12:44:09 via Website

hi, ich habe seit meinem Update per Kies das gleiche Problem.

unter Einstellungen > Drahtlos und Netzwerk > USB Einstellungen

habe ich nur 3 Möglichkeiten:

1. Samsung Kies
2. Media Player
3. Massenspeicher

ich kann zwar einstellen dass es in den Massenspeichermodus geht, sobald ich ein Kabel anstecke, aber ich will dass die Auswahl kommt.

der Debugmodus ist ja auch nur eine Art Massenspeichermodus.
eine Auswahl habe ich dann trotzdem nicht.

Antworten
  • Forum-Beiträge: 1

25.02.2012, 16:28:15 via Website

hey.

wenn ich mein usb-kabel ans auto angeschlossen habe und auf massenspeicher gehen will kommt die info "USB ist verbunden. Entfernen Sie das Kabel" & mein auto findet mein handy nicht.

kann mir bitte jemand helfen?

— geändert am 25.02.2012, 16:34:17

Antworten
  • Forum-Beiträge: 1.796

25.02.2012, 18:08:27 via App

Falsche Reihenfolge. Erst in den Einstellungen auf Massenspeicher gehen, dann Kabel anschließen.

Antworten

Empfohlene Artikel