[Rom] Lite'ning Rom - Fast as Lightning

  • Antworten:341
  • OffenNicht stickyNicht beantwortet

12.07.2011 03:35:58 via Website

Hallo alle zusammen :)

Kann mir mal bitte jemand einen Gefallen tun? Ich würde zu gerne wissen, ob auch bei dieser Rom Vlingo vorinstalliert wird oder nicht. Entscheidend ist, ob es auch beim Doppelklick der Home-Taste gestartet wird oder nicht. Hintergrund ist, dass ich Quickdesk nutze, welches etwas schwierig zu erreichen ist, wenn die Doppelklick-Funktion blockiert wird.

Danke schon mal! :)

12.07.2011 11:21:01 via App

Ja Doppel klick auf den home Button geht immernoch und kein Problem beim erkennen oder Übersetzen.

die neue Version 2.1 ist sogar noch besser und spart noch mehr Akku unbedingt flashen

14.07.2011 08:41:54 via Website

Moin,

hab mir das Lightening Rom hier geflashed.

Ein Prob habe ich aber :

bei der 2.0 er version ist ja dieser Skyfire Browser dabei, dieser hat keine Seiten geöffnet, Firefox ging aber.

Habe dann upgedated auf 2.1, hier ist ja der Standartbrowser wieder integriert...aber dieser öffnet auch keine Seiten.

Es kommt immer "Diese Webseite kann nicht geöffnet werden" so als wenn keine Verbindung bestehen würde.

hat hierzu jmd ein Tipp?

14.07.2011 09:01:19 via Website

Moin,

ich hatte das Problem auch. Habe dann nochmal alles neu geflasht und dann lief alles einwandfrei.

Ist ansonsten echt stabil und macht Spass.

Viel Glück beim ausprobieren.

14.07.2011 13:56:19 via App

habe zwar Aldi Talk aber Verbindungsabbrüche habe ich noch nie gelesen...sonst 1.5 flashen das läuft auch klasse

14.07.2011 13:57:34 via Website

Bei O2-Nutzern tritt bei der originalen (Modem-)Firmware eben oft das Problem auf das die Datenverbindung abbricht. Wenn jemand sagen kann dass den mit diesem ROM nicht so ist dann flash' ich ^^

14.07.2011 14:15:09 via Website

Hi, habe O2 über hellomobil und alles funktioniert, habe keinerlei Probleme, muss aber nicht heissen, das das bei allen so ist, da ich das auch gelesen haben das einige Probleme haben.

14.07.2011 15:16:49 via Website

Hallo,
ich habe ebenfalls O2 im beruflichen Einsatz und jetzt auch die 2.2er Version drauf. Bis jetzt sind mir noch keine Bugs aufgefallen. Das Telefon läuft absolut rund.:lol:

14.07.2011 15:27:47 via Website

Also gelesen habe ich das es bei einigen zu Email Problemen kam (nicht Gmail), meistens hat aber geholfen folgende Vorgehensweise:

Einstellungen - Anwendungen - "Anwendung öffnen" - Daten löschen

Sonst war eben das bekannte Problem des Standard Inet browsers, habe aufgrund eines Tipps aus einem anderen Forums den Boat brwoser Mini runtergeladen und den werde ich jetzt Standardmässig verwenden, weil der mir besser gefällt als der stock browser.

Also ich selber habe also noch keinerlei bugs erfahren oder festgestellt.

14.07.2011 15:55:55 via Website

Vielen Dank schonmal! Da nun auch der Stock Browser ab 2.2 laufen soll ist das nen gutes Argument :) Laggen denn die Homescreens? Denn das war ja bei der Stock KG1 der Fall.

Und wie ist es wenn ich nun Version 2.2 will: Im XDA-Thread gibt es die 2.2 nur als update.zip für Version 2.0 - muss ich also 2.0 per ODIN flashen, dann 2.1 per CWM und dann 2.2 per CWM einspielen?

— geändert am 14.07.2011 16:41:35

14.07.2011 18:28:25 via Website

Japp Simon am besten in der Reihenfolge, aber am wenigsten Probleme gab es bis jetzt, wenn man von 1.5 auf 2.0 ging


Also:

1.5 per Odin, dann 2.0 nochmal per Odin drüber und danach 2.1 und 2.2 per CWM einfach nachinstallieren, kein Wipe nötig

14.07.2011 18:37:11 via Website

Ist hier jemand der 2.2 hat und bei dem Flash geht? Bei mir funktionierts nicht.

// Also, mit dem 2.2-Stock Browser geht Flash nicht, aber mit dem Dolphin HD.

— geändert am 14.07.2011 19:32:02

14.07.2011 20:21:22 via Website

also ich hab jetzt alle varianten getestet, zum schluss die oben beschriebene mit der 1.5er anzufangen..... der stock browser läuft einfach nicht....

14.07.2011 20:45:00 via Website

danke danke (wollte nicht die standard - bin neu hier - floskel bringen :))

genau so habe ich es auch gemacht, später dann nochmal mit der 1.5er angefangen usw.

also der Browser ruft einfach keine Seiten auf egal welche ich anwähle, kommt immer die Meldung "Webseite kann nicht angezeigt werden" so als wenn man nicht online wäre.... Cache gelöscht hab ich auch schon getestet...bringt alles nichts.

zum glück läuft der Dolphin mit flash...aber ich hätte gerne den stock am laufen weil der doch hardware beschleunigt ist oder ?

— geändert am 14.07.2011 20:45:45