Samsung Galaxy S — SGS Probleme mit Micro SD (16GB SanDisk)

  • Antworten:10
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 31

11.04.2011, 17:37:22 via Website

Hallo Leute

Ich habe ein SGS und habe Probleme mit der 16GB micro SD von SanDisk. Es war jetzt schon das zweite mal (einmal nach Dateien draufziehn und einmal nach Start des Handys), dass plötzlich angezeigt wird, die externe SD sei beschädigt und ich solle sie neu formatieren. Nach dem ersten mal habe ich mir nichts dabei gedacht, jetzt sind aber mehr oder weniger wichtige Daten weg. Bilder werden teilweise noch in der Galerie angezeigt, keines lässt sich aber mehr öffnen. Musik und Dokumente sind komplett verschwunden, genauso wie alle Ordner. Apps werden unter Einstellungen -> Anwendungen -> Anwendungen verwalten noch angezeigt, jedoch sind die Icons verschwunden und wurden durch ein graues Android Market Symbol ersetzt. Bei diesem Symbol ist unten rechts eine kleine micro SD in grau abgebildet. Daten der Apps werden ganz normal angezeigt wenn ich dann drauklicke (man kann deinstallieren, cache leeren, daten löschen). Im App-Drawer ist keine der Apps mehr vorhanden.

Was ist passiert? Ist die micro SD kaputt oder liegt es am Galaxy S? Bin grade echt überfordert.

mfG Leander

Antworten
  • Forum-Beiträge: 931

11.04.2011, 17:44:12 via Website

Welche Android Version hast du denn?
Hast du mal eine andere Micro SD Karte ausprobiert ob es da auch auftritt?

One+ 5T //
Homescreen Thread ///

Antworten
  • Forum-Beiträge: 283

11.04.2011, 17:54:11 via Website

Argh, mach keinen Scheiß!
Heute ist meine 16GB microSD (SanDisk) von Amazon gekommen.
Richte sie gerade ein und überspiele alles.

Ich hoffe, dass der Fehler bei mir nicht kommt. :cold:

mfg

Google Nexus 4 | CPU: Snapdragon S4 Pro Quad-Core ARM Cortex A9 4x1.5 Ghz | Rom: Original KitKat 4.4.2 |----| Acer Iconia A500 | CPU: ARMv7 Processor rev 0 (v7l) 2x1.336 Ghz | Rom: Tegraowners JB-MR2 ROM v8 | Kernel: 3.8.13.14-digetx-thor-t47

Antworten
  • Forum-Beiträge: 31

11.04.2011, 17:56:22 via Website

Ich habe Android 2.2 FROYO.XXJPO. Das SGS ist nicht gerootet oder sonstiges.
Ich habe nicht wirklich die Möglichkeit es mit einer anderen SD auszuprobieren, und wenn dann wäre es mich auch zu langwierig, da ich von einem Zeitraum von ca. 3-4 Wochen schreibe. Wenn einfach die SD kaputt wäre, ist es ja kein Problem aber wenn es am SGS liegt kann ich ja nie wieder irgendetwas wichtiges auf die SD packen.


edit: Zwischendurch waren auch mal ein paar Bilder kurzzeitig verschwunden, dann aber wieder da.
edit2: Kernel Version ist 2.6.32.9 root@sep-35 #1

@de-Ravin: Wenn die micro SD einmal so etwas andeutet, das Daten fehlen oder sonstiges würde ich vorsichtig sein.

mfG Leander

— geändert am 11.04.2011, 18:00:39

Antworten
  • Forum-Beiträge: 283

11.04.2011, 18:06:47 via Website

Ich hatte vorher ein 4GB von Fujifilm drin und hatte mit der nie Probleme.
Löschen, schreiben HD-Filme aufnehmen oder per "Drag and Drop" etwas vom PC rüberziehen, nie Probleme gehabt.

Deshalb nehme ich stark an, dass ich mit dieser auch keine Probleme haben werde.
War nur eben gerade geschockt, weil meine heute gerade angekommen ist und du heute von Problemen schreibst.
Na mal sehen.

mfg

Google Nexus 4 | CPU: Snapdragon S4 Pro Quad-Core ARM Cortex A9 4x1.5 Ghz | Rom: Original KitKat 4.4.2 |----| Acer Iconia A500 | CPU: ARMv7 Processor rev 0 (v7l) 2x1.336 Ghz | Rom: Tegraowners JB-MR2 ROM v8 | Kernel: 3.8.13.14-digetx-thor-t47

Antworten
  • Forum-Beiträge: 931

11.04.2011, 18:08:37 via Website

Hm also meine 16GB ist von Kingston. Keine Fehler oder sonstiges. Kannst wirklich nur mal ne andere testen.

One+ 5T //
Homescreen Thread ///

Antworten
  • Forum-Beiträge: 31

11.04.2011, 18:27:45 via Website

okay, ich denke ich werde diese erstmal umtauschen wird sich dann ja zeigen woran es lag.

vielen Dank für eure Antworten


mfG Leander

Antworten
  • Forum-Beiträge: 10

11.04.2011, 20:46:49 via Website

Hallo...
ich habe auch eine 16'er von SanDisk (Class 4) und die gleichen Probleme. Hatte erst Froyo 2.2.1 Samsung ROM drauf und dort kam es regelrecht zu korrupten Dateien, im Explorer (ES Datei Explorer) waren nur noch komische Zeichen zu sehen, also nix verwertbares mehr. Das Ganze ist unter Darky's ROM 9.5 (Speedmod Kernel) etwas besser geworden, aber auch nicht völlig verschwunden, soll heißen, gerade an JPG's ist es ja ganz schnell festzustellen, ob die Dateien fehlerhaft sind und es waren auch da einige nicht mehr zu gebrauchen.
Des weiteren habe ich dann versucht unter WinXP mit Kartenleser das Ding mal neu zu formatieren und direkt unter Windows zu bespielen... leider kam auch da immer mal wieder die Meldung "Datei kann nicht kopiert werden: Das angegebene Laufwerk kann den angeforderten Sektor nicht finden.". All das sind Dinge, die nun mal niemand gebrauchen kann. Eine Speicherkarte sollte einfach funktionieren.
Derzeit steh ich im Kontakt mit dem Support von SanDisk. Mal sehen, was da raus kommt.

...Gruß, Sky


Edit: Kleiner Nachtrag... ich habe noch eine 8'er von SanDisk (Class 2) und diese funktioniert wunderbar, also ohne jegliche Probleme.

— geändert am 11.04.2011, 20:50:45

Antworten
  • Forum-Beiträge: 31

11.04.2011, 20:55:55 via Website

Okay, ich wünsche dir viel Glück, dass es in Zukunft klappt.
Und ich hoffe meine neue micro SD funktioniert besser. Habe gerade gesehen, dass meine Textdokumente anscheinend durch ein auto Backup von ThinkFree Office auf der internen SD gesichert wurden.


mfG Leander

Antworten
  • Forum-Beiträge: 211

12.04.2011, 08:30:15 via Website

ich habe die gleiche speicherkarte aber nie probleme damit gehabt! hab die in deutschland offizielle FW JQ3!

Antworten
  • Forum-Beiträge: 39

12.04.2011, 10:31:46 via Website

Wo hast du die Karte Bestellt??

Ist es evtl. keine Original SanDisc sondern nur ne billige nachmache??
Alles schon vorgekommen.

Antworten

Empfohlene Artikel