ADT Plugin in Eclipse einbauen?

  • Antworten:9
  • OffenNicht stickyBentwortet
  • Forum-Beiträge: 33

06.07.2010, 21:12:34 via Website

hi,
ich möchte anfangen, android-apps zu entwickeln.
habe auch ein relativ gutes tutorial gefunden, aber komme jetzt mit der eclipse IDE nicht klar.

da steht, dass man ein ADT-plugin integrieren muss, jedoch finde ich dieses nirgends -.- (alle links offline)

wäre nett, wenn mir jemand einen link zum download posten könnte.

mfg AEG_1992

Antworten
  • Forum-Beiträge: 33

08.07.2010, 19:17:23 via Website

danke für die antwort, aber ich kann leider keinen download-link auf dieser seite finden.

da steht auch noch etwas davon, dass ich zuerst das SDK installieren muss, bevor ich ADT verwenden kann.
das will aber nicht funktionieren, da das setup nichtmal auf den server connecten kann, auf dem die daten für die installation liegen:
Failed to fetch URL https://dl-ssl.google.com/android/repository/repository.xml, reason: HTTPS SSL error. You might want to force download through HTTP in the settings.

wäre dankbar, wenn mir jemand helfen könnte...

mfg

//edit: das mit dem error hat sich erledigt...
musste eine einstellung ändern...

//edit 2: ok, dank der von dir geposteten seite habe ich alles hinbekommen.
jetzt kann die app-entwicklung losgehen :D

— geändert am 08.07.2010, 21:04:45

Antworten
  • Forum-Beiträge: 1

26.03.2011, 10:28:35 via Website

Hallo Leute,

ich hab Eclipse installiert und muss nur mehr das ADT Plugin hinzufügen.

Ich habe alles gemacht was ich im Netz gefunden habe aber jetzt weiß ich nicht mehr weiter... bei mir kommt immer diese Meldung?

1Cannot complete the install because one or more required items could not be found.
2 Software being installed: Android Development Tools 10.0.1.v201103111512-110841 (com.android.ide.eclipse.adt.feature.group 10.0.1.v201103111512-110841)
3 Missing requirement: Android Development Tools 10.0.1.v201103111512-110841 (com.android.ide.eclipse.adt.feature.group 10.0.1.v201103111512-110841) requires 'org.eclipse.gef 0.0.0' but it could not be found

ich hoffe ihr könnt mir weiterhelfen
lg
Fabi

Antworten
  • Forum-Beiträge: 8.173

26.10.2012, 19:07:54 via App

Ultratron
Kann mir mal jemand die datei Uploaden bei mir Öffnet sich die seite nicht -_-

Das ist nicht nur eine Datei! GEF ist das 'Graphical Deutung Framework' ... da fehlt dir was Entscheidendes.
Ich würde es erstmal mal mit einer "frischen" Eclipse-Installation versuchen und nicht lange rumdoktorn.

if all else fails, read the instructions.

Antworten
  • Forum-Beiträge: 66

26.10.2012, 19:25:02 via Website

Glaube du hast das nicht Richtig aufgefasst bei mir öffnet sich die Android Developer Seite nicht. Und somit ist das downloaden der nötigen Plugins auch fürn Ar***.

Antworten
  • Forum-Beiträge: 8.173

26.10.2012, 19:45:40 via Website

Ultratron
Glaube du hast das nicht Richtig aufgefasst...

Stimmt! Ich habe die Fehlermeldung von "grunt" gelesen.... :*)

if all else fails, read the instructions.

Antworten
Gelöschter Account
  • Forum-Beiträge: 5.136

26.10.2012, 20:15:42 via Website

Ultratron
Glaube du hast das nicht Richtig aufgefasst bei mir öffnet sich die Android Developer Seite nicht. Und somit ist das downloaden der nötigen Plugins auch fürn Ar***.

Was heisst denn "öffnet sich nicht" Fehlermeldung ? 404, 500 -- ??

Öffne mal diese URL am PC im Browser: https://dl-ssl.google.com/android/repository/repository.xml

Wenn Du unter Windows installierst dann kannst Du Dir das Installerzip hier herunterladen:
https://dl-ssl.google.com/android/repository/tools_r15-windows.zip

lg Voss

Antworten
  • Forum-Beiträge: 66

26.10.2012, 20:47:39 via App

Danke für die Schnelle Antwort aber die seite öffnet sich nun hab Morzilla einfach neu Installiert :)

— geändert am 26.10.2012, 21:17:22

Antworten

Empfohlene Artikel