HTC Mail und Web.de

  • Antworten:18
  • OffenNicht stickyNicht beantwortet
Gelöschter Account
  • Forum-Beiträge: 2.694

11.01.2010, 23:01:02 via Website

Eine weitere Frage, vllt bin ich auch nur zu doof zum Suchen (ich habs versucht) und es gibt die Antwort bereits:

Ich möchte bei meinem Hero das HTC Mail widget nutzen und dort meine Mails von einem web.de email-konte sehen...hab alles eingerichtet und was wird angezeigt: nur ein statusbericht von web.de freemail...war ich zu naiv/optimistisch, dass da jetzt mein gesamter email eingang angezeigt wird?

gebt mal bescheid, ob ich das ändern kann usw;)

danke im voraus

Antworten
Gelöschter Account
  • Forum-Beiträge: 602

11.01.2010, 23:10:28 via Website

Als Standard-Konto ist web.de eingestellt? Was ist denn die Meldung, die angezeigt wird?

Antworten
Gelöschter Account
  • Forum-Beiträge: 2.694

11.01.2010, 23:15:04 via Website

Naja hab web.de als standart konto, meldung die angezeigt wird ist nur "web.de statusreport [...] ihr statusreport für [email-adresse] anbei finden sie die aktuelle Übersicht über die ordner für welche der status report aktiviert ist: sie haben 1 ungelesene email etc."

wenn ich auf aktualisieren klick kommt nur keine anmeldung möglich....

Antworten
Gelöschter Account
  • Forum-Beiträge: 2.694

11.01.2010, 23:56:32 via Website

was mich halt wundert: wenn ich manuelle einrichtung mache und alles einrichte bei eingangsserver geht er sogar weiter zum ausgangsserver und dann "einrichung beenden" aber wenn ich dann in HTC Mail bin und aktualisieren wähle kommt anmeldung fehlgeschlagen.... ne ahnung/lösung? oder erwarte ich das falsche und es werden nicht alle mails im eingang dargestellt?

Antworten
Gelöschter Account
  • Forum-Beiträge: 602

12.01.2010, 00:05:31 via Website

Allgemein würd ich sagen, manuelle Einrichtung ist buggy. Hatten wir hier schonmal ein Thema drüber. Versuch's über die normale Einrichtung und gib alles an, was gefragt wird. Dann sollte es klappen.

Solange du keine Aktualisierung bekommst, wird das Widget auch nicht seine Aufgabe erfüllen (können).

Antworten
Gelöschter Account
  • Forum-Beiträge: 2.694

12.01.2010, 00:16:30 via Website

Dann lösch ichs mal und jetzt neu:
1. Wähle einen Maildienstanbieter -> Andere (POP3/IMAP)
2.email adresse: xxx@web.de
kennwort : -.-
3.weiter (konto infos werden geprüft)
FEHLER: Authentifizierung fehlgeschlagen Benutzername Kennwort prüfen ( hab kennwort anzeigen lassen vorher, hatte es korrekt geschrieben)

da frag ich mich wo liegt der fehler?! da kann man doch nicht viel falsch machen^^

Antworten
Gelöschter Account
  • Forum-Beiträge: 602

12.01.2010, 00:27:50 via Website

Client? Das Mail-Programm vom Hero hängt mit dem Widget zusammen - ist vorinstalliert.

Joa also ich würd mal Web.de kontaktieren. Erstmal genau erfragen welche Daten man angeben muss. Bei denen ist alles bischen komisch, wenn du mich fragst :D

[edit] Könnte auch dran liegen, dass die nur alle 15 Minuten ein Abrufen erlauben. Weiß nicht, wie das technisch gelöst ist, könnte aber ein Grund sein.

— geändert am 12.01.2010, 00:30:26

Antworten
  • Forum-Beiträge: 4

12.01.2010, 09:17:04 via Website

Ich habe meinen Hero auch mit web.de synchronisiert.

Ich gehe daher mal davon aus, dass das Ganze das Gleiche ist:

Dieser Statusbericht wird von web.de gesendet, um Dich von mails zu unterrichten, die bei web.de in den ordnern "unbekannt" und "spam" eingegangen sind. Synchronisiert wird ausschließlich der Ordner "Posteingang". Auch wenn Du 20 Mails in "unbekannt" hast, werden die nicht weitergeleitet, um dich vor Spam zu schützen.

Ist denn tatsächlich eine Mail im Ordner "Posteingang" eingegangen?

Antworten
  • Forum-Beiträge: 4

13.01.2010, 10:13:19 via Website

hm...ist ja merkwürdig...
also mal zum vergleich (bei mir klappte es auf anhieb) meine Einstellungen:

Einstellungen für Eingang:

email-Adresse: xxx@web.de
Benutzername xxx@web.de
Kennwort: xxx
Pop-Server: pop3.web.de
Sicherheitstyp: None
Server Port: 110

Einstellungen für Ausgang:

Benutzername: xxx@web.de
Kennwort: xxx
SMTP-Server: smtp.web.de
Sicherheitstyp: None
Server Port: 25

und das ist es auch schon... wenn das nicht klappt, bleibt höchstens noch die Frage, ob Du Freemail-User bist oder Club-Mail-User...

Antworten
Gelöschter Account
  • Forum-Beiträge: 2.694

13.01.2010, 10:37:51 via Website

Jetzt klappt es :) danke!

Mein Fehler war wohl dass ich zwar am Anfang xxx@web.de als benutzername hatte, aber da was anderes irgendwo falsch eingestellt hatte und als das richtig war hatte ich auch nur noch als benutzername xxx (bei web.de muss man sich auf der seite ja auch nur mit dem xxx als benutzername anmelden) das ging scheinbar nicht, jetzt ist alles bestens-> Vielen Dank

Antworten
  • Forum-Beiträge: 4

14.01.2010, 08:54:51 via Website

gern geschehen! :grin:

jo dass das Postfach in diesem Fall den Zusatz "@web.de" als Benutzername will, hat mich auch verwundert... Aber egal. Hauptsache es geht

— geändert am 14.01.2010, 08:55:59

Antworten
Gelöschter Account
  • Forum-Beiträge: 2.694

21.05.2010, 11:07:31 via App

Leider muss ich den thread wieder pushen:

immer wenn ich in meinen Mail acc Wechsel kommt ein "login failed" (hab mein hero auf englisch)

...warum! hab den acc gelöscht, wollte ihn neu einrichten alle richtigen eingaben von oben führen nicht zum Erfolg! hab dann mal über den Browser Web.de aufgerufen mich eingeloggt und dann nach den Sicherheitsbestimmungen geschaut - kein Problem, Browser minimiert, jetzt konnte ich mich einloggen und den acc fertig einrichten!
danach bei der Aktualisierung wieder ein "login failed" ...

der Witz ist aber, dass er trotzdem, wenn ich die app im Hintergrund hab die Emails synct, aber wenn ich dann die app öffne, kommt nur "login failed", ich sag ok und dann sehe ich trotzdem die Mails...

hat einer ne Ahnung warum? finde es mehr als nervig!

— geändert am 21.05.2010, 11:10:52

Antworten
  • Forum-Beiträge: 13

21.05.2010, 11:33:17 via Website

Ich bin zwar was WEB.de angeht nicht mehr ganz auf dem laufenden, aber ich kann noch berichten dass ich mein web.de Freemail-Konto vor einigen Monaten aufgegeben habe weil es ständig zu "logon failed" Meldungen gekommen ist. Grund war dass WEB.de bei den Freemail-Konten nur eine Anmeldung alle 15 Minuten zulässt, wenn man es öfter versucht hat kam die besagte Meldung. Könnte das der Fehler sein?

Antworten
Gelöschter Account
  • Forum-Beiträge: 2.694

21.05.2010, 12:09:12 via App

Martin N.
Ich bin zwar was WEB.de angeht nicht mehr ganz auf dem laufenden, aber ich kann noch berichten dass ich mein web.de Freemail-Konto vor einigen Monaten aufgegeben habe weil es ständig zu "logon failed" Meldungen gekommen ist. Grund war dass WEB.de bei den Freemail-Konten nur eine Anmeldung alle 15 Minuten zulässt, wenn man es öfter versucht hat kam die besagte Meldung. Könnte das der Fehler sein?

aber dann hätte es ja die letzten Monate auch nicht funktionieren dürfen! überlege auch im Moment umzusteigen, nervt mich gewaltig!

Antworten
  • Forum-Beiträge: 4

21.05.2010, 13:39:25 via Website

Bei mir läuft die Kombination Hero und webmail problemlos. Es ist allerdings zu beachten, dass Webmail nur alle 15 min eine POP3 Verbindung zulässt.
Alles andere wird mit: "Anmeldung fehlgeschlagen" beantwortet.

Werden die Emails denn nicht auf Dein Hero runtergeladen, wenn Du die Anzeige in der Mail App hast?

Antworten

Empfohlene Artikel