Diese Website verwendet Cookies, um Ihnen ein besseres Nutzungserlebnis bieten zu können.

 

SanDisk Ultra Dual Drive
  • USB 3.0 + Micro-USB
  • 150MB/s Datentransfer
  • vier Größen: 16 bis 128GB
Produktdetails
ab 12,90€
Gefällt Dir dieses Angebot?
50
50
3777 Teilnehmer

 

Diese Firma hält was sie versprochen hat! Archos hat Wort gehalten und das Update der Firmware 2.0.54 basierent auf 2.2.1 Froyo heute auf ihrer Homepage zum Download bereitgestellt. Ob diese Version auch schon rund läuft, lest ihr im Blog...

Leider funktioniert der Flash Support noch nicht und auch die gApps4Archos funktionieren nicht mehr. Gefühlt ist mein Archos 70 auch nicht merklich schneller geworden. Ich habe es allerdings nur kurze Zeit testen können. 

Den Downloadlink findet ihr hier:

ZUM UPDATE

 

Und das hat sich in der neuen Version getan:

  • Higher performance: Just In Time compiler (JIT technology), makes applications run up to 5 times faster than previous 2.1 Eclair (firmware 1.0.84).
  • Enhanced Microsoft® Exchange support: it is now possible to synchronize contacts and calendar events.
  • Allow to install more 3rd party applications by installing them on the internal storage memory (for applications that support it).
  • New widgets: home screen “tips widget” providing some helpful information.

Quelle: Archos Homepage

62 Kommentare

Neuen Kommentar schreiben:

  • Vielleicht hilft es euch, Froyo/101 ist nicht kompatibel mit dem Launcherpro. Ich hatte ständig Probleme. Weiterhin habe ich mit Z4root und CPU Widget permanent 1gh fest getaktet, jetzt macht es wieder Spass. Die Laufzeit ist trotzdem sehr gut.


  • @Expertenmeinung

    Ja, seitdem mein Archos mit Froyo laeuft habe ich unzaehlige Probs! Selbst mein Kalender ruehrt keiner Finger mehr ohne Exchange! Ne derbe Enttaeusschung...Archos

    greets


  • Auf meinem 70 IT habe ich keine Probleme. Flash läuft allerdings auch ruckelig.


  • Also in den letzten 15 Stunden musste ich 4 Hardresets machen, hat noch einer diese Probleme? Und Flash ruckelt extrem.


  • @all:

    Google Apps gehen wieder ;-)

    Siehe Blog von heute morgen...


  •   35

    ja, das AndroidPIT AppCenter kannst du problemlos installieren


  • nochmal zu meiner frage, kann man einen anderen market installieren? Gibt ja genug andere??? ;)


  • Ja es hat mehr zu bieten, vor alten die blauzahn sachen sind von interesse aber denk rest brauch man ? Und ist der rest so witzig das ich mich selbst zum user mache? Will nicht schwarz masken aber so kommt es rueber. In anderen foren gibt es schon probleme mit der neuen fw. Bis dann


  • @thomas ich hab genug roms getestet inklusive froyo kernel aber da dieser kernel in allen roms einfach nicht richtig rund laueft und weil einfach nicht original moto/signed hab ich mit allen versionen keinen spass daran weder cm6/miui/cronos/usw. daher verzichte ich fuer ein rundlaufendes und batterieausdauerndes system mom noch gerne darauf, solange bis moeglicherweisse aus einem motoleak der kernel genutzt werden kann fuer die romscene und daraus mal was netes gebaut wird, ansonsten den original release eben abwarten und bis dahin 2.1.36 .


  • @florian ..... aber froyo hat noch mehr zu bieten als flash ..... also ist es quatsch zu sagen- 2.2 ohne flash bringt mir doch nichts ...


  • Flash läuft, aber ruckelt sehr stark.


  • ich könnt wetten,die wollten nur den Termin mit November halten und sind noch gar nicht fertig mit testen. zumindest würde das dem aktuellen softwarhersteller Trend folgen. archos hat es so lange rausgezögert damit es "perfekt"wird (innovizielles Statement im android-hilfe Forum) und dann doch noch auf den letzten Drücker? naja immerhin schreit jetzt keiner mehr nach 2.2 sondern nurbnoch nach Flash und bis es das gibt sehe ich zumindest keinen Grund upzugraden (oder gibts die Möglichkeit eines fullbackups,falls es doch nicht so toll sein sollte?)

    Gruß


  • ich glaub das 2.2 nur auf der internet tablet reihe von archos läuft. also denen mit einer 2stelligen nummer.


  • hi pit andro, wenn du unbedingt froyo willst, warum installierst du es nicht auf deinem Stein? Ich habs nun schon ne weile drauf, incl. Flash (sorry für OT)


  • Sacht mal: 2.2 auch für Archos 5?

    Hatte vor einigen Monaten meiner Mama so ein Teilchen geschenkt. Für' s twittern und standby web. Nutzt sie auch begeistert (>60J.)
    Bis das Adam kommt, wäre 2.2 nett.

    Zum Thema Market: Im forum von Archos gab's eine How-to zum enablen. War np.
    lg


  • Freu ^^ super, freut mich dann warte ich als MS1 nutzer noch bis 2011^^ GZ euch


  •   22

    natürlich läuft es. ist ja froyo :-) aber nur weil archos das nicht ausliefert (bzw. ausliefern darf ) heißt das ja nicht dass es nicht froyo ist.


  • thomas hat es doch schon getestet. es läuft. also froyo is auch froyo ;)


  •   35

    es wurde z.B. bei archosfans bereits berichtet, dass Flash läuft


  • Genau und kannst du diese Feature nicht auf Froyo nutzen geschweige denn installieren dann ist der name nicht gerechtfertigt, denn Froyo unterstüzt Flash und damit auch lauffähig.

    Jedes Gerät das 2.2 nutzt kann dieses. Ob mann es nun nutzt (installiert) oder nicht, also installiere es doch einfach mal um zu sehen ob das den namen Froyo verdient, denn Froyo macht Flash lauffähig. Geht dies nicht (ob manns brauch oder nicht) sag ich auch nicht Froyo dazu .

    Hab z.b ein Milestone 1 und wie bei den Leuten auf 2.2 gewartet wird ist ja oft zu lesen gewesen, käme jetzt ein update das sich froyo nennt aber Flash würde nicht laufen (egal woher, market oder sonstwo) wären ne menge Leute entäuscht denn genau auf diese Feature warten zum teil eine große Menge an nutzern, denn genau diese unterstützung von Flash wurde in den bekannten Foren oft diskutiert und erwartet, weil beim kauf expliziet damit geworben wurde das ein Milestone Flash unterstützt, leider musste mann erst mal auf Adobe warten, doch mit 2.2 wurde der mögliche nutzen eingeführt und damit ein versprechen erfüllt.

    Flash von Adobe ist draussen und daher sollte es auch einfach auf allen Froyos lauffähig sein. Würde es dann aber immer noch nicht laufen wäre die Aussage - ab froyo Flash unterstützung- eben ein Trugschluss.

Zeige alle Kommentare

Diese Website verwendet Cookies, um Ihnen ein besseres Nutzungserlebnis bieten zu können. Mehr dazu