Diese Website verwendet Cookies, um Ihnen ein besseres Nutzungserlebnis bieten zu können. OK
2 Min Lesezeit 25 Kommentare

Archos 70 IT und Android 2.2 – Doch nicht soo schlecht?

Was ich von dem Android 2.2 Update für mein Archos 70 halten soll, weiß ich immer noch nicht genau. Die Performance scheint zwar etwas besser zu sein als mit Android 2.1, aber funktioniert z.B. Tweetdeck bei mir jetzt nicht mehr. Andere User berichten von noch größeren Problemen, die ich zum Glück bisher nicht beobachten konnte.

Mein neues Lieblingsphone - welches hättest Du gern?

Wähle Galaxy S8 oder iPhone 8.

VS
  • 103
    Stimmen
    Ooops! Etwas ist schiefgelaufen. Aktualisieren sollte helfen.
    Galaxy S8
  • 60
    Stimmen
    Ooops! Etwas ist schiefgelaufen. Aktualisieren sollte helfen.
    iPhone 8

Die Google Apps lassen sich ja zum Glück mittlerweile wieder installieren, funktionieren auch gut, sogar besser als zuvor. Allerdings hätte ich irgendwie doch einen größeren Performanceschub erwartet, aber wie soll das auch gehen, wenn die CPU jetzt heruntergetaktet ist? Ja, richtig gelesen, mein Archos 70 läuft seit dem Update mit 800 MHz statt 1 GHz.

Auf diese Tatsache bin ich im Archosfans.com Forum gestoßen, allerdings auch auf die Tatsache, dass man das Archos 70 mit Z4root temporär „rooten“ kann. Den „Full Root“ habe ich bisher nicht ausprobiert, falls sich jemand traut, bitte mal in den Kommentaren davon berichten.

Mit Root geht dann natürlich auch Set CPU und so läuft mein „Archie“ jetzt wieder auf 1 GHz und auch der Quadrant Benchmark zeigt, dass sich wohl doch etwas getan hat.

Also bis auf die Tatsache, dass Tweetdeck nicht mehr funktioniert, kann ich mich letztendlich dann doch nicht über das Update beschweren.

25 Kommentare

Neuen Kommentar schreiben:

  •   3

    Auf archosfans.com steht aber, dass es eine Auto-Taktung gibt, die bei Leistungshungrigen Anwendungen den CPU wieder hochtaktet und sonst unten lässt, um Strom zu sparen.....


  • ich seh grad das meine z4root version nicht der euren entsprach 1.1.0 daher der fehler...


  • @Martin
    startet z4root neu oder das komplette Gerät?
    Wenn dein Archos neu bootet ist das rooten hinfällig.
    Das rooten über z4root ist nur ein temp root, also
    nichts permanentes.


  • wieso sagt Z4root mir das ich das debugging zeug einstellen soll obwohl iches bereits längst getan hab... ab und an startet der neu aber es wird nicht im root gebootet..kann man mir mal etwas auf die sprünge helfen...?


  • Vielleicht hilft es euch, Froyo/101 ist nicht kompatibel mit dem Launcherpro. Ich hatte ständig Probleme. Weiterhin habe ich mit Z4root und CPU Widget permanent 1gh fest getaktet, jetzt macht es wieder Spass. Die Laufzeit ist trotzdem sehr gut.


  •   7

    Hmpf ... was ist das denn für eine lahme Begründung für das Heruntertakten des Archos 70: http://archosfans.com/2010/12/03/official-statement-from-archos-on-current-froyo-firmware/?utm_source=twitterfeed&utm_medium=twitter

    Also ich hatte bisher keine Probleme mit der Akkulaufzeit des Archos 70


  • Edit: der Player spielt sogar gapless und SMB war gestern bei mir nach einem Reboot wieder.
    Werde mal testen ob vielleicht hotreboot genügt.


  • @Michael

    Also erstmal vielen Dank für den Tipp - ist ja wirklich seltsam so was zu machen (ich mein Archos).
    Gestern noch dachte ich auch: alles ganz schön so weit. Heute wieder kein SMB mehr. Schlecht für ne Multimediakiste die alles mögliche streamen soll. Allerdings kann es flac abspielen und zwar mit Anzeige der Interpreten und vollständigen Songtiteln. Kann mein SGS z. B. nicht !!!!
    Bestimmt bekommt das mit dem SMB noch einer der Archosfans geregelt.
    Wenn ich jedenfalls an das Rumgeiere von Samsung denke, muss ich sagen, dass läuft bei Archos irgendwie freundlicher (erfrischend für mich). Die hatten ja sogar die Stirn, ein changelog auf der Webseite zu bringen. Von Samsung hab ich sowas nicht gesehen, wobei deren Webauftritt ja auch schon wie die Software selbst ist.
    Wenn das bei Archos alles noch etwas stabiler wird, haben wir wirklich ein echtes Hammerteil zum Schleuderpreis. Mir macht es jedenfalls mehr Spaß als das ca. doppelt so teure SGS.......

    Keep on truckin'


  • @Michael
    danke hat sich erledigt. habe den superuser gefunden.
    danke dir noch mal.


  • @Michael
    danke für die schnelle Antwort, habe auch beide Apps runtergeladen bekommen. Nur bekomme ich das nicht hin.Kannst noch mal genau beschreiben wie das geht.
    Danke


  • Hallo,

    permanent rooten geht nicht, ich war so mutig :)

    Bei mir läufts jetzt einigermassen rund, kann nicht klagen.

    Mit 1 Ghz gehts wirklich flüssiger, schon verwunderlich warum man das gemacht hat, das Gerät entspricht ja eigentlich nicht mehr den Herstellerspezifikationen, wird ja mit 1 Ghz auf der Webseite beworben!

    Grüße Matthias


  • Ich bin auch enttäuscht vom Update.
    Das System, finde ich, läuft langsamer und manche Sachen funktionieren nicht.
    Das der Prozessor runter getaktet ist merkt man auch, z.B. beim scrollen von Internetseiten ruckelt es wo es vorher nicht geruckelt hat.
    Das mit dem temporär hochtakten ist ja auch keine langfristige Lösung.
    Bei mir hatte es mit 1000 MHz einen Benchmark von knapp 1100 Punkten, also richtig flott.

    Trotzdem danke für die Info für YouTube jetzt funktioniert es wieder.


  •   7

    @Michael: Super, mit dem Tipp klappt jetzt auch Youtube :-)

    Danke, Stefan


  • also ich muss sagen das ich das update ziemlich bescheiden finde!
    habe ein 101 seit fast 4 wochen und war bisher auch recht zufrieden,
    aber die firmware ist eher eine beta!

    - pptp vpn läuft nicht
    - smb zugriff so gut wie nie möglich
    - upnp client findet nicht alle server (synology ds710+)
    - apps wie HomerunBattle3D stürzen ab oder starten erst nicht
    - gerät wurde runtergetaktet
    - system friert ab und an ein (liegt nicht am wetter)
    - in den kontakten kann man seine facebook kontakte nicht syncen

    das sind alles problem die ich vorher nicht hatte!
    habe das 101 schon mehrmals neu geflasht und alles zurückgesetzt.

    ist ja nett das archos schnell mit der heißen nadel die firmware noch im
    november rausgebracht hat, aber da hätte ich auch noch gerne zwei
    wochen länger gewartet.

    /luuu


  • Die Lösung für das YouTube Problem gibt es auch bei den Archosfans:

    http://forum.archosfans.com/viewtopic.php?f=63&t=42067&start=140

    If YouTube fails to install from the market, I assume you've installed the gApps4Archos2.apk.

    To fix this, . . . download Terminal Emulator and just type in the "rm /data/test/froyo/system/app/YouTube.apk" line, then reboot, and download from the market.


  • Mich würde mal interessieren, warum es Runtergetaktet wurde, irgendeinen Grund werden sie wohl dafür gehabt haben?


  • Okay, Tweetdeck gleich mal testen ;-)

    Habt ihr Youtube upgedatet?


  •   22

    die aktuelle tweetdeck Version aus dem market funktioniert bei mir :-)


  •   7

    Komisch, Tweetdeck läuft bei mir auf dem Archos 70 nach dem Update auf 2.2 wunderbar (Installation erat nach den Google Apps).

    Das Heruntertakten der CPU hatte ich erst gar nicht bemerkt. Ich habe mich nur über die subjektiv empfundene schlechtere Gesamtperformance geärgert. Mein i5700 war nach dem 2.2 Update (CyanogenMod) wesentlich agiler als vorher mit 2.1.

    Das Problem mit Youtube hab ich übrigens auch :-(

    Hoffentlich legt Archos da noch mal nach. Das geht so gar nicht :-(

    Gruß, Stefan


  • @Andreas:

    Mit der App z4root kannst du das Gerät temporär "rooten". Mit der App SetCPU kannst du die Taktfrequenz einstellen. Ich habe den oberen Regler auf 1000 MHz und den unteren auf 400 MHz eingestellt. Das Archos läuft dann merklich schneller.

Zeige alle Kommentare

Diese Website verwendet Cookies, um Ihnen ein besseres Nutzungserlebnis bieten zu können. Mehr dazu

Alles klar!