Anmelden

Zur Bestätigung jetzt anmelden

Passwort vergessen?

... oder mit Facebook anmelden:

Du hast noch keinen Zugang zu AndroidPIT? Registrieren

Jelly Bean für Galaxy S3: Update für Telekom-Geräte läuft an

Klaus Wedekind
71

 

Nachdem es am Dienstag noch so aussah, dass Besitzer eines von der Telekom gebrandeten Gerätes noch mindestens zwei Wochen auf das Jelly-Bean-Update warten müssen, gibt es heute offenbar eine gute Nachricht für diese Nutzer: Der Telekom-Support hat bekannt gegeben, dass das Update seit heute verteilt wird.

Warum es jetzt plötzlich doch möglich ist, das Update ohne Verzögerung auszuliefern, ist noch nicht bekannt. Möglicherweise hat sich Samsung für seinen wichtigen Kunden einfach mächtig ins Zeug gelegt. Im offiziellen Forum schreibt das Telekom-Team:

Hallo zusammen.

Das Update befindet sich in der Verteilung. Wir konnten es auf einem Testgerät bereits installieren. Das Update ist über KIES durchzuführen.

Eine knappe Aussage, aber mehr müssen S3-Besitzer ja auch nicht wissen. Und tatsächlich schreiben einige unserer Nutzer in Kommentaren, dass sie Android 4.1.1 bereits installieren konnten. Könnt Ihr das bestätigen?

 [Update] Die Aktualisierung gibt's auch OTA.

Verwandte Themen

Aus dem Forum. Jetzt mitreden!

Kommentare

Neuen Kommentar schreiben:
  • Patrick L. 11.11.2012 Link

    also ich muss sagen, dass, seit dem ich das Update gemacht habe, habe ich leichte probleme mit der arbeitsgeschwindigkeit des handys, meine tastatur hatte leichte fehler usw. (bei einer freundin von mir das gleiche)

    0
  • michal 02.11.2012 Link

    habe es auf dem sg3 von telekom seit dem 30.10.12 drauf . es gab keine probleme und läuft ohne probleme

    0
  • Anonymous 29.10.2012 Link

    seit 3 tagen drauf keinerlei probleme bis jetzt.über software update beim SG SS3 durchgeführt.
    beste grüße.

    0
  • Marcel 27.10.2012 Link

    @ henne

    Hi, also i habs au von Vodafone un bei mir is der download nur morgens verfügbar... Kei Ahnung warum... Musst ma probieren so ggn 8uhr - i habs no net installiert da i viele userbeiträge gelesen hab das es Probleme beim akku laden geben soll... Viel längere akku ladezeit..

    0
  • Erwin Stahl 27.10.2012 Link

    Habe heute 4.1.1. über Kies installiert. Der Download hat zwar ziemlich lange gedauert aber ich muss sagen - JB läuft einwandfrei auf meinem S3!

    0
  • Mein Name 26.10.2012 Link

    noch etwas zum Akku , viele sagen er würde viel länger beim laden brauchen, das kann ich jetzt nicht sagen meiner hat jetzt von 3% bis 95% 2 Stunden gebraucht.

    0
  • henne 26.10.2012 Link

    Ich bin bei Vodafone und habe immer noch kein update :-(

    0
  • Mysterium1987 26.10.2012 Link

    Update: Endlich Kies zum Laufen gebracht....
    Jelly Bean sieht ganz gut aus und hat imO eine spürbare Verbesserung in der Geschwindigkeit gebracht....
    Ansonsten schauen wir mal was die Zeit so bringt

    0
  • Mein Name 26.10.2012 Link

    @Marcel. Wenn du mal alles durch lesen würdest , hättest du gelesen was ich zum Akku geschrieben habe.

    0
  • Juergen R. 26.10.2012 Link

    bei mir funzt es seit heute fruh auch. Uebers Handy S3 installiert da Kies wieder mal spinnt. T-Mobile

    0
  • Kevin W. 26.10.2012 Link

    Kies geht bei mir net und bei Ota in der schleife, stresst mega :(

    0
  • Ingo B. 26.10.2012 Link

    Verbraucht Akku und lädt Akku... Was zum Hen... willst du wissen???



    PS: Wann kommt denn 4.2?

    0
  • Marcel 26.10.2012 Link

    Kann jemand was sagen zwecks ladedauer vom Akku un Verbrauch? Wäre sehr nett wenn jemand was sagen könnte... Danke

    0
  • Ingo B. 26.10.2012 Link

    Heute per Kies (T-Mob) das nervigste war dieses grottige KIES zum laufen zu bringen...

    Nachtrag: Kann es sein das die Mobilfunkverbindung schlechter ist???

    0
  • Sven 26.10.2012 Link

    Hatte ein EPlus Branding...hat mich genervt. Seit gestern Abend ist es weg, und 4.1.1 ist drauf :)

    0
  • M.P. 25.10.2012 Link

    Habe 4.1 heute Vormittag problemlos laden können über WLAN.
    Flutscht im Großen und Ganzen recht ordentlich. Teilweise waren die Ladezeiten bei Facebook etwas länger, Fotogalerie hat sich zweimal aufgehangen, mehr konnte ich bis jetzt noch nicht feststellen.
    Hat schon jemand Erfahrungen mit Now sammeln können??

    0
  • Andy_MKK 25.10.2012 Link

    ...mein S3 LTE (Telekom) wurde vor einer Woche geliefert und hatte 4.1.1 bereits aufgespielt.

    0
  • Mannema 25.10.2012 Link

    Ich habe auch endlich heute per Kies erhalten. Meine ist O2 branding. Mit wlan ging nicht aber mit Kies sofort ohne Probleme :-)

    0
  • Tom Lemke 25.10.2012 Link

    habe das s3 mit o2-Vertrag und ich kann es immer noch nicht laden.

    0
  • Michael Weber 25.10.2012 Link

    also ich hab ein galaxy s3 von Vodafone und hab das Update auf jelly bean heute früh problemlos draufspielen können

    0
Zeige alle Kommentare