Fehler ADT Version ist zu niedrig für SDKTools

  • Antworten:2
  • OffenNicht stickyBentwortet

14.02.2013 19:59:57 via Website

Ich schlage mich gerade mit Windows 8-64 bit rum und versuche meine Entwicklungsumgebung zum laufen zu bringen.

Habe das 64-bit Bundle von Google installiert alles geupdated, SDK installiert und bekomme jetzt den Fehler:

"ADT (21.0.1) ist zu niedrig für das SDK (21.1)" .... sinngemäß

Das ADT updatet man doch über Menu:Hilfe/Update bzw. in Hilfe unterer Menüpunkt in Hilfe "ADT" und dann irgenwo update.

Es wird mir aber immer angezeigt das alles aktuell ist.

Was nun ???

Gibs keine ADT für das aktuelle die aktuellen SDKTools !??

— geändert am 14.02.2013 20:44:21

15.02.2013 11:21:43 via Website

Hallo Cryofy !

Danke für die Info.
Dieses Bundle hatte ich vor ein paar Wochen installiert. Dann wollte ich alles aktualisieren und danach lief nix mehr.
Es scheint, so das das ADT nicht mehr automatisch aktualisiert werden kann. Bug !
Es muß immer "per Hand" aktualisiert werden !?

Habe jetzt alles neu installiert und damit auch das ADT 21.1 erhalten.

Gruss
Andreas