Google Nexus 4 — Android-OS verbraucht viel Akku

  • Antworten:26
  • OffenNicht stickyNicht beantwortet

18.12.2012 09:01:35 via Website

Hi,

ich habe das Problem das erste Mal am Sonntag festgestellt. Akku aufgeladen, vom Netz getrennt und nach ~2 Stunden absolut nichts machen (auch kein WLAN, mobiles Internet, Bluetooth, ... an) nur noch 95% Akku. Normalerweise bewegt sich die Akku-Anzeige in so einer Situation kein Stück, schlimmstenfalls um 1% auf 99%. Also nachgeschaut was Akku verbraucht hat und siehe da, Android-OS (nicht Android-System) hat 80% verbraucht. Hab es dann über Nacht (ca. 6 Stunden) liegen lassen, und am nächsten Tag haben weitere 11% Akku gefehlt. Akku-Verbrauch von Android-OS war noch immer so hoch ("Aktiv lassen" war ungefähr 10 Minuten kürzer als die Zeit ohne Ladegerät insgesamt).

Dann gestern morgen Handy neugestartet und siehe da, bis ich ins Bett ging war der Akkuverbrauch von Android-OS im nicht spürbaren Bereich (mit mobilem Internet an, ansonsten alles aus, die letzten paar Stunden vorm Schlafen auch kein mobiles Internet an). Heute morgen kam dafür dann wieder das Böse erwachen: Akkuverbrauch von Android-OS bei ca. 60%, "Aktiv lassen" ca. die komplette Nacht, Akkustand ist um 13% gefallen.

Kennt jemand von euch das Problem? Meine erste Vermutung liegt bei einem Problem mit dem mobilen Internet. Tagsüber ist das mobile Internet an, erst ein paar Stunden vorm Schlafen und in der Nacht ist das Handy vollkommen ohne Netz. Könnte mir vorstellen, dass es was hiermit zu tun hat: android-hilfe.de/nexus-4-forum/334174-3g-verbindungsproblem.html , da ich das Problem erst seit kurzem habe (genauso wie ich aufgrund dieses Problems seit kurzem von automatischer Netzwahl auf manuelle Netzwahl umgestellt habe) und es bei aktiver (oder erst seit kurzem deaktivierter) mobiler Internetverbindung anscheinend nicht auftritt.

Gibt es Tools um genauer herauszufinden, was den Akku verbraucht? Android-OS ist doch ein recht breiter Begriff.

Danke!

PS: Ich habe meinen Akku die letzten Tage immer tagsüber geladen.

19.12.2012 18:29:18 via App

Schatten
Bin immo auch noch sehr unzufrieden mit der Laufzeit, vorallem im Standby :/

hast du eines der ersten Nexus erwischt? Mein Kollege sein N4 schluckt auch ohne Ende am Akku.
Mein N4 ist vom 4.12 und ich habe keinerlei Probleme, selbst Fratzenbook mit Sync nicht. komme locker über den Tag

22.12.2012 20:22:10 via Website

Bei mir hat der Akku um Standby in 3-4 Stunden ca. 20% Akku gefressen, obwohl kein WLAN und kein mobiles I-Net eigeschaltet waren. Seit ich die Sync. von Facebook abgeschalten habe, verbraucht es bei gleichen Bedinungen nur noch 2% Akku.

03.01.2013 14:53:19 via Website

Hallo,

ich hatte auch das Problem mit dem erhöhten Verbrauch durch den Medienserver.
Ich habe ein bißchen gegoogelt und erfahren, dass der Medienserver ein Problem mit korrupten mp3 Dateien hat.
Ich habe daraufhin alle meine mp3 mit einem mp3 Checker überprüft und einige fehlerhafte Dateien gefunden.
Diese habe ich vom N4 gelöscht und seit dem taucht der Medienserver nicht mehr in der Akkustatistik auf.

03.01.2013 15:05:17 via Website

Der Verbrauch des Andoid-OS kann mit dem msm_hsic_host kernel wakelock zu tun haben. Es gibt einen Problem im Qualcomm-Treiber, der in einem der nächsten Updates behoben sein sollte. Dabei erwacht das Handy aus dem Tiefschlaf wenn sich etwas am Empfang ändert, und wird zu lange wach gehalten. Siehe auch Thread bei XDA: http://forum.xda-developers.com/showthread.php?t=1999368
Bis dahin kann man sich mit einem anderen Kernel behelfen, wenn man mag. ;)

Die andere Geschichte mit dem Medienserver hatte ich auf meinem alten Galaxy auch.
Dort habe ich, wie Andreas auch beschrieben hat, einfach komplett alle Files gelöscht, und die MP3s wieder aufgespielt. Danach war das Problem weg.

31.03.2013 20:44:01 via Website

habe eben mal ein bisschen gesucht nach Problemen mit dem Medienserver...und Akku Verbrauch, bin dabei auf diesen Thread gestoßen.

Seit kurzem habe auch ich das Problem das mir der Medienserver in einer Stunde ca.10% Akku frisst. :(
Steht immer auf Platz 1 bei den Verbrauchern.
MP3 Dateien alle gelöscht von der ext. SD Karte wie in vielen Thread geschrieben. Ext. SD Formatiert.

Kein Erfolg. :mad:

Immer noch den extremen verbrauch des Medienservers und keine Ahnung woher das kommen könnte.

Hat evtl. noch jemand eine Ahnung was ich machen könnte um den Medienserver wieder einzubremsen?


Vielen Dank schon im voraus :bashful:


***Update*** 02.04.13
Alle Mediendateien wie Bilder, kleine Videos und sonstiges als .zip auf Telefon Speicher gelegt.
Galerie zeigt nichts mehr an.
SD Karte entfernt.

keine Veränderung :angry:

so langsam werd ich echt sauer

— geändert am 02.04.2013 01:33:27

11.04.2013 15:05:14 via Website

nochmal eine weiter Info zu dem Thema


also mit einem Reset des Handys am 03.04.2014 habe ich das Problem gelöst bekommen...bis heute... :angry:

Handy heute morgen vom Strom genommen... später drauf geschaut und siehe da...nur noch 82% Akku...

Info über Verbraucher Medienserver 73% (bis gestern ist der Medienserver gar nicht aufgetaucht) keine neuen Apps installiert seit gestern und nix!!!


Es ist zum aus der Haut fahren...kann doch nicht alle Woche einmal mein Handy resetten damit der Akku funktioniert

15.09.2013 17:36:36 via Website

Hallo.

Ich habe mir vor kurzem so ein Induktionsladegerät für mein N4 gekauft.

So bald ich es damit aufgeladen habe, habe ich auch das Problem, dass das Android OS über 50% des akkus verbraucht.
Das ist natürlich nicht so toll. N4 hält auch statt 3 Tagen nur noch 1 Tag :(
Ist das auch schon jemandem aufgefallen?