Google Nexus 7 — Nexus 7: 4.1.2 Update funktioniert nicht

  • Antworten:39
  • GeschlossenNicht stickyNicht beantwortet

05.11.2012 16:58:00 via Website

Hallo,

Ich habe folgendes Problem mit meinem Nexus 7 Tablet: Das Update auf Android 4.1.2 lässt sich nicht installieren. Ich habe das Tablet heute neu bekommen, es ist also nicht gerootet oder irgendetwas dergleichen.

Das Update wird heruntergeladen und das Tablet startet neu, doch irgendwann während des Installationsprozesses erscheint das Android-Männchen liegend mit rotem Warnzeichen im Bauch auf dem Bildschirm und das Update ist fehlgeschlagen. Danach startet das Tablet wieder mit Version 4.1.1 und behauptet auf der aktuellsten Version zu sein.

Ich habe bereits mehrmals das Cache der "Google- Dienste-Framework" App geleert, da ich dadurch das Update neu starten konnte. Auch danach schlägt die Installation immer wieder fehl, ebenso nach dem Rücksetzen auf den Werkszustand.

Das aktuelle Tablet ist bereits mein zweites Nexus 7, weil ich das erste aufgrund eines Hardwarefehlers umtauschen musste. Kann es sein, dass das Update aufgrund irgendwelcher Regiestrierungsprobleme/Überschneidungen des Googlekontos auf zwei Tablets fehlschlägt? (falls jemand versteht was ich damit meine ;) ) Beim ersten Tablet hat das Update auf 4.1.2 nämlich einwandfrei funktioniert. Bevor ich das Tablet umgetauscht habe, habe ich es auf den Werkszustand zuückgesetzt.

Viele Grüße

05.11.2012 17:18:30 via App

sicher das das nicht gerootet ist?
hast du mal geguckt ob ein anderes recovery installiert ist?
Ausschalten und dann die Lautstärketasten drücken. dann da mit den tasten auf recovery und mit dem power button bestätigen. wenn da keins drauf ist kommt das Android Männchen und du musst einen Neustart durch langes drücken des power buttons erzwingen. Wenn da keins drauf ist weiß ich es auch nicht :D

Einmal Nexus immer Nexus ;)

05.11.2012 19:01:14 via Website

Jupp Müller
Hallo,

es ist ganz sicher nicht gerootet, hab es heute Morgen frisch von Saturn bekommen ;). Es müsste Also im komplett unveränderten "Urzustand" sein.

Das ist aber kein Argument für "Urzustand". Es könnte um eine Rückläufer handeln oder so. Am besten wie im anderen Post beschrieben nach dem Recovery gucken, denn "kaputte" Android-Männchen steht fast immer für "falsches" Recovery.

Es besteht auch Möglichkeit, das Gerät mit einem Factory-Image von Google zu bespielen:

https://developers.google.com/android/nexus/images

mfg Waldemar

09.11.2012 08:01:41 via Website

Guten Morgen,
Ich bin ja froh, das ich mit diesem Problem nicht alleine bin.

Das Update auf 4.1.2 wurde mir innerhalb der letzten 3 Tage bereits zweimal
Angeboten - zuletzt heute morgen un 05.30 Uhr.
Auch bei mir erscheint das Männchen mit dem roten Ausrufezeichen.

Das Nexus 7 ist morgen eine Woche alt - hat am Freitag letzte Woche problemlos
Auf 4.1.1 upgedatet.

Also nix gerootet...

Ich hoffe auf eine Lösung...

W.L.

09.11.2012 19:19:45 via Website

Man kann das Update auch mittels "adb sideload" installieren, ohne alle Daten zu verlieren. Probiert das doch zuerst aus, bevor ihr das Stock Image flasht. Eine Anleitung habe ich vor einiger Zeit hier veröffentlicht: Update auf Android 4.1.2 manuell installieren

Falls das nicht klappt, dann hilft aber wohl oder übel nichts anderes als das Stock Image. Die Installation darüber geht am einfachsten mit dem Nexus 7 Toolkit.


Viel Erfolg und viele Grüße!

14.11.2012 09:04:48 via Website

Hallo,
so langsam bin ich stinkig - ich bekomme das Update auf 4.1.2 nicht hin und somit auch nicht die Version 4.2.

Mein Nexus 7 ist jetzt eineinhalb Wochen alt und findet das Update selbstständig gar nicht.
Gehe ich inter Einstellungen/Apps auf "Google-Dienste-Framework" (316 kB groß) und lösche die Daten, findet mein Nexus 7 -aber erst nach Anstoßen auf "Sytemupdates" - zwar das Update 4.1.2 aber während der Installationsphase (etwa bei 30%) kippt das Android-Männchen und zeigt ein rotes Ausrufezeichen.
Habe ich vielleicht irgendetwas installiert was ein Update verhindern könnte? Ist "Auto Rotate" evtl. der Auslöser - weil diese Funktion ja im Update dabei sein soll? Ein Werkreset brachte jedenfalls nichts.

Komme selbst mit dem Toolkit nicht klar - bei USB-Debugging" ein und Anschluß an meinen PC wird gar nichts in das Nexus 7 geladen. Vielleicht begreife ich auch die Nutzung des Toolkit-Programms nicht.

Weiß jemand Rat?

W.L.

14.11.2012 19:51:04 via Website

Ich glaube, ich bin jetzt fast so weit...

Hab das Nexus 7 in den Mode bekommen wo ich "adb sideload filename" eingeben soll.
Das ist ja schon man was...aber:

Bei Eingabe der Kdo-Zeile erscheint:

* daemon not running. starting it now on port 5037 *
ADB server didn't ACK

Was habe ich jetzt falsch gemacht?

Mit dem Daemon erschien auch schon bei Starten des Toolkits...

W.L.

— geändert am 14.11.2012 19:52:46

14.11.2012 21:33:03 via Website

bei Anstecken des NEXUS 7 sollen Treiber geladen werden - wie äußert sich das?

Muß beim Toolkit beim Anstecken bei "List of detected devices" nicht mein NEXUS 7 erscheinen?
Tut es aber nicht...

Ich brauche Hilfe !!!

W.L.

14.11.2012 23:48:44 via Website

Das Forum ist offensichtlich nicht tot;
wenn dir niemand antwortet, wird das eher an deiner Ungeduld und der Art deiner Beiträge liegen, aber was weiss ich schon... ;-)

"adb devices" sollte dir das Nexus anzeigen, wenn es nicht angezeigt wird, dann kann das verschiedene Gründe haben.
Einer davon ist ein ganz lustiger Einfall von Asus, nämlich das adb mit dem Gerät nur dann funktioniert, wenn man es als Kamera anschließt.
Vielleicht hilft dir das ja.

15.11.2012 05:50:26 via Website

hallo,
Danke für die Antwort.

Als Kamera anschließen???

wie ist das gemeint? Ich sehe das Nexus 7 immer
nur als Laufwerk.

Ich habe gestern aufgrund der Beiträge 4 Stunden
mit Null Erfolg am PC gesessen. Habe zwar einiges
dazugelernt aber bin trotzdem ziemlich frustriert...

Sorry
W.L.

17.11.2012 19:04:39 via Website

Hallo,

habe vor 2 Tagen mit ASUS Verbindung aufgenommen und denen mein Problem geschildert.
Ich mußte nebenbei auch die Build-Nr, meines Gerätes nennen - man wollte die Technik informieren
und mich am nächsten Tag - also gestern - anrufen. Natürlich kam kein Rückruf so daß ich
das Telefon wieder in die Hand nahm mit dem Ergebnis - man habe die Techniker nicht erreicht.

Also warten...

In der Zwischenzeit habe ich herausgefunden, das es wohl tatsächlich an der Build-Nr. liegt das bei mir
das Update auf 4.1.2 (4.2 dann schon gar nicht) nicht funktioniert.

Build-Nr.: JRO03D ist wohl von Google und würde funktionieren
Build-Nr.: JRO03S ist vermutlich von ASUS - da geht 4.1.2 wohl nicht - wie bei mir...

Ich bin gespannt was passiert wenn ASUS mich zurückruft...
W.L.

17.11.2012 19:19:08 via Website

Das kann ich soweit bestätigen... ^^

Es gibt wohl einen Unterschied zwischen Nexus 7 aus dem Play Store und welchen, die über Saturn etc. vertrieben werden. Was das genau ist, das konnte/wollte mir der Email-Support von Asus auch nicht erzählen, allerdings wird das über die Build-Nummer identifiziert. Google-Geräte bekommen daher ANGEBLICH ohne Probleme das Update, Saturn etc. Geräte erst, wenn es von Asus bereitgestellt wird, was wohl mit etwas Verzögerung passiert.

Sollte das wirklich stimmen, macht das auf mich irgendwie nen A-Ware und B-Ware eindruck...

Kann das jemand evtl. bestätigen? Oder hat jemand, der das Tablet über Google Play gekauft hat auch Update-Probleme?

MfG

17.11.2012 19:28:23 via Website

Vergleicht doch einfach dir Angaben in der build.prop ... stimmen die überein, dann haben alle den selben Update Zugang. Ich kann mir wahrlich gesagt nicht vorstellen, dass Google sowas beim nexus 7 dauerhaft zulässt.

17.11.2012 19:28:49 via Website

Hei,

ich hatte vorher ein 16 GByte-Nexus 7 von Google-Play gekauft - das Update auf 4.1.2 kam schlagartig...

Vor etwa 2 Wochen habe ich dann - weil mir das Nexus-7 halt so gut gefällt - eine 32 GByte-Variante
beim Media-Markt gekauft - und da geht es gar nicht...

Ich bin aber fast der Meinung, das ich das Update auf 4.1.2 trotzdem schon mal ohne manuelle Abfrage OTA angeboten bekam.
Aber beim Update selbst fällt mein grünes Männchen immer um und hat ein totes Ausrufezeichen über dem Bauch.
Bin also immer noch auf 4.1.1 - und bekomme bis heute kein Update mehr angeboten.

Freude für den, der schon 4.2 hat...

was kann ich den in dieser "Build.prop" wie prüfen ??

W.L.

— geändert am 17.11.2012 19:33:35