Apps nach dem flashen nicht mehr kompatibel :'(

  • Antworten:5
  • OffenNicht stickyNicht beantwortet

08.05.2012 18:14:37 via Website

Hi erstmal ich hab ein Riesenproblem,

Ich hab heute mein SGS2 gerootet und die Lite'ning Rom geflasht und soweit lief alles perfekt aber jetzt nachdem ich ein paar Apps installiert habe zeigt mein Market an dass alle möglichen Apps inkompatibel sind. Als Beispiel: Ich habe mir als erstes HD Widgets gekauft und installiert gehabt und es funktioniert auch aber wenn ich in den Market gehe wird mir angezeigt, dass diese App nicht kompatibel ist... genauso Skype und AldiTalk... der genaue Wortlaut ist: "Ihr Gerät ist nicht mit dieser Version kompatibel." Kann ja aber eigentlich nicht sein, weil ich ja die Apps anfangs runterladen konnte... also wirds wohl nicht am build prop liegen :'(

Ich hoffe mir kann jmd möglichst schnell helfen... Bitte :(
LG Matze

27.05.2012 22:03:22 via Website

Hab dasselbe Problem mit hd widgets und staumobil. Habe auch die Lite'ning ROM drauf.
Hab erst gedacht, das es am ics 4.0.3 liegt, also die widgets noch nicht angepasst sind.
Da hd widgets, wenn ich recht überlegen, vorher auf ics funktioniert hat, denke ich es liegt an der Lite'ning.
Jemand einen Lösungsvorschlag?
Playstore cache löschen hilft nicht.
Gruss abemann

— geändert am 27.05.2012 22:04:19