Samsung Galaxy S2 — Probleme mit manchen Apps seit Update auf 4.0.3

  • Antworten:38
  • OffenNicht stickyBentwortet

06.05.2012 18:34:50 via Website

Hallo zusammen,

seit meinem Update auf ICS 4.0.3 habe ich bei einigen Apps gemerkt, dass diese nicht mehr so funktioniern, wie vorher.

Beispiel: Wenn ich bei "Whatsapp" mir die Medien der Kontakte anschauen möchte, wird der Screen schwarz und nach 20-30 Sekunden kommt die Meldung "Whatsapp angehalten". Dasselbe passiert mir auch, wenn ich über die Facebook-App etwas posten möchte.

Das SGS2 habe ich bereits mehrmals auf die Wekseinstellung zurück gesetzt, Apps sind deinstalliert & neu installiert worden - leider half keine dieser Methoden. :wacko:

Hat jemand ne Ahnung? Vielen Dank im Voraus!

06.05.2012 19:23:43 via Website

Kann das ebenso beobachten. Selbst bei Apps mit Update zu ICS.
zb. Dateimanager, Telekom Programm Manager und andere. Teilweise hab ich die Apps nun gelöscht.

Hin und wieder ist es auch so das nach "längerem" benutzen des Handys die Apps oder
Widgets einfach nicht mehr aktualisiert werden.
Status Datenverbrauch in Anzeige ist zb. 100Mb, richtig ist aber 120 MB, Akku Status im Widget zeigt
zb. 80% an, in der Statusleiste jedoch 70%. Verbrauchte SMS zb. 50, starte ich die App sinds 52 usw.
Auch bei WLAN hab ich 100% WLAN aktiv, angezeigt wird aber in der Statusleiste das 3G oder H+ Symbol obwohl
definitiv WLAN läuft usw...Nur ein Neuboot hilft hier.

Es ist aber seit 2 Tagen nach mehrfachbooten "besser" geworden. (Habe gerootet und Wipe Factory Reset gemacht)

Mit 2.3.6 hatte ich NULL Probleme.

— geändert am 06.05.2012 19:25:55

SG2 I9100 (Goa 5.1 + LPI 4.0.3) Syabas C-200 / S800 EG YAMJ-Ember Moderator / Administrator German YAMJ+Ember Support Forum Noch keine @Dropbox. Hier Kostenlose Anmeldung! [Dein Netload Account anlegen]('http://netload.in/index.php?refer_id=rTjLrKB&id=5')

06.05.2012 21:51:52 via App

Bei mir laufen alle Apps nach dem Update ohne Probleme!

L.G. Erwin

♛SXZ1c, SGS2, SGS+, SG Tab 2 10.1, Apfel 4S♛
★Wissen ist Macht. Nichts wissen macht nichts★
►Wer einen Rechtschreibfehler findet darf ihn behalten◄

07.05.2012 15:00:05 via Website

Fab
Es reicht in der Regel, die App zu deinstallieren, Handy neu starten und app installieren. So läuft bei mir alles problemlos.

Ja, nach einem Werksreset wurden von Haus aus alle Apps neu installiert. Trotzdem tritt das Phänomen auf.

Steht auch im Ausgangsthread des Schreibers das genau dies er getan hat und trotzdem nicht geht.

— geändert am 07.05.2012 15:01:03

SG2 I9100 (Goa 5.1 + LPI 4.0.3) Syabas C-200 / S800 EG YAMJ-Ember Moderator / Administrator German YAMJ+Ember Support Forum Noch keine @Dropbox. Hier Kostenlose Anmeldung! [Dein Netload Account anlegen]('http://netload.in/index.php?refer_id=rTjLrKB&id=5')

07.05.2012 23:25:43 via App

Gelesen, verstanden und trotzdem ist dies die einzige, mir bekannte, Abhilfe...
Aber der TE ist dir sicherlich für deine Konkretisierung dankbar.

Nimm's mir nicht übel... ;)

09.05.2012 20:15:21 via Website

Hat keiner eine Ahnung, wie man die ganze Sache hinbekommt?

Bezüglich meiner Vorredner - ich habe, wie auch im Ausgangsthread geschrieben, die Apps nicht nur 1x deinstalliert und neu aufgespielt - das ganze hatte null Effekt.

Bei 2.3.6 hatte ich nie Probleme mit meinem S2 - so langsam verfluche ich ICS... -.-

09.05.2012 20:30:31 via Website

Seit Update zu Android 4.0.3 habe ich EXTREM hohen Akkuverbrauch! Morgens 100%, jetz um 20:30 Uhr noch 16%..... Den ganzen Tag kein WLAN an, kein Bluetooht, nix dergleichen. Wer weiss Rat? Werde von meinen Kollegen mit dem angebissenen Apfel mittlerweile belächelt. Ist fast schon peinlich.:*)

11.05.2012 17:36:11 via Website

@Frank I. kommt auf deine Einstellungen und Gebrauch an. Wenn du Helligkeit auf 100% hast, und dementsprechend am Handy rumfummelst kann das schon sein... wenn es nur ab und an Benutzt wird, ist es nicht normal..

11.05.2012 22:23:42 via Website

Einfach *2767*3855# in das Wählfeld Deines Telefons eintippen.
Vorher nicht vergessen Daten zu sichern.

Samsung Galaxy S4 (GT-I 9505) Android 4.4.2 KitKat
Samsung Galaxy Tab 10.1 N (GT-P 7501) Android 4.0.4 Ice Cream Sandwich
Google Nexus 7 (2013) Android 4.4.3 KitKat
Wer Rechtschreibfehler entdeckt oder findet, darf sie behalten ...

11.05.2012 22:57:33 via Website

Raphael1909
Hat keiner eine Ahnung, wie man die ganze Sache hinbekommt?

Bezüglich meiner Vorredner - ich habe, wie auch im Ausgangsthread geschrieben, die Apps nicht nur 1x deinstalliert und neu aufgespielt - das ganze hatte null Effekt.

Bei 2.3.6 hatte ich nie Probleme mit meinem S2 - so langsam verfluche ich ICS... -.-

Geh mal in Einstellungen--> Anwendungen --> und dann zb Whatsapp...lösche mal alle Daten, deinstalliere die App...neustarten und neu installieren. Solllte eigentlich dein Problem lösen.

LG Karsten.....Samsung S3..S2.....wer einen Rächtschraibfähler findet, darf ihn liebend gern behalten :-)

11.05.2012 23:05:16 via Website

karsten V.
Raphael1909
Hat keiner eine Ahnung, wie man die ganze Sache hinbekommt?

Bezüglich meiner Vorredner - ich habe, wie auch im Ausgangsthread geschrieben, die Apps nicht nur 1x deinstalliert und neu aufgespielt - das ganze hatte null Effekt.

Bei 2.3.6 hatte ich nie Probleme mit meinem S2 - so langsam verfluche ich ICS... -.-

Geh mal in Einstellungen--> Anwendungen --> und dann zb Whatsapp...lösche mal alle Daten, deinstalliere die App...neustarten und neu installieren. Solllte eigentlich dein Problem lösen.

Hallo Karsten! Erstmal vielen Dank für den Tipp - bei Whatsapp hat's geklappt, bei Facebook for Android leider nicht...

12.05.2012 00:05:25 via Website

Na das ist ja schonmal ein kleiner Erfolg, aber FB läuft bei mir tiptop ohne Probleme. Lief es denn vorher gut? Dann such doch mal eine "etwas" ältere Version und speil sie mal drauf oder mach ein update...man kann es nur versuchen:)

LG Karsten.....Samsung S3..S2.....wer einen Rächtschraibfähler findet, darf ihn liebend gern behalten :-)

13.05.2012 19:11:20 via Website

Mir hat dieser Tip hier auch geholfen...Diese Meldung das App angehalten wurde, kam nun seit 3 Tagen nicht mehr..
Habs bei mir auf 2 stehen

Ivory Balboa
Einstellungen, Entwickler Optionen, Hintergrundprozesse. Setzt die begenzung mal hoch, vielleicht bringt das was.

— geändert am 13.05.2012 19:11:47

SG2 I9100 (Goa 5.1 + LPI 4.0.3) Syabas C-200 / S800 EG YAMJ-Ember Moderator / Administrator German YAMJ+Ember Support Forum Noch keine @Dropbox. Hier Kostenlose Anmeldung! [Dein Netload Account anlegen]('http://netload.in/index.php?refer_id=rTjLrKB&id=5')

13.05.2012 19:30:54 via App

F_Muc
Mir hat dieser Tip hier auch geholfen...Diese Meldung das App angehalten wurde, kam nun seit 3 Tagen nicht mehr..
Habs bei mir auf 2 stehen

Ivory Balboa
Einstellungen, Entwickler Optionen, Hintergrundprozesse. Setzt die begenzung mal hoch, vielleicht bringt das was.


bei mir ist auf Standard auf was habt ihr gestellt ???

13.05.2012 19:39:19 via Website

ingo fränz
F_Muc
Mir hat dieser Tip hier auch geholfen...Diese Meldung das App angehalten wurde, kam nun seit 3 Tagen nicht mehr..
Habs bei mir auf 2 stehen

Ivory Balboa
Einstellungen, Entwickler Optionen, Hintergrundprozesse. Setzt die begenzung mal hoch, vielleicht bringt das was.


bei mir ist auf Standard auf was habt ihr gestellt ???


habe es bei mir auf 2 stehen - bringt nur keine Verbesserung...
Zumal das Problem, nachdem ich gedacht habe, dass es weg ist, wieder da ist...

Hoffentlich kommt bald ein Update für das ICS 4.0.3