Samsung Galaxy Tab vs S II

  • Antworten:2
  • OffenNicht stickyBentwortet

30.04.2012 09:06:48

Hallo zusammen,
hab mit AppEntwicklung angefangen und schon ein Problem. Mein App funktioniert am PC im Emulator. Wenn ich die APK-Datei auf die Androiden verteile(Tab und S II) dann bekomme ich einen "parse fehler" auf dem Tab und auf dem S II läuft das Teil einwandfrei.
Zur App: es ist eine kleine Datenbankanwendung.

Kann mir jemand sagen wo ich bei meinem Tab zum Suchen anfangen soll. Weil ich die Anwendung eigentlich für das Tab schreiben wollte.
Welche Ursachen kann der Fehler haben. Wie gesagt ich habe die gleiche APK-Datei auf den Geräten getestet.

Servus

Ralf

30.04.2012 13:35:48

Hab den Fehler jetzt selbst gefunden.
Problem war ich habe die App für 2.3.3 entwickelt und hab auf meinem Tab 2.2.

Mit Eclipse habe ich zwar die verschieden Versionen und auch mit älteren getestet. Nur hat diese Veränderung nie die Datei AndroidManifest.xml verändert. Dort gibt es den Eintrag <uses-sdk android:minSdkVersion="8" /> und solange der auf 10 stand ging nichts.

Also viel Lärm um nichts.

Servus