[Hilfe] Leider wurde Google Play Store unerwartet bendet

  • Antworten:5
  • OffenNicht stickyNicht beantwortet

21.04.2012 18:42:03

Hallo erstmal an alle
ich bin neu hier und durch die google suche zu oben genannten thema auch auf euch gestossen :-)


seit einer woche besitze ich ein onda vx610w mit android 4.0 ICS
standard mässig wurde es ohne playstore oder market ausgeliefert

instaliert und wollte loslegen
aber nachdem ich mich auf dem tablet in meinem googlekonto angemeldet hatte ging es auch
bis zu dem moment wo ich eine app dann endgültig herunterladen möchte
dann kommt immer die fehlermeldung "leider wurde google play sotre unerwartet beendet"
wenn ich jetzt auf den store klicke geht er garnicht mehr an sondern es kommt sofort die meldung
erst wenn ich in den einstellungen cache löschen daten löschenund stoppen erzwingen an klicke kann ich den store wieder starten
bis zu dem monent wo ich runterladen will

was hab ich bereits alles probiert?
deinstallieren neustart neu installieren
cache löschen daten löschen stoppen erzwingen neustart
deinstallieren neustart market 3.3.1.apk installiert
market cache gelöscht daten gelöscht stoppen erzwingen neustart
market gelöscht neustart neu installiert


so und nu der hammer
geh ich über das internetportal
und suche mir die app die ich haben will
kann ich sie anklicken
play store zeigt auch das sie kompatibel mit dem onda sind

klick ich dann auf installieren


erscheint in dem popup die datei wird in kürze heruntergeladen

und das wars
dann erscheint wieder unter meine apps
das die app installiert sei


auf deutsch ich kann auf keinerlei weise aus dem play store apps laden
und da 99% aller links auf den play store verweisen .......


so
wer kann mir da jetzt helfen
nein das tablet ist nicht gerootet
ich trau mich da noch nicht wirklich ran
da keiner explizit von diesem teil irgendwo redet bei nem root

auf viele tipps und hilfen würde ich mich freuen
mfg

edit: infos zum tablet
Modell: Onda MID

Firmware: 4.0.3
Mod: -
Kernel: 3.0.8+lgm@WServer #7
Build: mid-eng 4.0.3 IML74K 20120223 test-keys
Provider: -

— geändert am 21.04.2012 18:43:03

25.04.2012 07:51:16

Hallo Alex,

pushen wird hier nicht gern gesehen.:mad:
Wenn jemand etwas zum Thema sagen kann, wird er hier schon posten.

p.s. lade die die aktuelle Store Version von Chip.de und teste damit.
Und wenn das nicht hilft:

— geändert am 25.04.2012 07:54:18

L.G. Erwin
♛SGS2, SGS+, SG Tab 2 10.1, Apfel 4S♛
►Wissen ist Macht. Nichts wissen macht nichts.◄
►Wer einen Rechtschreibfehler findet darf ihn behalten.◄

24.06.2012 10:21:12

Aloha,

hatte mit meinem Sony Tablet S auf ICS gerade das gleiche Problem... Hab dann erst den Cache gelöscht, dann die Applikationsdaten und dann das Programm deinstalliert. Als ich dann über den "normalen Android Market" gegangen bin, und dann von da auf den Play gelinkt wurde, hat er sich noch mal neu das Play gezogen und dann hat wieder alles funktioniert.

Gruß
Winit