Samsung Galaxy Tab — CWM-Recovery hängt sich auf ....

  • Antworten:2
  • OffenNicht stickyBentwortet

08.04.2012 20:03:26 via Website

Hey zusammen, hallo Ratman,

habe aus meinem bisher eigentlich ganz ordentlich laufenden 2.3.6 ein Recovery per CWM-Manager gemacht, um ein CWM-Backup zurückzuspielen. Der CWM-Recovery-Modus wurde bislang mit der Version 3.0.0.5 angezeigt, also so wie auf den Screenshots von Ratman's Anleitungen zu Flashen.

Das Zurückspielen hat zunächst auch augenscheinlich funktioniert, alle Files wurden der Reihe nach aus den Images zurück gespielt und dann ging's in den Reboot. Und von da an, geht jetzt nix mehr. Das Tab bleibt auf dem Screen mit dem "Galaxy Tab" und "Samsung"-Text stehen.

Ein/ Aus und LS-oben geht nicht mehr in den CWM-Recovery-Modus wie zuvor, sondern zeigt den Andy mit dem Text "Power Reset or Unknown Upload Mode". Ein/ Aus und LS-unten geht immerhin noch in den Download-Modus, so dass zu vermuten ist, dass ein Flashen funktionieren könnte. Da ich jetzt aber nix mehr kontrollieren oder sonstwie saven kann, würde ich doch gerne vor dem Flashen noch einen Anlauf nehmen, das Tab irgendwie nochmal zu starten.

Bin für jede Idee dankbar.
Danke und Gruß
Peter


PS: den vorherigen Artikel "Recovery-Modus geht nicht mehr... " habe ich natürlich gelesen, allerdings ist die Ausgangssituation bei mir ja etwas anders.

X2G | LN 85750 | X2G-11.4 | Root | Launcher: ADW| Full Market

08.04.2012 22:21:19 via Website

hmm, viel fallt ma da auch ned ein.

meine heißen 3 nandroid-backups bis jetzt haben immer funktioniert.
ich hab aber von vereinzelten problemen gehört, das auch solche backups mal nicht gehen.
wenn i mi recht erinnere, war das hauptsächlich dann, wenn man n anderes, wesentlich neueres rom aufgespielt hatte. ich nehm mal an, das die verschiedenen cwm-versionen auch ned 100% kompatibel sind.
aber nagel mich da bitte ned fest. das is höhrensagen und ne annahme von mir.

ich würde folgendes probieren:
a) das system flashen von welchem du das backup gemacht hast. denke, du kommst einem odin-flash eh nimma aus.
b) dann das backup aufspielen
die idee dahinter: das es quasi dem backup so einfach wie möglich gemacht wird, die daten zurück zu spielen, weil dann ja schon mal sicher das selbe rom drauf is und auch die selbe cwm-version.

VISIT 'The Ratmans Galaxy Wire v2' @ http://gw2.at (Stammtisch für Tabletfreunde)

09.04.2012 11:46:59 via Website

The Ratman
hmm, viel fallt ma da auch ned ein.
...
ich würde folgendes probieren:
a) das system flashen von welchem du das backup gemacht hast. denke, du kommst einem odin-flash eh nimma aus.
b) dann das backup aufspielen
die idee dahinter: das es quasi dem backup so einfach wie möglich gemacht wird, die daten zurück zu spielen, weil dann ja schon mal sicher das selbe rom drauf is und auch die selbe cwm-version.


Moin, moin, hallo Ratman

Danke für Deine - wie immer - schnelle Antwort.

Ich habe auch mit dem Flashen ein bisschen experimentiert und das wurde belohnt. Alle Files des internen Speichers sind noch da und die App-Files sind aus dem Recovery-File wie gewünscht wiederhergestellt worden. Augenscheinlich war nur der Boot-Bereich defekt, so dass auch nur dieser repariert werden musste. Dazu habe ich aus der seinerzeitigen Flash-Anweisung die Files GT-P1000_mr.pit und die P1000XXXJQ1...tar mit Odin geflasht. Damit war das Tab wieder startklar. Im zweiten Schritt habe ich dann die CF_Root....tar nachgezogen und damit war denn auch das CWM-Recovery wieder da.

Ein erster kurzer Test zeigt, dass die Systemeinstellungen wie WLAN usw. noch da sind und die Apps eigentlich auch alle noch funktionieren.

Der Ostermontag scheint also für's erste gerettet.

Gruß
Peter

X2G | LN 85750 | X2G-11.4 | Root | Launcher: ADW| Full Market