Motorola DEFY — Hilfe mein Defy lädt nicht mehr...Neuer Akku hat nicht geholfen :-(

  • Antworten:33
  • OffenNicht stickyNicht beantwortet

15.03.2012 21:02:55 via App

Mach das Nandroid drauf, entroote anschließend mit Gingerbreak oder Superoneclick und dann Fullwipe im Motorola Recovery. Danach ab zu Dat Repair.

Ein Backup tut nicht weh, kein Backup dagegen sehr...

15.03.2012 21:26:35 via Website

So hab jetzt 2Std. mit McGyver geladen...
immer noch 5%.

Dann werde ich es jetzt wohl mit dem Nandroid Backup versuchen müssen .

habe jetzt 67 von 168Mb geladen :cold:

Das heisst warten....

Gruß de Nico

Ehm... Wie komm ich in das Moto Recovery Menü ?

— geändert am 15.03.2012 21:27:06

15.03.2012 21:35:47 via App

Powertaste und Lautstärketaste runter, dann kommt dieses Ausrufezeichen. Dann Lautstärketaste mittig und du bist im Recovery.
Da ist definitiv richtig was faul mit dem Defy, ich kann dir nur Glück wünschen!

Ein Backup tut nicht weh, kein Backup dagegen sehr...

16.03.2012 16:52:41 via Website

So hab das Nandroid Backup drauf gemacht nun geht das Defy gar nicht mehr an ...

Da stand restore complete dann hab ich auf ,,reboot system now" dann kamm wieder das CM7 logo und dann die Akku lade anzeige,jetzt jedoch mit 0% anstatt 5%...

ich weiss nicht mehr weiter ...

Lg De Nico

16.03.2012 17:26:11 via App

Ich würde einschicken. Wenn da was mit der Hardware ist, machst du mit weiterbasteln nichts besser. Kannst ja nicht jedesmal wenn das Defy leer ist McGyver anwenden. Tut mir leid, das ich nicht weiterhelfen konnte.

Ein Backup tut nicht weh, kein Backup dagegen sehr...

09.04.2012 17:53:33 via Website

Yippieeeeeeeeeeeee...

Mein Defy lag jetzt gut 3 wochen im Schrank....
Ich wollte es nächste Woche zu datrepair schicken...
Heute habe ich es aus dem Schrank genommen und hab es einfach mal ans Ladekabel gehangen ,es kam das Rote ,,M" ging an und direkt wieder aus.
Dann habe ich den anderen Akku rein getan und es funktioniert aus mir unerklärlichen gründen wieder und es lädt ganz normal...

Allerding ist jetzt die Normale SW drauf aber die gefällt mir nachdem ich CM7 hatte so gar nicht mehr...

Ich habe aber jetzt angst die CM7 wieder drauf zu spielen...

Meint ihr es kann daran gelegen haben das es nicht an ging ? Also an der CM7 ?


Lg der überglückliche Nico

— geändert am 09.04.2012 17:54:45