Motorola Milestone 2 startet nicht mehr

  • Antworten:3
  • OffenNicht stickyNicht beantwortet

23.12.2011 16:43:18

Hallo zusammen,

ich werde so langsam wahnsinnig!! Mein Milestone 2 will nicht starten. Es ist gestern einfach ausgegangen (und zwar ohne dass ich was gemacht habe) und seit dem geht es nicht wirklich an! Wenn ich es einschalte kommt nur das M-Emblem und das wars. Wenn ich länger den Akku draußen hatte dann kam ich auch mal soweit dass ich den Pin eingeben konnte ABER dann hat das Gerät direkt rebootet und ist dann am M-Emblem wieder hängengeblieben!!
Ich bin wirklich verzweifelt. Ich habe schon einen anderen Akku reingemacht = Problem besteht; habe eine neue SIM reingemacht = Problem besteht; habs ohne SIM und ohne Akku probiert (also nur am Ladekabel) = Problem besteht...

Ich hoffe irgendjemand kann mir weiterhelfen. Würde es ungern einschicken, weil ich es für die arbeit brauche.

Mit frustriertem Dank im Voraus.

Andreas

24.12.2011 18:45:45

also....
versuch bitte als erstes mal mit sim und akku am kabel zu booten. leuchtet denn die lade led an der seite des geraets? klingt fuer mich nach einem leeren akku, der nicht mehr laedt. oder einem defekten ladekabel etc.

wenn das nicht geht, dann boote in den recovery modus. ich glaub bei 2.3.4 mit gehaltender x taste einschalten und am ausrufezeichen mit laut leise gleichzeitig. da kannst dann auch einen faktory reset machen, ohne kpl. hochfahren zu muessen.
meld dich bitte wenn die tastenkombi nicht funzt, dann schau ich noch mal nach. kannst auch googlen nach "milestone 2" und "gingerbread" oder "2.3.4". mit 2.2.2 war es eine andere tastenkombi!!!