gingerbread rom mit sense 2.1 stürzt immer ab (welcher kernel?) !?!

  • Antworten:2
  • OffenNicht stickyNicht beantwortet

25.08.2011 16:30:11 via Website

Hey Leute,
da ich endlich nach langer Zeit es geschafft habe mein Legend zu rooten... (OMG ich habe so gut wie bei jedem Schritt wo man einen Fehler machen kann einen Fehler gemacht,aber dann doch alles verstanden und richtig gemacht :) Also ihr könnt mich gerne fragen,wenn ihr Hilfe benötigt) ...wollte ich mir auch mal eine andere rom raufmachen. CM7 ist zwar sehr schnell und stabil,aber ich HASSE das Design und nach ner Zeit wird es schon voll langweilig.Also habe ich mal beschlossen diese rom hier raufzuladen:
http://forum.xda-developers.com/showthread.php?t=987251
Das ist eine ANDROID 2.3.3 rom mit HTC SENSE 2.1 und ist die rom vom Wildfire S. Also habe ich sie mir raufgespielt und war SEHR positiv überrascht.Alles läuft sehr flüssig,kein ruckeln alles perfekt,nur leider stürzt mein Handy nach 5min. ab -.- (und ich habe alles richtig gemacht.sie richtig installiert d.h. cache u.s.w. gelöscht und sie nur mit cwm 3.x geflasht...)

Im Thread steht das man sich diesen Kernel flashen soll und dass dann alles funktioniert.:
http://forum.xda-developers.com/showthread.php?t=856786
hab ich auch erfolgreich gemacht.Aber dann kommt mein Handy in diesen "bootloop" und startet IMMER WIEDER und sofort neu. d.h. ich sehe nur den HTC splash screen.Hab mich aber auch nicht wirklich gewundert,weil da stand das der Kernel für froyo ist.

Was kann ich denn sonst noch so Versuchen?Habe lange nach einem custom Kernel fürs legend gesucht,aber keinen passenden gefunden.Könntet ihr mir vielleicht einen Kernel fürs Legend mit 2.3 und sense 2.1 geben (jedenfalls einer der damit kompatibel ist)Oder habt ihr vielleicht auch das gleiche Problem.Bei xda hab ich nur 2 gesehen die das gleiche Problem hatten aber es dann doch i.w. gelöst haben :(

Achso und ich hatte davor ja cm7 (die stabile version)

LG Markus M. ;)

07.09.2011 09:24:21 via Website

Servus,
ich weiß leider nicht ob es dir hilft, aber ich kann dir zumindest sagen welche Kernel Version bei mir läuft.
Bei mir steht:
2.6.35.10
nbetcher@linux-49wi #26
Wed Jun 22 16:17:17 EDT 2011


Bei mir funktioniert der Mod problemlos. Läuft seit etwa einer Woche ohne einen einzigen Absturz.
Sorry, dass ich dir nicht mehr sagen kann, aber ich kenn mich leider auch zuwenig aus um dir kompetent zu helfen.