Samsung Galaxy S — Akku läd nicht

  • Antworten:11
  • OffenNicht stickyNicht beantwortet

05.06.2011 10:14:29

Hallo zusammen,

ich habe seit kurzem folgendes Problem mit meinem I9000:
Am Abend hatte es noch eine Akkukapazität von ca 35%, am Morgen war der Akku dann leer, das I9000 demnach aus. Daraufhin habe ich also versucht den Akku wieder aufzuladen, aber nichts passierte.. 2, 3Std später.. nichts, keine Akkuanzeige wenn ich die Home Taste betätigte, und das Gerät ließ sich auch nicht einschalten.
Ich habe dann den Akku rausgenommen, wieder eingesetzt und nochmals versucht zu laden.. und plötzlich kam die Ladeanzeige und es ließ sich auch wieder einschalten.
Dies habe ich nun mehrmals ausprobiert, immer mit dem gleichen Effekt. Wenn der Akku leer war, lässt sich mein I9000 nicht so einfach wieder aufladen, erst den Akku raus, dann wieder rein.
Hat noch jemand diese Erfahrung gemacht oder weiss vielleicht woran es liegt?

05.06.2011 10:31:27

Hi,
hatte das noch nicht.
Kann nur mutmaßen: Hast Du viele Apps drauf z.B. die deine Batterieanzeige verändern oder sonst was im system verändern z.B. Wetterapp oder so.......

Ich hatte Probleme mit Apps die mein i9000 zum Absturz brachten. Da der App -Markt von Google nicht überwacht wir , also auch nicht wie gut ein App programmiert wurde, kann da schon der Fehler liegen.

Mein Tip: Werkszustand wieder herstellen. Vorsicht alle Deine Daten sind weg!

Nur die Apps instalieren die man wirklich braucht und gut bewertet wurden.
Hatte bei mir geholfen und hab keine Probleme mehr mit meinem i9000

VG
Dr. PC

— geändert am 05.06.2011 12:25:44

05.06.2011 14:37:26

Also, ich habe folgende apps installiert:

  • Advanced Task Killer
  • ICQ
  • Dolphin Browser
  • Soundhound
  • Pakete
  • Leo
  • QuickProfiles Pro

Vielleicht liegt es ja an einem der apps, ich werde mal eins nach den anderen Deinstallieren und schauen ob das Problem weiter besteht.

15.06.2011 22:29:09

So.. ich habe es mit verschiedenen Firmware Versionen ausprobiert, ohne zusätzliche Apps.
Das Verhalten ist immer dasselbe. Nachdem das Gerät ausgegangen ist weil der Akku leer war, lässt es sich nur wiederbeleben indem der Akku kurz rausgenommen und wieder eingesetzt wird.
Dann erscheint das Batteriesymbol, der Akku läd und ich kann das Galaxy auch einschalten.
Hat noch jemand eine Idee, außer das es ein Hardwareproblem sein könnte?

15.06.2011 23:57:15

hi,
also ich habe das problem so extrem nciht, aber ich habe heraus gefunden, dass in manchen steckdosen das ladegerät einen wackelkontakt hat. in manchen geht es problemlos, in anderen fängt es and und hört auf bis man es wieder in der richtigen position hat.

versteh mich nich falsch, ich will jetzt dir nichts unterstellen, aber schau vllt nochmal genau am stecker und probier verschiedene steckdosen oder auch mal das USB kabel im PC vllt kannst du dann irgendeine ursache ausschließen.
LG

16.06.2011 06:05:43

Der Akku sitzt fest drin und wackelt nicht, habe auch schon einen anderen ausprobiert, mit dem gleichen Ergebnis. :(
Leider läd er weder über die Steckdose (habe eben verschiedene ausprobiert), noch über das USB Kabel.
-> Akku raus, rein -> Erfolg! Dann werde ich das gute Teil zum Händler bringen.. ist mittlerweile das zweite Gerät, das erste hatte sich in einer Bootschleife aufgehangen. :O

16.06.2011 20:01:18

Ich habe mein Gerät heute im T-Punkt abgegeben. Der Service ist sehr gut und schnell, bereits morgen soll ich mein Austauschgerät abholen.
Der Mitarbeiter hat alles aufgenommen und der Tausch ist recht unkompliziert. Ich wurde sogar drauf hingewiesen das es ja bereits mein zweiter Tausch ist und im Fall dass das neue Gerät wieder einen Fehler haben sollte, ich vom Vertrag zurücktreten und mir ein anderes Handy aussuchen könne. also im Vergleich zu "früher" hat sich der Service bei der Telekom echt um einiges verbessert, da war ich schon etwas erstaunt.
Bleibt jetzt nur zu hoffen das mein neues Galaxy besser funktioniert... . :)