LG Optimus Speed — Keine mobiles Internet über Internetbrowser

  • Antworten:9
  • OffenNicht stickyBentwortet

27.04.2011 12:37:47

Hallo AndroidPIT Community!

Ich hab seit Gestern das Problem das ich zwar mit jeder App übers mobile Netz INternet habe aber nicht mit den Webbrowsern! Hab den Standardbrowser und Dolphin HD probiert. Komischerweise gehts mit dem Opera Min. Ich denk mal weil der ja die Seiten nicht selber lädt und rendert... Wenn ich in einem normalen Browser eine Seite aufrufen will dann blinkt eben in der Statusleiste immer nur der Upload pfeil und nie der Downloadpfeil... Was könnte das sein?

Gruß Timo

My Devices: SGS3 (RootBox) || GNex (RootBox) || Nexux 7 (RootBox)

27.04.2011 13:00:30

Christian Brüggemann
Komisch.. den Fehler kenne ich so gar nicht, hört sich aber nach einem WebKit Problem an.. Hast du mal auf Werkseinstellungen zurückgesetzt?

Ist das wirklich nötig -.- naja ich hab noch was vergessen: Hab gestern mal WifiAid ausprobiert und einen Proxy eingestellt. Ich hab dann leider (nachdems nicht funktioniert hat) nur die Konfiguration gelöscht aber nicht den Proxy rausgemacht. Dann hat erst gar kein Inet mer funktioniert (logisch). Also WifiAid wieder geladen und da gabs in den Optionen sowas mit Datenbank löschen. Hab ich gemacht und jetzt geht das internet wieder auser in den beiden Browsern...

So hoffe das ihr noch bauchbare Hinweise bekommen habt...

Achja: Mit TransProxy funktioniert der Proxy zugang super :)

@Christian: Also wenn ich schon auf die Werkseinstellungen gehn soll kann ich ja eigentlich auch gleich Modaco draufhaun :D mal überlegen...

My Devices: SGS3 (RootBox) || GNex (RootBox) || Nexux 7 (RootBox)

27.04.2011 21:10:08

Christian Brüggemann
Versuch auch mal die Daten der Browser zu löschen. Scheint aber wirklich an WifiAid zu liegen, wenn es direkt danach so war..

Und Modaco ist super ;)

Funktioniert mit Modaco denn der HDMI ausgang wirklich noch so perfekt wie mit dem original LG rom? Oder besser? ;)

Also nach WifiAid ging erstmal gar nichts mehr... musste dann ja wie gesagt die "wipe" funktion der app für die einstellungen nutzen... was mich stutzig macht: Mit WLAN verbindung funktioniert mein Internet ganz normal!

(Sorry für den Groß und kleinschreibmischmasch) hab grad was größeres in englisch geschrieben ;P

EDIT: Werde gleich noch einen logcat posten beim versuchten browsen mit mobilem netz... vllt kann ein profi was entdecken :/ *hoff*

— geändert am 27.04.2011 21:11:01

My Devices: SGS3 (RootBox) || GNex (RootBox) || Nexux 7 (RootBox)

27.04.2011 23:01:43

So hier ist der logcat! Angefangen hab ich kurz bevor ich auf den Los button in Dolphin gedrückt hab und aufgehört hab ich als er dann letztendlich die Meldung "Seite nicht gefunden" gebracht hat. Angesurft hab ich übrigens google und per WLAN gehts im gleichen Browser wunderbar...

My Devices: SGS3 (RootBox) || GNex (RootBox) || Nexux 7 (RootBox)

28.04.2011 12:35:35

YEAH! Habs geschafft! Mit der freundlichen Unterstützung vom Developer von WifiAid. Er hat mir gesagt welche Änderungen WifiAid beim Proxy vornimmt und ich hab sie manuell zurückgesetzt.

Man kann das entweder mit der kostenpflichtigen App SQLite Editor aus dem Market machen (würde ich nur kaufen wenn man es auch mehrmals braucht...) oder mit dem Windows Programm SQLite Editor (hehe gleicher Name ;))

1. Mit dem SQLite Editor einfach die Datei /data/data/com.android.providers.settings/databases/settings.db öffnen

2. Mit dem Windows Programm (oder jedem belibigem SQL Editor): Per adb die Datei auf PC ziehen

3. In den Tabellen System und Secure jeweils das Feld HTTP_PROXY leeren

4. Per adb wieder draufhaun

Man bin ich happy :D \^.^/

My Devices: SGS3 (RootBox) || GNex (RootBox) || Nexux 7 (RootBox)