WLAN Problem mit HTC Legend (Android 2.2)

  • Antworten:24
  • OffenNicht stickyNicht beantwortet

04.01.2011 11:17:38 via Website

Hallo Leute,

ich habe ein Problem mit WLAN. Bei mir daheim kann ich mich wunderbar einloggen (Linksys Router, WPA2).
An einer Hochschule mit folgender Netzwerkkonfiguration nicht:

zwei Netzwerke sind vorhanden (SSID nicht versteckt, in SSID keine Sonderzeichen, Accesspoints von Foundry Networks):
1. WPA-TKIP
2. WPA2-AES CCMP

Bei beiden kommt:

Scan...
Verbindung wir hergstellt...
Nicht verbunden

Das Kuriose: Ende des Jahres kam ich kurz mal rein. WLAN deaktiviert und wieder aktiviert und schon klappte es wieder nicht.

— geändert am 04.01.2011 11:22:07

04.01.2011 13:21:41 via Website

Ich habe ein ähnliches Problem mit einem bestimmten WLAN. Mit 2.1 bin ich problemlos rein gekommen und jetzt passiert nur das von dir beschriebene. Ich hab die Konfiguration auch schon mehrmals gelöscht und neu gemacht aber es hilft nichts.
Mein eigenes WLAN zu Hause geht aber ohne Probleme.

04.01.2011 20:51:55 via App

Muss man sich am Netzwerk in der Hochschule mit Kennwort und Nutzernamen anmelden?
Wenn ja, dann versuch mal, solange falsche Daten einzugeben, bis eine Meldung kommt, dass der Anmeldespeicher gelöscht wird, wenn du es noch ein paar Mal falsch eingibst.
Lass ihn den Speicher löschen und dann wähl das Netzwerk aus und gib deine richtigen Daten ein.....

Klingt komisch, hat aber bei mir das Problem gelöst.( normales entfernen und neu hinzufügen des Netzwerks hat bei mir übrigens nicht geholfen.)

Melde dich über diesen Link bei Dropbox an und wir bekommen beide zusätzliche 500 MB gratis! http://db.tt/nnx5UB1z

04.01.2011 23:21:06 via Website

Ich muss nur das WLAN Kennwort (also kein zusätzlichen Benutzername) eingeben und bin drin. Kann man den Anmeldespeicher nicht auch anders löschen? Aber in meinem Fall wird das vermutlich ja eh nicht funktionieren?!

— geändert am 04.01.2011 23:23:56

05.01.2011 10:45:44 via Website

Ich hab jetzt mal das Netz gelöscht und unter Einstellungen->Sicherheit den Anmeldeinformationsspeicher gelöscht und dann alles von vorn konfiguriert. Es bleibt aber dabei. Er bekommt keine Verbindung zustande.

05.01.2011 11:59:50 via Website

Ms Green
Doch, versuch das Passwort oft falsch einzugeben.... funktioniert auch ohne Benutzernamen.
( leider hab ich keinen anderen Weg gefunden...)

Probier ich mal aus.

M R
Ich hab jetzt mal das Netz gelöscht und unter Einstellungen->Sicherheit den Anmeldeinformationsspeicher gelöscht und dann alles von vorn konfiguriert. Es bleibt aber dabei. Er bekommt keine Verbindung zustande.

Ich habe kein Passwort für den Anmeldeinformationsspeicher vergeben: Es ist "Sichere Anmeldeinformation" und "Alle Anmeldeinformationen löschen" ausgegraut. Also trifft das leider bei mit nicht zu.

— geändert am 05.01.2011 12:01:18

05.01.2011 12:17:54 via App

Schade... ich hatte zumindest das selbe Problem... seit dem update auf froyo hat sichs nicht mehr verbinden wollen...
Hm...
Vllt stimmt die gewählte Art der Verschlüsselung nicht?
Ich bin ratlos....

Melde dich über diesen Link bei Dropbox an und wir bekommen beide zusätzliche 500 MB gratis! http://db.tt/nnx5UB1z

06.01.2011 18:08:20 via Website

Mit Eingabe von mehreren falschen Passwörtern und dann schließlich das Richtige klappt leider auch nicht.
Besteht die Möglichkeit mit Android 2.2.1 oder Android 2.3 (was hoffentlich auch noch auf den Legend möglich ist), dass der WLAN bug gefixt wird?
Die von Vodafone meinten, dass diese nichts an der Firmware rumgebastelt hätten. HTC habe ich auch angeschrieben: haben keine Ahnung.

— geändert am 06.01.2011 18:14:08

18.01.2011 19:50:57 via Website

bei mir tritt das problem auch auf. mit android 2.1 hatte ich keine probleme, seit dem update auf 2.2 komme ich an der uni nicht mehr ins netz. alle anderen wlans klappen aber. ich kann mich zwar einmal erfolgreich einloggen, aber sobald ich wlan aus- und wieder einschalte, verbindet er sich nicht mehr. ist wirklich nervig...

— geändert am 18.01.2011 19:51:13

18.01.2011 20:01:54 via Website

Stefan Meurer
bei mir tritt das problem auch auf. mit android 2.1 hatte ich keine probleme, seit dem update auf 2.2 komme ich an der uni nicht mehr ins netz. alle anderen wlans klappen aber. ich kann mich zwar einmal erfolgreich einloggen, aber sobald ich wlan aus- und wieder einschalte, verbindet er sich nicht mehr. ist wirklich nervig...

Das ärgert mich auch. Hätte ich doch nicht ein Update von 2.1 auf 2.2 direkt nach dem Einschalten gemacht. Ich versteh nicht warum es heute noch zu WLAN Verbindungsproblemen kommt (bei Sichtverbindung zum Accesspoint/WLAN-Router mit richtigen Einstellungen). Es ist ein relativ neuer Kernel, WPA/WPA2 wird schon lange unter Linux unterstützt. Haben die einen buggy kernel genommen?

Bitte kontaktiere diesbezüglich auch HTC.

— geändert am 18.01.2011 20:03:44

Gelöschter Account

20.01.2011 01:20:50 via Website

Hi zusammen

mir ist die Freude am Legend seit Froyo so ziemlich vergangen. Der Zugriff per Wifi auf das Internet ob mit Zeitungsreader, Facebook-App, TweetDeck, Mailclient oder Google-Market, was auch immer, ist egal. Alles ziemlich Müll geworden seit dem Update. Stets warten, warten, warten. Selbst, wenn man neben dem Accesspoint steht.

Zwischendurch hilft das Wifi ausschalten und wieder einschalten, bis zum nächsten Klemmer.

Gruss
Hannes

20.01.2011 17:23:07 via Website

also das kann ich jetzt bei mir micht nachvollziehen. bis auf die verbindungsprobleme in der uni, habe ich mit froyo bisher keinerlei probleme. wie gesagt, in allen anderen wlan-netzen klappt alles auf anhieb.

20.01.2011 18:10:36 via App

Hannes M.
Hi zusammen

mir ist die Freude am Legend seit Froyo so ziemlich vergangen. Der Zugriff per Wifi auf das Internet ob mit Zeitungsreader, Facebook-App, TweetDeck, Mailclient oder Google-Market, was auch immer, ist egal. Alles ziemlich Müll geworden seit dem Update. Stets warten, warten, warten. Selbst, wenn man neben dem Accesspoint steht.

Zwischendurch hilft das Wifi ausschalten und wieder einschalten, bis zum nächsten Klemmer.

Gruss
Hannes

Geht mir ab und zu auch so. ka woran das liegt. WLAN deaktivieren und wieder aktivieren hilft, nervt aber gewaltig.

09.02.2011 14:09:47 via Website

hallo,

seit dem update auf die 2.1 version funktioniert mein w-lan nicht mehr, sprich es ist nicht mal mehr möglich es zu aktivieren.
es steht nur folgender text: wi-fi kann nicht deaktiviert werden

gibt es eine möglichkeit eine neue oder auch alte firmware runterzuladen, allerdings mit meinem pc um sie dann aufs handy zu übertragen und sie da dann zu installieren?
mit meiner edge-verbindung sind mir 83mb doch etwas zu viel...